Lubuntu non parte totalmente

Emipae

Nuovo Utente
Qualche giorno fa ho scaricato gli aggiornamenti di lubuntu 16.04 lts, dopodiché ho continuato a lavorare sul pc sino a quando è saltata la corrente, al riavvio le periferiche dvd, cd e hdd partono regolarmente, ma tastiera, mouse e soprattutto il monitor non danno segni di vita.
Questa cosa di non poter accedere graficamente al sistema mi ha totalmente spiazzato.
Il pc è vecchiotto, ma è sempre andato bene con ubuntu 12.04 prima e lubuntu 16.04 adesso, questa cosa del monitor morto la dovevo ancora provare.
Caratteristiche pc.
Scheda madre MSI MS 7369 V.1.1
CPU AMD ATHLON 64X2
RAM 7 Gb DDR2
Scheda video Nvidia geoforce 8600 GT
Da quello che ho potuto leggere dovrebbe essere un kernel panic, ma in questo campo sono ancora molto indietro, dovrò forzatamente reuperare.
 

centoventicinque

Moderatore
Staff Forum
Utente Èlite
5,499
1,650
Hardware Utente
CPU
Intel core I5 4950/ i5 3550
Dissipatore
coolermaster Mod Anonima sequestri
Scheda Madre
anonima sequestri/ p8z77le
Hard Disk
crucial bx500 480GB+raid0 wd blue 500GB / 8Xwd red 2TB[9420I+4X seagate 2TB [intel] 2x850 pro 256GB
RAM
16GB ddr3 1600 / 16 GB ddr3 hyperx
Scheda Video
gtx660TI 3GB / gtx 1080 TI
Scheda Audio
Azila
Monitor
40" 4k LG / asus 27"
Alimentatore
cm masterwatt 650 / microstar 750W
Case
anonimo itek/rack 2U
Sistema Operativo
archlinux X68_66
il post lo fa ?vedi il logo della scheda madre ?
 

Emipae

Nuovo Utente
No, monitor completamente spento, già testato e funziona, il pc si avvia, bip dalla scheda madre e hdd sembra girare bene.
Sto pensando che si siano corrotti dei driver della scheda video nella mancata installazione, spero.
 

Emipae

Nuovo Utente
Qesta mattina ho aperto il case e tolto la pila del bios, estratto i 4 banchi RAM e intanto che era aperto ho fatto un pò di manutenzione, il tutto indossando guanti di nitrile spesso e scaricato la corrente statica, dopo 30 minuti ho reinserito la pila e montato i banchi RAM, collego il tutto a case aperto e all'avvio parte al primo colpo, bip singolo, dopo 30 secondi parte lubuntu, adesso il PC è molto più reattivo di prima, come mai ??
Per precauzione ieri sera ho ordinato un UPS CIBERPOWER CP900 sine line e sto inserendo scorciatoie da tastiera per riavvio e spegnimento in quanto ogni tanto si blocca il mouse, non voglio più forzare spegnimenti, ho una certa età. :lol:
 

centoventicinque

Moderatore
Staff Forum
Utente Èlite
5,499
1,650
Hardware Utente
CPU
Intel core I5 4950/ i5 3550
Dissipatore
coolermaster Mod Anonima sequestri
Scheda Madre
anonima sequestri/ p8z77le
Hard Disk
crucial bx500 480GB+raid0 wd blue 500GB / 8Xwd red 2TB[9420I+4X seagate 2TB [intel] 2x850 pro 256GB
RAM
16GB ddr3 1600 / 16 GB ddr3 hyperx
Scheda Video
gtx660TI 3GB / gtx 1080 TI
Scheda Audio
Azila
Monitor
40" 4k LG / asus 27"
Alimentatore
cm masterwatt 650 / microstar 750W
Case
anonimo itek/rack 2U
Sistema Operativo
archlinux X68_66
no, ti è mortoqualcosa a livello hardware, prova a staccare alimentazione e batteria tampone per un oretta , riattacca e accendilo , magari riparte
 

centoventicinque

Moderatore
Staff Forum
Utente Èlite
5,499
1,650
Hardware Utente
CPU
Intel core I5 4950/ i5 3550
Dissipatore
coolermaster Mod Anonima sequestri
Scheda Madre
anonima sequestri/ p8z77le
Hard Disk
crucial bx500 480GB+raid0 wd blue 500GB / 8Xwd red 2TB[9420I+4X seagate 2TB [intel] 2x850 pro 256GB
RAM
16GB ddr3 1600 / 16 GB ddr3 hyperx
Scheda Video
gtx660TI 3GB / gtx 1080 TI
Scheda Audio
Azila
Monitor
40" 4k LG / asus 27"
Alimentatore
cm masterwatt 650 / microstar 750W
Case
anonimo itek/rack 2U
Sistema Operativo
archlinux X68_66
avevo aperto il psot e mi ero scordato di rispondere XD

buono dai :)
 
  • Mi piace
Reactions: Emipae

Entra

oppure Accedi utilizzando