logitech z906 puzza di bruciato a volume alto

bele06

Nuovo Utente
77
0
CPU
intel core i7 950 corsair h100i
Scheda Madre
asus p6td deluxe
Hard Disk
ocz vertex 240/ seageate 2tb
RAM
kingston triple channel 6gb ddr 3 1333
Scheda Video
Asus gtx 660ti
Scheda Audio
integrata
Alimentatore
nilox 700w
Case
nzxt lexa s
salve raga ho l'impianto logitech z905 il 5.1 da 500 watt per intenderci...capita spesso che metta la musica a volume abbastanza alto...oggi ho messo la musica con il volume quasi al massimo e dopo ho spinto un poco al massimo del volume ma dopo manco un minuto ho sentito un po di puzza...un misto tra puzza nuovo e puzza di bruciato e mi sono accorto che la puzza usciva dagli altoparlanti e non dal subwoofer...a qualcun'altro e successo? qualcuno sa dirmi se corro il rischio di bruciare qualcosa? grazie in anticipo
 

maurilio86

Utente Èlite
12,676
2,669
bhè se sentivi puzza di bruciato normale non è... o meglio su diffusori veri normale non è sui logitech da 500watt potrebbero essere 5000 e farebbero pena uguale sonicamente e componentisticamente parlando... la puzza di bruciato deriva dal fatto che hai spinto al massimo il volume e probabilmente i satelliti ricevevano più corrente continua di quanta ne dovrebbero ricevere... cosa normale su questi sistemi da consumismo... il mio consiglio è di non spingere al massimo il volume... poi da quanto li hai? se sono nuovi non sparargli dentro il massimo volume ma un volume medio alto che devono rodare... se vuoi subito il massimo rischi di rovinare un prodotto che di per sè vale meno della metà della cifra che chiedono
 

bele06

Nuovo Utente
77
0
CPU
intel core i7 950 corsair h100i
Scheda Madre
asus p6td deluxe
Hard Disk
ocz vertex 240/ seageate 2tb
RAM
kingston triple channel 6gb ddr 3 1333
Scheda Video
Asus gtx 660ti
Scheda Audio
integrata
Alimentatore
nilox 700w
Case
nzxt lexa s
bhè se sentivi puzza di bruciato normale non è... o meglio su diffusori veri normale non è sui logitech da 500watt potrebbero essere 5000 e farebbero pena uguale sonicamente e componentisticamente parlando... la puzza di bruciato deriva dal fatto che hai spinto al massimo il volume e probabilmente i satelliti ricevevano più corrente continua di quanta ne dovrebbero ricevere... cosa normale su questi sistemi da consumismo... il mio consiglio è di non spingere al massimo il volume... poi da quanto li hai? se sono nuovi non sparargli dentro il massimo volume ma un volume medio alto che devono rodare... se vuoi subito il massimo rischi di rovinare un prodotto che di per sè vale meno della metà della cifra che chiedono
Guarda ti dico sinceramente che per quello che serve a me e un impianto abbastanza buono...cioè non è un sistema professionale ovviamente però per l'utilizzo che ne faccio il volume e abbastanza alto e il suono abbastanza pulito...comunque ce l'ho già da un paio di mesi...mi sembra in ogni caso strano poiché essendo venduto un impianto intero l'amplificatore dovrebbe essere regolato in modo da non dover far arrivare troppo corrente agli altoparlanti...comunque ti ringrazio della risposta
 

maurilio86

Utente Èlite
12,676
2,669
strano si ma neanche tanto perchè il dovrebbe del buon senso non sempre è rispettato in un progetto commerciale... devono far rompere qualcosa allo scadere della garanzia... in un impianto audio quello è un modo poco gentile di far rompere qualcosa... cmq visto che le hai da poco una mail al servizio clienti non guasta... una mail dal tono scocciato però
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento