PROBLEMA Load balancing 2ppoe (FTTC - FWA)

sumuschittu

Utente Attivo
1,196
542
CPU
i7 3770k Delid 4.7 Ghz 1.25 v
Scheda Madre
Msi z77 Mpower
HDD
ssd samsung 840 120 gb/ wd blu 1tb/ Qnap Ts-531-x 4x8tb toshiba x300
RAM
Corsair vengeance 16Gb (4x4) 1600 Mhz
GPU
EVGA Gtx 1070 FTW
Audio
AK4490/Schiit jotunheim/ hd 600/ HiFiMan HE-400i/ HE-560
Monitor
Dell u3415w
PSU
Cooler Master v750
Case
NZXT Noctis 450 bianco
OS
Windows 10 pro x64
Ciao a tutti,
ho appena attivato una FWA con tim e vorrei fare un load balancing con la FTTC che ho già attiva.
Come primo problema non sono riuscito connettere il modem tim (tim hub) alla routerboard tramite pppoe non riesco a capire il perchè
:humm:

Ho provato a fare il pppoe sulla vlan 835 ma niente.

Questa è la configurazione attuale della routerboard
Codice:
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 name=pppoe-out1 password=3395985031 use-peer-dns=yes user=admin
/interface vlan
add interface=ether2 name=vlan10 vlan-id=10
add interface=ether2 name=vlan20 vlan-id=20
/interface list
add name=WAN
add name=LAN
/ip pool
add name=dhcp_pool0 ranges=192.168.1.2-192.168.1.254
add name=dhcp_pool1 ranges=192.168.2.2-192.168.2.254
add name=dhcp ranges=192.168.88.3-192.168.88.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=vlan10 name=dhcp1
add address-pool=dhcp_pool1 disabled=no interface=vlan20 name=dhcp2
add address-pool=dhcp disabled=no interface=ether2 name=dhcp3
/interface list member
add interface=pppoe-out1 list=WAN
add list=LAN
/ip address
add address=192.168.1.1/24 interface=vlan10 network=192.168.1.0
add address=192.168.2.1/24 interface=vlan20 network=192.168.2.0
add address=192.168.88.1/24 interface=ether2 network=192.168.88.0
/ip dhcp-server network
add address=192.168.1.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=192.168.1.1
add address=192.168.2.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=192.168.2.1
add address=192.168.88.0/24 gateway=192.168.88.1 netmask=24
/ip firewall filter
add action=accept chain=forward dst-address=192.168.1.100 src-address=192.168.2.229
add action=accept chain=forward dst-address=192.168.2.229 src-address=192.168.1.100
add action=drop chain=forward dst-address=192.168.2.0/24 src-address=192.168.1.0/24
add action=drop chain=forward dst-address=192.168.2.0/24 src-address=192.168.1.0/24
/ip firewall nat
add action=masquerade chain=srcnat out-interface-list=WAN

Dimenticavo di dirvi che come router uso un Mikrotik RB3011UiAS-RM
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 84 45.7%
  • Ethereum

    Voti: 72 39.1%
  • Cardano

    Voti: 24 13.0%
  • Polkadot

    Voti: 8 4.3%
  • Monero

    Voti: 15 8.2%
  • XRP

    Voti: 15 8.2%
  • Uniswap

    Voti: 4 2.2%
  • Litecoin

    Voti: 13 7.1%
  • Stellar

    Voti: 13 7.1%
  • Altro (Specifica)

    Voti: 26 14.1%