PROBLEMA LINEE VERDI DOPO CAMBIO CPU E GPU

RetreN

Nuovo Utente
42
5
Buongiorno, oggi ho upgradato da un i5 ad un i7 7700k compatibile con la mia scheda madre gigabyte z270 gaming k3, ho anche cambiato GPU dalla 1050ti alla rtx 2070 (alimentatore Corsair TX650M). All'avvio si presenta il problema che allego qui in video. Premetto che non ho disintallato e reinstallato windows, ma mi sono limitato a pulire i driver della scheda video anche con Display Driver Uninstaller. E' un problema risolvibile installando i driver video della scheda integrata al 7700k o il problema è un altro? Grazie in anticipo.

link al video del problema : https://streamable.com/yx1fm
 

sognatore761

Utente Attivo
1,185
366
CPU
i5-4690
Scheda Madre
Asus h97-pro
HDD
samsung 840 evo
RAM
8 GB
GPU
Asus strix 970
OS
8.1 64 bit
Buongiorno, oggi ho upgradato da un i5 ad un i7 7700k compatibile con la mia scheda madre gigabyte z270 gaming k3, ho anche cambiato GPU dalla 1050ti alla rtx 2070 (alimentatore Corsair TX650M). All'avvio si presenta il problema che allego qui in video. Premetto che non ho disintallato e reinstallato windows, ma mi sono limitato a pulire i driver della scheda video anche con Display Driver Uninstaller. E' un problema risolvibile installando i driver video della scheda integrata al 7700k o il problema è un altro? Grazie in anticipo.

link al video del problema : https://streamable.com/yx1fm
Scheda video fallata. Se hai la scheda video vecchia prova a sostituirla e vedi se ti si ripresenta il problema
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 39 23.6%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.4%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.8%
  • Nintendo

    Voti: 21 12.7%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili