RISOLTO LED RX 560 4g come cambiare colore

  • Autore discussione Utente cancellato 346216
  • Data d'inizio
Stato
Discussione chiusa ad ulteriori risposte.
U

Utente cancellato 346216

Ospite
Salve, come da titolo vi espongo il mio problema: Oggi ho montato la GPU (Asus RX 560 EVO o4g), e tutto va a meraviglia, se non fosse che il led cambia continuamente colore e non riesco a lasciarlo fisso.
Ho scaricato GPU Twaek e AURA RGB lighting control, ma niente da fare, anche modificando le impostazioni non succede nulla.. Che posso fare? E' molto fastidioso perchè stona dagli altri led della mobo, e mi deconcentra!
Grazie a chiunque sappia darmi una mano, buona serata!
 

Skills07

Moderatore
Staff Forum
10,424
2,870
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Stock
Scheda Madre
Aourus Gigabyte X-470
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 160gb segate
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
Sapphire RX 580 8gb ddr5
Monitor
Samsung Smart TV Full HD 50 Pollici/ Hp ES 24 IPS
Alimentatore
XFX 80 plus 750 watt
Case
Aerecool xpredator x3
Sistema Operativo
Windows 10 Pro 64
scarica shappire trixxx che ti da l'opportunità di settare il led
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,831
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
ti serve il software asus...

hai un cavetto extra da collegare alla scheda madre?
 
U

Utente cancellato 346216

Ospite
ti serve il software asus...

hai un cavetto extra da collegare alla scheda madre?
Volendo si ma ha risolto, praticamente gputweak creava conflitto con msi afrerburner.. ho formattato tutto e ora va!


Inviato da MelaMorsicata
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando