PROBLEMA L'audio di Win 7 funziona in modo bizzarro

Leog

Nuovo Utente
58
5
[RISOLTO] L'audio di Win 7 funziona in modo bizzarro

Ciao a tutti,
mi sono imbattuto in uno strano comportamento dell'audio del mio notebook, con Windows 7. E' un ASUS X55C con dual boot di Windows 7 e Ubuntu 12.04. Io, di solito, ascoltavo l'audio tramite delle ottime casse che sono collegate all'uscita della cuffia. Ma da molti giorni, quando accendo Windows, non proprio sempre, ma la maggior parte delle volte, l'audio non funziona più. E non si sentono nemmeno i suoni di Windows. Se stacco lo spinotto delle cuffie, l'audio torna a sentirsi tramite le casse incorporate nel notebook. Ma se invece, avvio il computer sotto Ubuntu, l'audio si sente sempre, in ogni caso, sia attaccando le cuffie che staccandole. Ho provato a controllare i vari volumi del mixer, ecc. , ma non sono stato in grado di risolvere niente. Se potete aiutarmi, vi ringrazio!
...
RISOLTO! Il programma gratuito "Winpatrol" interferiva col software della scheda audio Realtek, e quindi l'ho disinstallato del tutto, visto che non mi serviva. Questo ha risolto tutti i problemi... sebbene sia stato un problema contenere la dilagante partecipazione degli altri utenti a questa discussione...:hihi:
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 15 16.5%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 65 71.4%
  • Square Enix

    Voti: 3 3.3%
  • Capcom

    Voti: 5 5.5%
  • Nintendo

    Voti: 14 15.4%
  • Altro (Specificare)

    Voti: 8 8.8%