PROBLEMA Ipad 2 3g - Problema "reset"

Lucas12

Utente Attivo
170
70
Hardware Utente
CPU
i5 4570
Dissipatore
Arctic Freezer 13 CO
Scheda Madre
Asus Z87-K
Hard Disk
1 x Toshiba 1 Tb + 2 x WD Blue 320 Gb
RAM
HyperX Predator Black - 32 Gb DDR3 1866 Mhz
Scheda Video
EVGA Ge Force 960 SSC - 4 GB ddr5
Alimentatore
XFX TS 550 W
Sistema Operativo
Windows 7 Professional
Salve a tutti, non ho molta dimestichezza con i Prodotti Apple... cercherò comunque di spiegarmi meglio possibile:

Ho due problemi, il primo mi preme molto di più:

-per cause a me ancora ignote si era "bloccato" ovvero si accendeva e rimaneva bloccato sulla schermata di caricamento iniziale (quella con la melina per intenderci)
dato che faccio periodicamente i backup, anche completi (quindi anche se perderò TUTTI i dati, amen) non sono riuscito a sistemarlo "per bene" nemmeno con un Factory reset... mi spiego meglio:

dopo il factory reset "andato male"... era sì vuoto e riportato alle impostazioni di default... ma c'erano ancora le icone... grigie però... come quando installa, ma non le fà aprire... non risultano installate e non occupano spazio.

-l'altro è che non mi aggiorna più nulla... ne l' OS ne altro... Ma penso di sapere perché... penso.

Avete qualche suggerimento? Grazie
 

Andretti60

Utente Èlite
3,265
2,151
Hardware Utente
Io riproverei a fare un altro reset completo, magari più di uno, nel caso sia un problema serio ma solo di software, che eventualmente il reset è capace a risolvere.
Ma in genere se dopo avere fatto un factory reset il iPad non torna al suo stato originale significa ci sia un problema serio di hardware.
 
  • Mi piace
Reactions: Lucas12

Lucas12

Utente Attivo
170
70
Hardware Utente
CPU
i5 4570
Dissipatore
Arctic Freezer 13 CO
Scheda Madre
Asus Z87-K
Hard Disk
1 x Toshiba 1 Tb + 2 x WD Blue 320 Gb
RAM
HyperX Predator Black - 32 Gb DDR3 1866 Mhz
Scheda Video
EVGA Ge Force 960 SSC - 4 GB ddr5
Alimentatore
XFX TS 550 W
Sistema Operativo
Windows 7 Professional
Ciao e grazie della risposta.
Il problema é che ho provato almeno altri 3 f. Reset.. Il risultato?
Schermo "in caricamento" per il riavvio e non procede.... Rimane così... Ho aspettato tutte le volte almeno 30 minuti...
Non ne ho proprio la minima idea... Non avevo mai pensato all' ipotesi dell'hardware... Non so più cosa provare... Ah dimenticavo ha il brick...... Ho letto di tanto anche su questo... Ma non penso sia collegato al primo problema, più al secondo che ho scritto nel primo post

EDIT
Ho già provato a rimuovere cyd ma... ve l'ho detto, non aggiorna, si blocca spesso e torna ad home.... non so come intervenire...
 
Ultima modifica:

Lucas12

Utente Attivo
170
70
Hardware Utente
CPU
i5 4570
Dissipatore
Arctic Freezer 13 CO
Scheda Madre
Asus Z87-K
Hard Disk
1 x Toshiba 1 Tb + 2 x WD Blue 320 Gb
RAM
HyperX Predator Black - 32 Gb DDR3 1866 Mhz
Scheda Video
EVGA Ge Force 960 SSC - 4 GB ddr5
Alimentatore
XFX TS 550 W
Sistema Operativo
Windows 7 Professional

Aqua

Utente Attivo
155
22
Hardware Utente
CPU
i5-4258U
Hard Disk
256 SSD
RAM
8 GB DDR3
Scheda Video
Intel Iris
Monitor
13,3" Retina
Sistema Operativo
macOS Sierra 10.12.3
potresti provare a passare tramite iTunes.
scarichi il file ipsw della versione corretta per il tuo iPad, se non sbaglio l'ultima è la 9.3.5

a quel punto metti l'iPad in modalità di recupero (https://support.apple.com/it-it/HT201263) e tramite iTunes gli fai fare il ripristino dal file che hai scaricato.
per poter usare il file ipsw, devi cliccare su RIPRISTINA con il mouse mentre tieni premuto il tasto SHIFT della tastiera, a quel punto potrai scegliere il file.
altrimenti se fai solo Ripristina iTunes si andrà a riscaricare di nuovo tutto il file.

in questo modo reimposti tutto l'iPad dal file pulito e ufficiale Apple
 
  • Mi piace
Reactions: Lucas12

Lucas12

Utente Attivo
170
70
Hardware Utente
CPU
i5 4570
Dissipatore
Arctic Freezer 13 CO
Scheda Madre
Asus Z87-K
Hard Disk
1 x Toshiba 1 Tb + 2 x WD Blue 320 Gb
RAM
HyperX Predator Black - 32 Gb DDR3 1866 Mhz
Scheda Video
EVGA Ge Force 960 SSC - 4 GB ddr5
Alimentatore
XFX TS 550 W
Sistema Operativo
Windows 7 Professional
Ciao e grazie mille @Aqua della risposta, farò un ulteriore controllo che non abbia dei dati non sincronizzati, poi procederò cosi.... appena ho un oretta di tempo "libero" provo, ci avevo pensato ma avendo il Jai (os 6.04.....) non sapevo, dati già i vari "blocchi" sul factory reset... se fosse indicato passare dal tunes... provo poi vi scrivo qui
 

Lucas12

Utente Attivo
170
70
Hardware Utente
CPU
i5 4570
Dissipatore
Arctic Freezer 13 CO
Scheda Madre
Asus Z87-K
Hard Disk
1 x Toshiba 1 Tb + 2 x WD Blue 320 Gb
RAM
HyperX Predator Black - 32 Gb DDR3 1866 Mhz
Scheda Video
EVGA Ge Force 960 SSC - 4 GB ddr5
Alimentatore
XFX TS 550 W
Sistema Operativo
Windows 7 Professional
inutile e inutile... non si "sblocca" lo terrò per gli appunti e per gli mp3... ma ci tenevo molto, fù un regalo...
 

Entra

oppure Accedi utilizzando