installazione scheda video

Stato
Discussione chiusa ad ulteriori risposte.

Thisisarobbery

Utente Attivo
21
0
Ciao a tutti, ho cambiato la scheda video al pc, ho disinstallato i driver e ho montato la scheda nuova (geforce 6800 gt 256 mb). Ho controllato il bios prima installare la nuova e non ci sono le opzioni che ho letto che avrei dovuto cambiare cos'i ho installato la nuova ma quando si accendo il pc e vado sulle periferiche non me la trova. Qualche consiglio???!! grazie mille!
 

StigHelmer

Utente Èlite
3,634
503
CPU
Intel i7 4790K
Dissipatore
NZXT Kraken X31
Scheda Madre
MSI Z97 Gaming 5
HDD
SSD Samsung EVO 850 500GB - SanDisk 240GB - 2x Seagate Barracuda LP 2TB
RAM
Kingston Fury HyperX 4x8GB DDR3 1866MHz CL10
GPU
Gygabyte GTX 780 Windforce 3GB
Monitor
SAMSUNG P2470H
PSU
Enermax MODU82+ 625W
Case
Corsair 750D Airflow Edition
OS
Windows 10 64Bit
e che driver hai usato?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
resto del sistema?
 

Thisisarobbery

Utente Attivo
21
0
Ah si scusate, i driver che ho provato a installare sono gli ultimi per le geforce 6 series che ho trovato sul sito nvida, ma quando ho provato a installarli mi ha dato un errore che non ricordo. Il resto del sistema include Athlon 64 3000+, gigabite GA KVT800 (PRO), due hard-disc maxtor di cui uno non è riconosciuto a causa di una partizione sbagliata, e la ram non me la ricordo ma se è importante ci guardo. Grazie per le risposte, a presto!

---------- Post added at 15:35 ---------- Previous post was at 15:32 ----------

ah l'alimentatore non dovrebbe essere un problema perchè prima avevo una geforce 6800 XT 128 mb
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se provi con una versione di linux?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
senza installarlo,basta usarlo in live
per vedere se rileva la vga correttamente...
 

Thisisarobbery

Utente Attivo
21
0
Ciao di nuovo, scusate se non ho risposto prima, comunque ho riacceso il pc e in realtà nella gestione periferiche mi rileva un "controller video (VGA compatibile)", però dopo l'installazione del driver scaricato dal sito di nvidia compare una finestra d'errore "nvidia install" che dice "impossibile trovare la procedura specificata". Sono un principiante... forse sbaglio ad installare i driver?
Il driver che ho provato a installare è il 294.73
 
Ultima modifica:

incolto

Utente Èlite
4,310
2,305
CPU
AMD Athlon II x2 240e
Scheda Madre
AS Rock 880GM-LE
HDD
Samsung HM080HC 80GB
RAM
Corsair ValueSelect DDR3 2x2GB @1333 9-9-9-24
GPU
integrata
Audio
integrata
Monitor
SyncMaster P2470HD
PSU
400w
Case
Kraun
OS
Windows 7
Ma prima di metterela nuova scheda hai tolto quelli della vecchia?
Se no... ti consglio di: smonta la scheda video (se hai la vga integrata nella scheda madre collega li il monitor)
Disinstalla qualsiasi driver della scheda video,riavvia, per essere sicuro fai partire anche driver sweeper per togliere se c'è qualche rimasuglio legato alle schede video...
E poi spegni il PC.
Monta la scheda e installala di nuovo.
 

Thisisarobbery

Utente Attivo
21
0
si prima di smontare la vecchia e mettere la nuova sono andato su gestione periferiche e ho disinstallato la scheda video.
 

Thisisarobbery

Utente Attivo
21
0
quindi mo che faccio? devo rimontare quella vecchia per forza? l'avevo smontata proprio perchè dopo poco aver acceso il pc lo schermo diventava tutto a righe verdi...
 

incolto

Utente Èlite
4,310
2,305
CPU
AMD Athlon II x2 240e
Scheda Madre
AS Rock 880GM-LE
HDD
Samsung HM080HC 80GB
RAM
Corsair ValueSelect DDR3 2x2GB @1333 9-9-9-24
GPU
integrata
Audio
integrata
Monitor
SyncMaster P2470HD
PSU
400w
Case
Kraun
OS
Windows 7
che casino :lol: fai così... rimetti la vecchia e disinstalla la scheda video. Tutto. Vai su pannello di controllo e togli tutto (quello relativo alla scheda video). Riavvia poi fai una passata di driver sweeper e fai fuori il restante sempre legato alla scheda video e ccleaner per il registro. Fai fuori anche i file temp dato che ci sei :)
Poi riavvia e metti la scheda "nuova". O quella che devi montare.
E installa i driver :)
 

Thisisarobbery

Utente Attivo
21
0
A questo punto, visto che dovrei formattare comunque, se tenessi montata la scheda nuova e formattassi non risolverei il mio problema?
 

incolto

Utente Èlite
4,310
2,305
CPU
AMD Athlon II x2 240e
Scheda Madre
AS Rock 880GM-LE
HDD
Samsung HM080HC 80GB
RAM
Corsair ValueSelect DDR3 2x2GB @1333 9-9-9-24
GPU
integrata
Audio
integrata
Monitor
SyncMaster P2470HD
PSU
400w
Case
Kraun
OS
Windows 7
facendo così si.
Ovvio che sarebbe stato meglio evitare :)
Fai il format (ci perdi tutti i dati... occhio, magari prima salva il salvabile) e come rimetti tutto da zero rimetti i driver della scheda "giusta".
 
  • Like
Reactions: Thisisarobbery
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 473 79.0%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 2.0%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 61 10.2%
  • Fatta anche la terza dose

    Voti: 17 2.8%