PROBLEMA Installazione macOS Sierra

Cool Hand Luke

Nuovo Utente
36
3
Con High Sierra non hai il problema di staccare la video. Comunque se puoi l'installer preparato mettilo su una chiavetta 2.0 e su una porta 2.0.

Inviato da MI 6 tramite App ufficiale di Tom\'s Hardware Italia Forum

Piccolo aggiornamento. Sono riuscito ad installare High Sierra finalmente e ora dopo aver scaricato i web drivers Nvidia se vado su Informazioni su questo Mac mi legge la mia scheda grafica. Però nelle opzioni dei web drivers rimane spuntata la voce Use Default macOS Graphic Drivers. Anche se imposto su NVIDIA Web Driver e riavvio non cambia nulla. L' audio non funziona e l'immagine a volte è un po' disturbata. Qualche consiglio?
 

Wayne23

Utente Attivo
791
120
CPU
Intel i5-8600K
Dissipatore
NZXT Kraken x62
Scheda Madre
Gigabyte AORUS Gaming 3
Hard Disk
M.2 PCIe Samsung EVO 970 500GB
RAM
Corsair Vengeance 3000MHz DDR4 2x8
Scheda Video
AMD Vega64 Gigabyte Gaming OC 8GB
Scheda Audio
Creative SoundblasterX G6
Monitor
Acer
Alimentatore
Antec E650G Gold
Case
NZXT s340 Red-Black
Periferiche
CM Masterkeys PRO S , Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Pro , High Sierra 10.13.5
Sei entrato nel fantastico mondo del post install! Scarica AppleALC e mettilo in kexts poi setta su clover config nella sezione Devices ResetHDA, imposti il layout in base al chipset che hai sulla mobo per l'audio seguendo QUI , poi in DSDT metti la patch "change HDAS to HDEF". I web drivers li hai patchati? Che versione hai scaricato? L'ultima per la tua build?

L'immagine è disturbata perché stai usando GPU esterna senza drivers. Tranquillo appena reisci a impostare i web drivers si vedrà bene
 
Ultima modifica:

Cool Hand Luke

Nuovo Utente
36
3
Eh per ora questo post install sembra tosto. Allora, attualmente il computer riconosce la scheda grafica ma non ho drivers appositi. Quali devo scaricare? Adesso intanto provo a seguire le tue indicazioni per l'audio...
 

Wayne23

Utente Attivo
791
120
CPU
Intel i5-8600K
Dissipatore
NZXT Kraken x62
Scheda Madre
Gigabyte AORUS Gaming 3
Hard Disk
M.2 PCIe Samsung EVO 970 500GB
RAM
Corsair Vengeance 3000MHz DDR4 2x8
Scheda Video
AMD Vega64 Gigabyte Gaming OC 8GB
Scheda Audio
Creative SoundblasterX G6
Monitor
Acer
Alimentatore
Antec E650G Gold
Case
NZXT s340 Red-Black
Periferiche
CM Masterkeys PRO S , Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Pro , High Sierra 10.13.5
  • Mi piace
Reactions: Cool Hand Luke

Cool Hand Luke

Nuovo Utente
36
3
Grazie! Ma devo scaricare il file DEBUG o RELEASE? Per quanto riguarda il chipset è Realtek ALC 887. Nella pagina da te postata dice 0x100202, 0x100302, layout 1, 2, 3, 5, 7, 11, 13, 17, 18, 33, 99.
Cosa devo scrivere su Clover Config?
 

Wayne23

Utente Attivo
791
120
CPU
Intel i5-8600K
Dissipatore
NZXT Kraken x62
Scheda Madre
Gigabyte AORUS Gaming 3
Hard Disk
M.2 PCIe Samsung EVO 970 500GB
RAM
Corsair Vengeance 3000MHz DDR4 2x8
Scheda Video
AMD Vega64 Gigabyte Gaming OC 8GB
Scheda Audio
Creative SoundblasterX G6
Monitor
Acer
Alimentatore
Antec E650G Gold
Case
NZXT s340 Red-Black
Periferiche
CM Masterkeys PRO S , Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Pro , High Sierra 10.13.5
Sempre release devi scegliere.
Nella sezione di clover configurator che ti ho detto c'è un menù a tendina proprio poco sopra "Reset HDA" in cui scrivi il layout. Provane vari. Vedi che con alcuni ti funzioneranno solo gli ingressi audio posteriori con altri anche gli anteriori, e così via. Provali tutti e fai una tabella pro e contro oppure fai come me che ho una scheda audio esterna (DAC+AMP) che uso sia con Windows che con macOS sia portatile che fisso. La roba usb in linea di massima ti funzionerà sempre con Mac.

Per i drivers prova a Googlare scrivendo anche la tua versione di High Sierra

Ah dai una controllatina alle USB. Vedi tra anteriori e posteriori quali funzionano e quali non vanno.
 
  • Mi piace
Reactions: Cool Hand Luke

Wayne23

Utente Attivo
791
120
CPU
Intel i5-8600K
Dissipatore
NZXT Kraken x62
Scheda Madre
Gigabyte AORUS Gaming 3
Hard Disk
M.2 PCIe Samsung EVO 970 500GB
RAM
Corsair Vengeance 3000MHz DDR4 2x8
Scheda Video
AMD Vega64 Gigabyte Gaming OC 8GB
Scheda Audio
Creative SoundblasterX G6
Monitor
Acer
Alimentatore
Antec E650G Gold
Case
NZXT s340 Red-Black
Periferiche
CM Masterkeys PRO S , Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Pro , High Sierra 10.13.5

Cool Hand Luke

Nuovo Utente
36
3
Guarda quelle applicazioni non mi interessano più di tanto ma quello che ho provato finora funziona tutto. L'unica cosa è qualche problema quando il computer va in stop: mi espelle gli hard disk esterni in uso e soprattutto internet (con ethernet) non funziona più. Per riprendere la connessione devo riavviare...
 

Wayne23

Utente Attivo
791
120
CPU
Intel i5-8600K
Dissipatore
NZXT Kraken x62
Scheda Madre
Gigabyte AORUS Gaming 3
Hard Disk
M.2 PCIe Samsung EVO 970 500GB
RAM
Corsair Vengeance 3000MHz DDR4 2x8
Scheda Video
AMD Vega64 Gigabyte Gaming OC 8GB
Scheda Audio
Creative SoundblasterX G6
Monitor
Acer
Alimentatore
Antec E650G Gold
Case
NZXT s340 Red-Black
Periferiche
CM Masterkeys PRO S , Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Pro , High Sierra 10.13.5
Guarda quelle applicazioni non mi interessano più di tanto ma quello che ho provato finora funziona tutto. L'unica cosa è qualche problema quando il computer va in stop: mi espelle gli hard disk esterni in uso e soprattutto internet (con ethernet) non funziona più. Per riprendere la connessione devo riavviare...
Devi andare in risparmio energetico e togliere la spunta su metti in stop i dischi rigidi o una cosa simile ora non sono davanti al pc quindi non ti posso dare sicurezza. Per internet non ho capito alla fine che cosa stai usando come kext? La tua scheda madre che ha Intel?

Inviato da MI 6 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Cool Hand Luke

Nuovo Utente
36
3
Sì Intel® GbE LAN chip (10/100/1000 Mbit). Internet funziona alla perfezione ma quando il computer va in stop al riavvio mi da problemi e non si connetteva. Se poi riavvio nuovamente torna a funzionare. Forse è un problema legato a quella voce "metti in stop i dischi rigidi". Ora vedo...
Per quanto riguarda le usb non mi funzionano tutte. C'è qualcosa da settare su config clover?
 

Wayne23

Utente Attivo
791
120
CPU
Intel i5-8600K
Dissipatore
NZXT Kraken x62
Scheda Madre
Gigabyte AORUS Gaming 3
Hard Disk
M.2 PCIe Samsung EVO 970 500GB
RAM
Corsair Vengeance 3000MHz DDR4 2x8
Scheda Video
AMD Vega64 Gigabyte Gaming OC 8GB
Scheda Audio
Creative SoundblasterX G6
Monitor
Acer
Alimentatore
Antec E650G Gold
Case
NZXT s340 Red-Black
Periferiche
CM Masterkeys PRO S , Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Pro , High Sierra 10.13.5
Sì Intel GbE LAN chip (10/100/1000 Mbit). Internet funziona alla perfezione ma quando il computer va in stop al riavvio mi da problemi e non si connetteva. Se poi riavvio nuovamente torna a funzionare. Forse è un problema legato a quella voce "metti in stop i dischi rigidi". Ora vedo...
Per quanto riguarda le usb non mi funzionano tutte. C'è qualcosa da settare su config clover?
Devi scaricare usbinjectall.Kext metterlo in others e poi su clover configurator applicare la patch nella sezione kernel and kext patches. Oppure patch al DSDT un po' più complicata.

Per il problema internet domanda banale ma essenziale: hai l'ultima versione di IntelMausiEthernet.kext vero?

Oltre a tutto ciò devi generare un sdst personalizzato per i consumi del processore. Per farlo puoi usare lo script di PikeAlpha su github oppure usare un tool automatico fatto da un nostro bravissimo connazionale conosciuto ai più come Gengik84 nel panorama hackintosh. Oppure semplicemente abilitare i flag "generate P&C state" su clover configurator.
 
  • Mi piace
Reactions: Cool Hand Luke

Cool Hand Luke

Nuovo Utente
36
3
Devi scaricare usbinjectall.Kext metterlo in others e poi su clover configurator applicare la patch nella sezione kernel and kext patches. Oppure patch al DSDT un po' più complicata.

Per il problema internet domanda banale ma essenziale: hai l'ultima versione di IntelMausiEthernet.kext vero?

Oltre a tutto ciò devi generare un sdst personalizzato per i consumi del processore. Per farlo puoi usare lo script di PikeAlpha su github oppure usare un tool automatico fatto da un nostro bravissimo connazionale conosciuto ai più come Gengik84 nel panorama hackintosh. Oppure semplicemente abilitare i flag "generate P&C state" su clover configurator.

Abbi pazienza se ti faccio domande molto stupide. Ho messo usbinkectall.kext in other ma come faccio ad applicare la patch su kernel and kext patches? Non me lo visualizza quel kext. IntelMausiEthernet non credo di averlo scaricato. Dovrebbe trovarsi sempre in kext/others?

Inoltre, per l'ssd devo fare qualcosa tipo abilitare il trim come avevo fatto nel macbook che avevo?
 

Wayne23

Utente Attivo
791
120
CPU
Intel i5-8600K
Dissipatore
NZXT Kraken x62
Scheda Madre
Gigabyte AORUS Gaming 3
Hard Disk
M.2 PCIe Samsung EVO 970 500GB
RAM
Corsair Vengeance 3000MHz DDR4 2x8
Scheda Video
AMD Vega64 Gigabyte Gaming OC 8GB
Scheda Audio
Creative SoundblasterX G6
Monitor
Acer
Alimentatore
Antec E650G Gold
Case
NZXT s340 Red-Black
Periferiche
CM Masterkeys PRO S , Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Pro , High Sierra 10.13.5
QUI ultima versione di IntelMausi
QUI ultima versione di USBInjectAll
Per le porte USB dopo aver messo il kext vai su Configurator e spostati nella sezione Kernel and Kext Patches, sposta il cursore sul menù a tendina "List Of Patches" e trova quella che estende il numero di porte. Se non dovesse esserci clicchi tu sul tasto + e scrivi in questo modo sotto le varie colonne della tabella.
Schermata 2018-04-12 alle 11.29.19.png


Dimenticavo: per il trim la cosa non è così essenziale. Se vuoi abilitarlo comunque sempre in quel menù a tendina, trovi la patch.
 
  • Mi piace
Reactions: Cool Hand Luke

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento