GUIDA Installazione Hackintosh Macos Sierra 10.12 (intel/amd)

kernele

Utente Èlite
2,035
441
CPU
i3 9100F
Dissipatore
stock
Scheda Madre
ASUS
HDD
SSD
RAM
16 BG
GPU
nvidia GT 710
Audio
HD
Monitor
FHD
PSU
80 plus gold
Case
scrauso
Net
tethering
OS
OSX BIG SUR
prova questo
 

Allegati

  • config.plist.zip
    1.2 KB · Visualizzazioni: 200

vizio77

Nuovo Utente
8
0
mi da questo errore:

IMG_5113.JPG

non devo usare le opzioni clover giusto??
 

kernele

Utente Èlite
2,035
441
CPU
i3 9100F
Dissipatore
stock
Scheda Madre
ASUS
HDD
SSD
RAM
16 BG
GPU
nvidia GT 710
Audio
HD
Monitor
FHD
PSU
80 plus gold
Case
scrauso
Net
tethering
OS
OSX BIG SUR
che opzioni stavi usando?
 

vizio77

Nuovo Utente
8
0
uso solo il verbose mode e basta...
+ l'opzione NVIDIA ma me la da di default.
quando ho fatto la chiavetta con unibeast non ho messo ne ATI ne NVIDIA perché ho una hd4000.
poi l'errore è dell'audio giusto?
 

Valerio Grazioso

Utente Attivo
370
26
CPU
Intel Core i7 - 7700k 4.2 Ghz
Scheda Madre
MSI Z270 Gaming Pro
HDD
Seagate Barracuda ST1000DM003, SSD Drevo X1 120 GB, SSD Samsung 850 Pro 250 GB
RAM
RAM 4x4 GB DDR4 2400 Mhz
GPU
XFX RX 480
Monitor
Samsung LS22E20KBS/EN Monitor 21.5'' FHD, LED, 5 ms, 60 Hz
PSU
Cooler Master V650
Case
Corsair Spec 03
OS
Windows 10 Home 64 bit
Buongiorno ho un problema (l'ennesimo) con questi Hackintosh. Per la mia configurazione (msi h270 artic e i5 7600). Ci vuole minimo Sierra 10.12.6. Ho creato la usb senza problemi. Ho settato il bios, messo la usb ed iniziato l installazione. Al primo riavvio dico Boot mac os x from Sierra (è il nome con cui ho chiamato il disco su cui ho installato il sistema) ed inizia la seconda fase di installazione. Una volta finito il pc si riavvia di nuovo e torna alla schermata di clover ancora e ancora e se scelgo di nuovo boot macos from sierra riparte di nuovo l'installazione.

Che cosa devo fare? Ci sto perdendo le speranze ormai.
 

Valerio Grazioso

Utente Attivo
370
26
CPU
Intel Core i7 - 7700k 4.2 Ghz
Scheda Madre
MSI Z270 Gaming Pro
HDD
Seagate Barracuda ST1000DM003, SSD Drevo X1 120 GB, SSD Samsung 850 Pro 250 GB
RAM
RAM 4x4 GB DDR4 2400 Mhz
GPU
XFX RX 480
Monitor
Samsung LS22E20KBS/EN Monitor 21.5'' FHD, LED, 5 ms, 60 Hz
PSU
Cooler Master V650
Case
Corsair Spec 03
OS
Windows 10 Home 64 bit
Ho risolto per fortuna. Il boot si è avviato regolarmente, ma l'unica cosa è che l'audio non funziona. Il resto ok.
 

deviljin86

Utente Attivo
331
22
Ciao a tutti, volevo sapere, se è possibile usare siri e i comandi vocali ???
Lo scopo è quello di utilizzarlo come un vero mac, facendo funzionare tutte le periferiche, è possibile??
Tempo fa ho visto una guida ma molto complicata e ho lasciato perdere...avete aggiornamenti in merito???
 

Sarpente

Nuovo Utente
96
12
CPU
-
Scheda Madre
-
HDD
-
RAM
-
GPU
-
Audio
-
Monitor
-
PSU
-
OS
-
Help My please!!!

ho un SSD con ancora istallato Sierra x certi software e mi collego ad internet tramite cavo ethernet e funzionava.
Adesso x motivi che non sto a spiegare,vorrei collegarmi tramite wifi ma non funziona,forse mancano le kexts giuste? e dove le trovo? grazie
 

Entra

oppure Accedi utilizzando