PROBLEMA Installazione driver FIREPRO W5100

nf100

Nuovo Utente
29
1
Ciao, ho assemblato il mio computer la configurazione è la seguente:

-i7 6700 con dissipatore incluso
-Asrock h170 pro4
-16GB DDR4 2133mhz Kingstone
-XFX XTR 550W
-Firepro W5100 sapphire
-SSD Samsung 950 Pro 256gb M.2 NVMe

Ho installato windows 10 e fin qui tutto bene, quando provo a installare i driver e software della scheda video durante l'installazione mi viene il monitor nero, la spia dell'hard disk ogni tanto sembra che lampeggi ma il computer non da piu segni di vita

per il collegamento del monito ho usato il cavo del monitor piu l'adattatore contenuto nella confezione della scheda video.

cosa può essere?
 

XmaD

Utente Attivo
1,465
357
Ciao, ho assemblato il mio computer la configurazione è la seguente:

-i7 6700 con dissipatore incluso
-Asrock h170 pro4
-16GB DDR4 2133mhz Kingstone
-XFX XTR 550W
-Firepro W5100 sapphire
-SSD Samsung 950 Pro 256gb M.2 NVMe

Ho installato windows 10 e fin qui tutto bene, quando provo a installare i driver e software della scheda video durante l'installazione mi viene il monitor nero, la spia dell'hard disk ogni tanto sembra che lampeggi ma il computer non da piu segni di vita

per il collegamento del monito ho usato il cavo del monitor piu l'adattatore contenuto nella confezione della scheda video.

cosa può essere?
Ciao,
sei sicuro di aver scaricato l'ultima versione della suite di amd per le schede video? hai provato a collegare uno schermo con la DP direttamente senza l'adattatore DVI?
 

nf100

Nuovo Utente
29
1
Ciao,
sei sicuro di aver scaricato l'ultima versione della suite di amd per le schede video? hai provato a collegare uno schermo con la DP direttamente senza l'adattatore DVI?
Per la versione dei driver ho scaricato l'ultima versione dal sito AMD
AMD FirePro Software Suite Multilanguage 394 MB 15.201.2401 12/1/2015
Per il collegamento monitor non ho provato perchè non avevo a portata un monitor con la DP
dici che potrebbe essere il cavo?

- - - Updated - - -

Ciao XmaD ho provato a cambiare monitor e usare un cavo senza adattatore e.... tutto funziona

Grazie mille
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot del momento