PROBLEMA Installazione di Windows 8

Antonio Katanga

Nuovo Utente
2
0
Buongiorno a tutti, sono nuovo del forum e spero di star scrivendo nella giusta sezione...

Ho deciso per pura curiosità di scaricare ed installare la versione enterprise in prova per 90 giorni di windows 8. Avendo un pc datato ma pienamente compatibile con windows 7, ho lanciato comunque l'assistente all'installazione che mi ha restituito 5 incompatibilità, tutte a livello software.
Ho deciso per un installazione pulita da pen drive. tutto ok all'inzio, vedo la finestra azzurra e l'indicatore di caricamento ma quando carica i driver video l'immagine è come se si sdoppiasse. sono riuscito a completare l'installazione, anche se quasi alla cieca. Dopo l'ultimo riavvio automatico pero' il segnale video scompare il monitor si disattiva ma il pc continua a lavorare, almeno cosi sembra dal disco in lettura e scrittura. Ho provato anche ad avviarlo in bassa risoluzione ma non cambia niente... L'ultimo avvio l'ho esguito in esguito in registrazione allego il log assieme ad una foto del monitor, scusate la qualità ma è presa da cellulare. Ho provato anke ad installare in aggiornameto da windows 7, installando tutti i driver compatibili con windows 8 e le directx 11... ma non cambia nulla...

Grazie in anticipo a chi saprà darmi una mano

la configurazione del pc in questione è la seguente:
AMD Athlon 64 4000+ 2.60 GHz - MB Asus M2N - 4 Gb Ram DDR2 800 MHz dual channel - Scheda video (non ricordo la marca) Nvidia GT-520 1 gb dd3 dedicato - HD Seagate ST325082 4AS 250 Gb SATA.
 

Allegati

  • ntbtlog.txt
    12.9 KB · Visualizzazioni: 153
  • win 8 immagine deformata.jpg
    win 8 immagine deformata.jpg
    110.8 KB · Visualizzazioni: 205

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
vga morta o presunta tale
 

Antonio Katanga

Nuovo Utente
2
0
eheh avrei pensato anche io la stessa cosa... ma la vga morta o presunta tale mi sta facendo allegramente rispondere a te in questo momento da Windows 7... e mi riproduce contemporaneamente blade runner directors cut's a 1080p su una tv plasma 42" in hdmi con l'audio digitale diretto... :D

- - - Updated - - -

non ne capisco poi molto, ma non potrebbe dipendere da "dxgkrnl.sys"? dal log prova a caricarlo 3 volte, senza riuscirci credo... anche se non ho assolutamente nessuna idea di cosa sia sto "dxgkrnl.sys"
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 16.0%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 21 84.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 12.0%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili