informazioni gpu overclock andato male

Blackend96

Nuovo Utente
ciao volevo sapere un informazione non essendomi infornato prima di fare un overclock ho fatto sta cazzata, avevo msi aperto avevo appena visto che c'era la possibilità di fare overclock, allora senza essere in gioco o su internet, ho messo su tutto al massimo, e li è sorto il problema appena finito di mettere tutto al max schermo, colore mi pare un violaceo, dopo di che in un paio di minuti non è tornato visibile, ho deciso di spegnerlo tramite il bottone, poi l'ho riacceso ed è partito tutto normale forse è stato più lento a partire pero non sembrano esserci segni evidenti di aver rovinato la gpu, la scheda in questione è una gtx gigabyte 1080 turbo oc alimentatore corsair 550w gold, secondo voi posso aver fatto qualche danno alla scheda?
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,831
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
non hai rovinato niente anche se bene non gli fa
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,831
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
non è normale...riapri msi afterburner e clicca su default e fai apply
poi togli la spunta da carica config all avvio
 

Blackend96

Nuovo Utente
Stasera ci provo comunque ho visto che ieri poi ad un tratto è partita ed era salita al 64% la ventola però la temperatura segnata era sempre 80 gradi circa su CPU-Z perché msi lo avevo disinstallato, il case è chiuso e ha una ventola davanti è una in estrazione da 12mm
 

Blackend96

Nuovo Utente
non è normale...riapri msi afterburner e clicca su default e fai apply
poi togli la spunta da carica config all avvio
ho provato a fare come dici tu ma quando ho fatto ripristina lo schermo è diventato nero e dopo 10 minuti che non si vedeva niente ho dovuto spegnere tramite il pulsante del pc e tenerlo schiacciato un 10 secondi, ed è stato anche piu lento nell accensione
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,831
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
se togli e rimetti i driver video?
 

Blackend96

Nuovo Utente
se togli e rimetti i driver video?
Ciao evoco provato a scaricare dudu e disinstallare tutto e poi reinstallare i draiver più recenti ma non è cambiato praticamente nulla , non so se devo aggiornare anche il BIOS alla versione più recente cosa che non ho fatto , ora con msi ho impostato una curvatura fatta da me e con ventole all 80% sto sui 74 gradi , limitando la temperatura a 76 gradi e la potenza della gpu circa all 88 percento mi pare, questa temperatura la ho giocando a Monster Hunter word tendendo grafica alta. Prima la temperatura era limitata su msi a 83 gradi, dove c’è overclock è a +0 in teoria quello non è attivo giusto ?
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,831
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
se provi driver più vecchi?
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,831
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
può cambiare la gestione delle ventole ;)
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,831
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
troppo alte le temp...con quella velocità di ventole non dovrebbe mai andare oltre i 70°
 

Entra

oppure Accedi utilizzando