Impostare icona I.E.7 nel Menu d'avvio

Tecnico75

Utente Attivo
1,475
5
CPU
Intel P4 560 3,60Ghz
Scheda Madre
Asus P5WD2 Premium
HDD
Westren Digital Raptor 74Gb + Maxtor DiamondMax Plus 10
RAM
Kingston HyperX DDR2 533 2048Mb
GPU
ATI Sapphire X850XT 256Mb
Audio
Realtek 8.0
Monitor
Sony SDM-HS95PB 19" X-Black
PSU
Antec 500W
OS
Windows XP Professional SP2
Ciao ragazzi!
Ho effettuato sul mio notebook tutti gli aggiornamenti disponibili per Windows XP Home.
In tutto questo c'è anche I.E.7.
Mi succede una cosa nella barra Start il primo programma è il browser predefinito in questo caso I.E.7. però dopo l'aggiornamento,non mi compare più la E di Internet Explorer ma la pagina bianca (come appaiono a volte alcuni file di Windows in cui non sono associati ad un programma).
Funziona tutto,però mi da fastidio avere questo "buco",anche se userò Firefox.
Come posso metterla?
Ho provato già a fare da barra avvio,personalizza toglierla e poi rimettere IE,ma nulla,non compare :muro:

Grazie per l'aiuto!
 

Gigi91430

Utente Attivo
1,096
6
CPU
Intel Pentium D830 3.0Ghz 90nm
Scheda Madre
MSI 955x Platinum
HDD
1: Maxtor DiamondMax 10 300Gb; 2: Maxtor DiamondMax 21 320Gb
RAM
2x512MB Kingston HyperX 667Mhz 5-5-5-15 + 2x1Gb Kingston HyperX 667 Mhz 5-5-5-15
GPU
Sapphire Ati X1900XT 512MB
Audio
Creative X-Fi Xtreme Music + Creative Inspire T7900
Monitor
Asus 24'' FHD
PSU
CoolerMaster RealPower 550w
OS
Microsoft Windows XP Professional SP2 e WIndows Vista Ultimate 32 bit
Prova a fare proprietà sull'icona, poi scegli la scheda "collegamento", e dei tre pulsanti sotto, premi "cambia icona". Prova a guardare se lì c'è la "e" di internet explorer.
Altrimenti prova a cercare sulla rete se qualcuno mette a disposizione l'icona di internet explorer (di solito sono modificate da quella originale, magari abbellite o con un design più innovativo. Potrebbero piacerti)
 

Tecnico75

Utente Attivo
1,475
5
CPU
Intel P4 560 3,60Ghz
Scheda Madre
Asus P5WD2 Premium
HDD
Westren Digital Raptor 74Gb + Maxtor DiamondMax Plus 10
RAM
Kingston HyperX DDR2 533 2048Mb
GPU
ATI Sapphire X850XT 256Mb
Audio
Realtek 8.0
Monitor
Sony SDM-HS95PB 19" X-Black
PSU
Antec 500W
OS
Windows XP Professional SP2
Cercavo quella voce,ma essendo nella barra start e non sul desktop non mi da quella scheda con le varie icone :(
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,130
Devi guardare in:
C:\Documents and Settings\NOME UTENTE\Dati applicazioni\Microsoft\Internet Explorer\Quick Launch
 

Tecnico75

Utente Attivo
1,475
5
CPU
Intel P4 560 3,60Ghz
Scheda Madre
Asus P5WD2 Premium
HDD
Westren Digital Raptor 74Gb + Maxtor DiamondMax Plus 10
RAM
Kingston HyperX DDR2 533 2048Mb
GPU
ATI Sapphire X850XT 256Mb
Audio
Realtek 8.0
Monitor
Sony SDM-HS95PB 19" X-Black
PSU
Antec 500W
OS
Windows XP Professional SP2
Iron ha detto:
Devi guardare in:
C:\Documents and Settings\NOME UTENTE\Dati applicazioni\Microsoft\Internet Explorer\Quick Launch

Si c'è,però fa parte della sezione "Programmi",io intendo quella in cima alla menu start,dove solitamente c'è Outlook Express e Internet Explorer.
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,130
Beh, allora la Barra non c'entra un bel niente... ;)

Rimuovi l'icona vecchia dal Menu di avvio ed aggiungi il collegamento con quella nuova, puoi semplicemente trascinarla.
 

Tecnico75

Utente Attivo
1,475
5
CPU
Intel P4 560 3,60Ghz
Scheda Madre
Asus P5WD2 Premium
HDD
Westren Digital Raptor 74Gb + Maxtor DiamondMax Plus 10
RAM
Kingston HyperX DDR2 533 2048Mb
GPU
ATI Sapphire X850XT 256Mb
Audio
Realtek 8.0
Monitor
Sony SDM-HS95PB 19" X-Black
PSU
Antec 500W
OS
Windows XP Professional SP2
Ho provato a fare come mi hai suggerito in effetti aggiunge la E però quella originale c'è scritto "Internet - Internet Explorer" e andandoci su dice "Apre il Browser Internet".
Ha scritto sotto in grigetto Internet Explorer.

Quella aggiunta invece "Internet Explorer" e andandoci su dice "Trova e visualizza informazioni su siti Internet"

Poi andando su personalizza Barra Avvio,vedi che la casella IE non è
attiva,stando a dimostrare che non è aggiunta con la procedura giusta.

:mad:
 

Tecnico75

Utente Attivo
1,475
5
CPU
Intel P4 560 3,60Ghz
Scheda Madre
Asus P5WD2 Premium
HDD
Westren Digital Raptor 74Gb + Maxtor DiamondMax Plus 10
RAM
Kingston HyperX DDR2 533 2048Mb
GPU
ATI Sapphire X850XT 256Mb
Audio
Realtek 8.0
Monitor
Sony SDM-HS95PB 19" X-Black
PSU
Antec 500W
OS
Windows XP Professional SP2
Bisognerà fare ancora aggiornamenti a Windows? Correggerà il problema?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili