PROBLEMA Impossibile procedere a installazione Windows 7 ... reboot continuo

NixCrowd

Nuovo Utente
23
2
CPU
Intel Core i7 4710HQ
Scheda Madre
Asus X550JD
HDD
Seagate ST 1TB
RAM
8GB DDR3
GPU
nVIDIA GeForce 820m 2GB
Audio
Conexant SmartAudio
OS
Windows 8.1 64bit
Salve ragazzi!
Sto uscendo pazzo con un'installazione di windows 7 su un vecchio pc di un amico.
Ho questo Acer TravelMate 4070 Intel Centrino di parecchi anni fa che ha attualmente installata una versione modificata di Windows XP (la ICE v5) che è completamente arrivata al termine della sua vita con dll mancanti e molti altri problemi.

Insieme abbiam deciso di provare a farci girare sopra una copia di Windows 7 Starter o Home Basic e quindi abbiam scaricato la .iso dal topic qui in sezione ed eliminato il file ei.cfg ... fin qui tutto normale. Cercando i driver abbiam notato che non ne esistono per windows 7 ma ne abbiam trovati altri compatibili (l'unico problema grosso dato da WUA è la scheda video ... ma tanto non interessano le funzioni Aero quindi apposto così).

Il pc nasceva con 512MB di Ram e così si è deciso anche di comprare 2x1GB di RAM DDR2, montate e funzionanti.

Ora il problema: quando si tenta di lanciare il boot da usb dell'installazione di win 7, con alcune chiavette non parte proprio ed il pc si riavvia appena dopo "Premi un tasto per boot da usb..."(queste formattate con rufus), con altre (formattate con YUMI) il boot parte fino al momento in cui si dovrebbe poter scegliere il tipo di installazione (la versione del SO) e si riavvia.

Ho Fatto già memtest+ per controllare che le ram non fossero danneggiate e dopo una notte 4 Pass e zero errori.
Ho provato a fare il boot con ubuntu 14 e lubuntu 14 e la versione live si avvia egregiamente senza dare problemi.
Ho pensato di flashare il bios ma sul sito acer non ne ho trovati ed ho desistito.

Cosa fare?! Quali prove consigliate?!
Grazie in anticipo!
 

centoventicinque

Moderatore
Staff Forum
Utente Èlite
6,306
2,234
CPU
Intel core I5 4950/ i5 3550
Dissipatore
coolermaster Mod Anonima sequestri
Scheda Madre
anonima sequestri/ p8z77le
HDD
crucial bx500 480GB+raid0 wd blue 500GB / 8Xwd red 2TB[9420I+4X seagate 2TB [intel] 2x850 pro 256GB
RAM
16GB ddr3 1600 / 16 GB ddr3 hyperx
GPU
gtx660TI 3GB / gtx 1080 TI
Audio
Azila
Monitor
40" 4k LG / asus 27"
PSU
cm masterwatt 650 / microstar 750W
Case
anonimo itek/rack 2U
OS
archlinux X68_66
usa il tool ufficviale microsoft per fare la chiavetta avviabile..

poi, alcune MB vecchiotte hanno problemi a far partire windows da usb, ergo usa il dvd
 

NixCrowd

Nuovo Utente
23
2
CPU
Intel Core i7 4710HQ
Scheda Madre
Asus X550JD
HDD
Seagate ST 1TB
RAM
8GB DDR3
GPU
nVIDIA GeForce 820m 2GB
Audio
Conexant SmartAudio
OS
Windows 8.1 64bit
Usato il tool ufficiale su più chiavette e tutte hanno lo stesso problema di quelle formattate con rufus, al "Premi un tasto per boot da usb..." si riavvia ... stessa storia con il dvd (uno fatto con il tool uffciale ed uno invece masterizzato con power2go): arrivano alla fine del caricamento "Windows is loading files" e si riavvia all'inizio della schermata azzura d'installazione.
 

snowbahamut

Utente Èlite
22,422
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Devi prima impostare il boot da cd tramite bios così sei ok poi quando avvii il pc con il boot e il cd nel lettore oppure usb ti chiede di premere un pulsante qualsiasi
 

NixCrowd

Nuovo Utente
23
2
CPU
Intel Core i7 4710HQ
Scheda Madre
Asus X550JD
HDD
Seagate ST 1TB
RAM
8GB DDR3
GPU
nVIDIA GeForce 820m 2GB
Audio
Conexant SmartAudio
OS
Windows 8.1 64bit
Devi prima impostare il boot da cd tramite bios così sei ok poi quando avvii il pc con il boot e il cd nel lettore oppure usb ti chiede di premere un pulsante qualsiasi

Ti ringrazio snowbahamut ... ma quelle sono le prime cose che ho fatto ... il punto è che quando dovrebbe avviarsi l'installazione si riavvia il sistema, provato ripeto con più marche di chiavette e due dvd masterizzati uno con il tool ufficiale ed uno con power2go ... in più sia le chiavette che i dvd li ho provati su altri pc e funzionano egregiamente ...
... la cosa che non riesco a spiegarmi è perchè ubuntu, lubuntu, xubuntu e altre distro linux si caricano alla grande ma windows no :\

... non so se può essere d'aiuto, ma il sistema che c'è attualmente è windows xp ice e quando si avvia ha una schermata di caricamento "tipo" quella "windows is loading file" dell'installazione di 7 ... (già so che questa è una stupidaggine ... ma non ne vengo a capo)
 
Ultima modifica:

snowbahamut

Utente Èlite
22,422
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Molto strano che non succede. Quando dopo aver messo il boot e avviato il pc ti appare la scritta bianca su sfondo nero tipo premi un pulsante qualsiasi?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 29 22.1%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 85 64.9%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.7%
  • Altro (Specificare)

    Voti: 11 8.4%

Discussioni Simili