PROBLEMA Impossibile connettersi ad internet in tutti i modo ma riesco a giocare online

Bourne91

Nuovo Utente
Ciao ragazzi ho un problema con uno dei miei dispositivi a casa. ieri sera dopo che è andata via la luce il pc si è spento e oggi quando l'ho riacceso non riuscivo a connettermi a internet nonostante mi dicesse che ci fosse connessione. Mi da l'errore " the remote device or resource won't accept the connection". ho fatto tutti i passaggi elencati sul sito di Windows (reset driver, reset rete, spegnimento firewalls e antivirus ) ma non sono riuscito a risolvere il problema. Ho provato a connettermi tramite una chiavetta usb/wifi ma anche con essa nonostante fossi connesso alla rete non riuscivo ad accedere and internet. La luce dietro si illumina quando collego il cavo e in più controllando il ping della rete con il comand promp mi da un 30 ms . Con altri dispositivi riesco a connettermi sia tramite wifi sia tramite il cavo ethernet che normalmente uso per questo PC perciò non ho problemi di provider ne il cavo o la chiavetta sono rotti.
Qualche consiglio su come posso togliermi questo problema ?
Ah ecco le componenti del pc se sono di aiuto:
Asrock 960gc-gs fx
Amd fx-8300
nvidia 750 ti palit 2gb oc
8 gb furyx ram
240 gb ssd
ah e ho appena notato che posso collegarmi a giochi online e giocare ma non posso accedere a torrent o usare il browser. Perciò sicuramente ho internet :/

EDIT BY MOD: I MESSAGGI MULTIPLI SONO VIETATI.
EDITA SEMPRE IL PRECEDENTE.
 
Ultima modifica da un moderatore:

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,162
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
Ciao ragazzi ho un problema con uno dei miei dispositivi a casa. ieri sera dopo che è andata via la luce il pc si è spento e oggi quando l'ho riacceso non riuscivo a connettermi a internet nonostante mi dicesse che ci fosse connessione. Mi da l'errore " the remote device or resource won't accept the connection". ho fatto tutti i passaggi elencati sul sito di Windows (reset driver, reset rete, spegnimento firewalls e antivirus ) ma non sono riuscito a risolvere il problema. Ho provato a connettermi tramite una chiavetta usb/wifi ma anche con essa nonostante fossi connesso alla rete non riuscivo ad accedere and internet. La luce dietro si illumina quando collego il cavo e in più controllando il ping della rete con il comand promp mi da un 30 ms . Con altri dispositivi riesco a connettermi sia tramite wifi sia tramite il cavo ethernet che normalmente uso per questo PC perciò non ho problemi di provider ne il cavo o la chiavetta sono rotti.
Qualche consiglio su come posso togliermi questo problema ?
Ah ecco le componenti del pc se sono di aiuto:
Asrock 960gc-gs fx
Amd fx-8300
nvidia 750 ti palit 2gb oc
8 gb furyx ram
240 gb ssd
ah e ho appena notato che posso collegarmi a giochi online e giocare ma non posso accedere a torrent o usare il browser. Perciò sicuramente ho internet :/

EDIT BY MOD: I MESSAGGI MULTIPLI SONO VIETATI.
EDITA SEMPRE IL PRECEDENTE.
prova a passare malwarebytes e advcleaner
 

Entra

oppure Accedi utilizzando