"Impossibile avviare centro sicurezza windows"

exa85

Utente Attivo
216
8
CPU
Intel Core 2 Quad Q9550 E0 (2833/1333/12 mb l2)
Dissipatore
AC Freezer 7 PRO
Scheda Madre
Asus P5Q3
HDD
SSD Samsung 840 EVO 120 gb / Hitachi 500 Gb 7200 rpm 16mb
RAM
8 (4x2) Gb Corsair XMS3 1333 Mhz CL 9
GPU
ASUS AMD R7 250 1 Gb GDDR5
Audio
5.1 integrato Realtek
Monitor
ASUS VX239H IPS Full Hd
PSU
LC-Power LC6600GP2 (600w)
Case
Cooler Master Elite 335
OS
Windows 7 Pro x64
Salve a tutti, ho cercato nel forum per vedere se vi era una discussione simile e non ci sono riuscito :(
Il problema è il seguente: ho scaricato un programma da internet, cliccandoci sopra non è successo niente...subito dopo però mi sono accorto che era disattivato l'antivirus! Andando ad aprirlo per cercare di riattivarlo non succede niente, non è riavviavile. Inoltre tra gli avvisi di windows (la bandierina con la "x" rossa) vi è: "attiva il servizio centro di sicurezza" ma cliccandoci sopra mi esce il seguente errore: "impossibile avviare il centro sicurezza windows".
Chiaro che si tratti di un virus che disabilita il centro di sicurezza ma non so più cosa fare! Vi elenco le operazioni già eseguite:

(Il sistema operativo in uso è windows 7 professional x64 mentre l'altivirus è MSE della microsoft)

- Scansione con "superantispyware" con "spybot" e con "malwerebytes" sia in modalità provvisoria che normale rilevando un file infetto ma di poco conto (infatti eliminandolo il problema persiste),
- in modalità provvisoria sono riuscito a fare una scansione anche con MSE non rilevando nulla,
- riattivanto più volte il centro sicurezza dall'elenco servizi impostando l'avvio automatico, ma purtroppo subito dopo si disabilità,
- non mi permette di effettuare un rispristino di sistema e non so perchè.

Spero che ci sia una soluzione! Grazie a tutti!:doh:
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro

exa85

Utente Attivo
216
8
CPU
Intel Core 2 Quad Q9550 E0 (2833/1333/12 mb l2)
Dissipatore
AC Freezer 7 PRO
Scheda Madre
Asus P5Q3
HDD
SSD Samsung 840 EVO 120 gb / Hitachi 500 Gb 7200 rpm 16mb
RAM
8 (4x2) Gb Corsair XMS3 1333 Mhz CL 9
GPU
ASUS AMD R7 250 1 Gb GDDR5
Audio
5.1 integrato Realtek
Monitor
ASUS VX239H IPS Full Hd
PSU
LC-Power LC6600GP2 (600w)
Case
Cooler Master Elite 335
OS
Windows 7 Pro x64
Grazie Federico, ho fatto come dici ma appena si apre MSE immediatamente si chiude! Intanto do un'occhiata al link!

---------- Post added at 20:22 ---------- Previous post was at 20:12 ----------

Ho risolto finalmente!!! In pratica era disattivata anche l'opzione "ripristino". Una volta riattivata ho ripristinato il pc ad un punto funzionante e tutto è andato liscio. Grazie mille!!
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 122 45.9%
  • Ethereum

    Voti: 109 41.0%
  • Cardano

    Voti: 40 15.0%
  • Polkadot

    Voti: 14 5.3%
  • Monero

    Voti: 17 6.4%
  • XRP

    Voti: 25 9.4%
  • Uniswap

    Voti: 7 2.6%
  • Litecoin

    Voti: 16 6.0%
  • Stellar

    Voti: 16 6.0%
  • Altro (Specifica)

    Voti: 40 15.0%

Discussioni Simili