PROBLEMA Impossibile accedere al BIOS, Black screen all'avvio ma Windows 10 parte normalmente.

Alethom

Nuovo Utente
107
5
CPU
Ryzen 5 2600
Dissipatore
Wraith Stealth
Scheda Madre
Asrock B450 Pro4
HDD
1TB HDD + 240GB SSD
RAM
Ballistix Sport LP 16GB 3200MHz
GPU
Asus STRIX GTX 980 4GB
Audio
Integrata
Monitor
1920x1080 24" VA 144Hz 1ms Samsung Curved Monitor
PSU
Thermaltake Berlin 630W 80+
Case
Bitfenix Enso
Periferiche
Corsair K95 RGB Cherry MX Red - Corsair Harpoon
Net
100 Mbit
OS
Windows 10 Pro
Salve a tutti, da quando ho assemblato il mio nuovo pc ho sempre avuto molta difficoltà ad entrare nel bios, anche attraverso lo strumento di windows, spesso non dava output video o altre volte ignorava completamente i miei comandi.
Da un po di giorni a questa parte invece non riesco totalmente ad accedervi, non viene MAI visualizzata la schermata dove viene scritto di premere F2 per entrare nel bios, e anche se provo a premere ripetutamente F2 o il pc si blocca con schermata nera (senza segnale video) o mi ignora completamente e va direttamente a windows.

Se soluzioni che ho provato sono le seguenti:
  1. Disattivare avvio rapido, arrestare il sistema, scollegare l'alimentazione e premere il tasto power, ricollegare ed accendere il pc
  2. Impostare msconfig su avvio normale e con tutte le impostazioni stock.
  3. Disattivare tutti i risparmi energetici.
  4. Scollegare e collegare il cavo display port al monitor mentre il pc si trovava nella schermata nera.
  5. Utilizzare gli strumenti windows e asrock per bootare direttamente nel bios, con entrambi ottengo zero segnale video
Non ho eseguito overclock sulla cpu ma solo sulle ram che sono stabili. tutte le impostazioni del bios sono stock.
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
42,730
18,347
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Hai provato a collegare il pc con un monitor diverso da quello che hai?
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,466
8,287
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B550 MAG Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
Salve a tutti, da quando ho assemblato il mio nuovo pc ho sempre avuto molta difficoltà ad entrare nel bios, anche attraverso lo strumento di windows, spesso non dava output video o altre volte ignorava completamente i miei comandi.
Da un po di giorni a questa parte invece non riesco totalmente ad accedervi, non viene MAI visualizzata la schermata dove viene scritto di premere F2 per entrare nel bios, e anche se provo a premere ripetutamente F2 o il pc si blocca con schermata nera (senza segnale video) o mi ignora completamente e va direttamente a windows.

Se soluzioni che ho provato sono le seguenti:
  1. Disattivare avvio rapido, arrestare il sistema, scollegare l'alimentazione e premere il tasto power, ricollegare ed accendere il pc
  2. Impostare msconfig su avvio normale e con tutte le impostazioni stock.
  3. Disattivare tutti i risparmi energetici.
  4. Scollegare e collegare il cavo display port al monitor mentre il pc si trovava nella schermata nera.
  5. Utilizzare gli strumenti windows e asrock per bootare direttamente nel bios, con entrambi ottengo zero segnale video
Non ho eseguito overclock sulla cpu ma solo sulle ram che sono stabili. tutte le impostazioni del bios sono stock.
Hai provato ad effettuare un Clear Cmos?
 

Alethom

Nuovo Utente
107
5
CPU
Ryzen 5 2600
Dissipatore
Wraith Stealth
Scheda Madre
Asrock B450 Pro4
HDD
1TB HDD + 240GB SSD
RAM
Ballistix Sport LP 16GB 3200MHz
GPU
Asus STRIX GTX 980 4GB
Audio
Integrata
Monitor
1920x1080 24" VA 144Hz 1ms Samsung Curved Monitor
PSU
Thermaltake Berlin 630W 80+
Case
Bitfenix Enso
Periferiche
Corsair K95 RGB Cherry MX Red - Corsair Harpoon
Net
100 Mbit
OS
Windows 10 Pro

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
28,476
9,149
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Prova così. Quando sei su windows spegni tenendo premuto il tasto shift sinistro fino allo spegnimento. Alla riaccensione tieni premuto il tasto col quale dovresti entrare nel BIOS che e vedi se ci va.a seconda della scheda madre può essere il tasto Del o F2 o altro.
 

Alethom

Nuovo Utente
107
5
CPU
Ryzen 5 2600
Dissipatore
Wraith Stealth
Scheda Madre
Asrock B450 Pro4
HDD
1TB HDD + 240GB SSD
RAM
Ballistix Sport LP 16GB 3200MHz
GPU
Asus STRIX GTX 980 4GB
Audio
Integrata
Monitor
1920x1080 24" VA 144Hz 1ms Samsung Curved Monitor
PSU
Thermaltake Berlin 630W 80+
Case
Bitfenix Enso
Periferiche
Corsair K95 RGB Cherry MX Red - Corsair Harpoon
Net
100 Mbit
OS
Windows 10 Pro
Prova così. Quando sei su windows spegni tenendo premuto il tasto shift sinistro fino allo spegnimento. Alla riaccensione tieni premuto il tasto col quale dovresti entrare nel BIOS che e vedi se ci va.a seconda della scheda madre può essere il tasto Del o F2 o altro.
È una delle cose che ho fatto, quando faccio così semplicemente non mi da segnale video...
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
28,476
9,149
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Dalle Impostazioni (l’icona con l’ingranaggio) clicca sull’icona Aggiornamento e sicurezza presente nella finestra che si è aperta, scegli la voce Ripristino dalla barra laterale posta sempre sulla sinistra e fai clic sul pulsante Riavvia ora collocato sotto la dicitura Avvio avanzato.
Attendi poi qualche secondo affinché compaia il menu con le opzioni di riavvio e ripristino del sistema e seleziona le seguenti icone: Risoluzione dei problemi, Opzioni avanzate e Impostazioni firmware UEFI ed attendi qualche istante, fino a quando il computer non viene riavviato. Se non si riavvia ma compare la scritta Riavvia clicca su questa

Inviato da ASUS_Z00LD tramite App ufficiale di Tom\'s Hardware Italia Forum
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 498 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 68 10.7%
  • Fatta anche la terza dose

    Voti: 22 3.5%