PROBLEMA Il pc non si accende più!

Headzman420

Nuovo Utente
3
0
Ciao, sono nuova.
Ho avuto problemi con il computer, mi è capitato di fare un trasloco e il computer è rimasto inattivo per 2 mesi, inizialmente non sono riuscita ad accenderlo ma dopo una pulizia del case sono riuscita a farlo funzionare, dopo qualche giorno non sono più riuscita ad accenderlo e sto cercando di capire in che modo posso farlo funzionare. Ho provato a smontare tutto e a riassemblare, ho tolto le viti di contatto col case, ho cambiato slot per la memoria, ho cambiato la batteria, ho smontato tutti i componenti non necessari lasciando solo la memoria, ho provato a cambiare alimentatore ma le ventole continuano a non girare. Quando provo a schiacciare il pulsante di accensione non fa nessun rumore, né si accende il led, ho provato ad accenderlo anche con il giravite e fa un rumore strano, però non parte alcuna ventola e la scheda madre rimane morta oltre a quel rumorino. Cosa posso fare?
 

StarSouls08

Utente Attivo
1,353
554
CPU
Ryzen 3 1200
Scheda Madre
Gigabyte b450 aorus elite
HDD
ssd crucial 512gb
RAM
4x2 hyperX
GPU
gtx 950
Audio
m-audio
Monitor
BenQ GL2480
PSU
Kolink 600w 80 plus bronze semi-modulare
Case
Gamemax Expedition
Periferiche
razer deathadder essential, tronsmart tk09r meccanica RGB
Net
vodafone
OS
windows 10 pro
modifica il titolo in minuscolo in quanto non è consentito dal regolamento

domanda banale : hai messo su on dietro all'alimentatore
?
 
  • Like
Reactions: Headzman420

MrColo

Utente Èlite
1,642
542
CPU
Intel I5 8400
Scheda Madre
Asus Rog Strix B360-F
HDD
2 x WD Blue 1TB + SSD Samsung 860EVO 250GB + KingDian 120GB + SSD Samsung 500GB nvme 970 EVO PLUS
RAM
2 x Kingston HyperXFury 16GB 3200MHz
GPU
XFX RX590 8GB
Monitor
LG 29WK600 29" Ultrawide HDR
PSU
Sharkoon Silentstorm Icewind 550W Black Edition
Case
Sharkoon TG5 White Edition
Periferiche
Tastiera CoolerMaster Mastekeys lite L + Cuffie AKG K92
Net
FTTC 100Mb + Modem Fritz!Box 7490
OS
Windows 10 Pro
Ciao, sono nuova.
Ho avuto problemi con il computer, mi è capitato di fare un trasloco e il computer è rimasto inattivo per 2 mesi, inizialmente non sono riuscita ad accenderlo ma dopo una pulizia del case sono riuscita a farlo funzionare, dopo qualche giorno non sono più riuscita ad accenderlo e sto cercando di capire in che modo posso farlo funzionare. Ho provato a smontare tutto e a riassemblare, ho tolto le viti di contatto col case, ho cambiato slot per la memoria, ho cambiato la batteria, ho smontato tutti i componenti non necessari lasciando solo la memoria, ho provato a cambiare alimentatore ma le ventole continuano a non girare. Quando provo a schiacciare il pulsante di accensione non fa nessun rumore, né si accende il led, ho provato ad accenderlo anche con il giravite e fa un rumore strano, però non parte alcuna ventola e la scheda madre rimane morta oltre a quel rumorino. Cosa posso fare?
Hai collegato i cavi dei pulsanti di accensione e reset frontali del case?
 
  • Like
Reactions: Headzman420

StarSouls08

Utente Attivo
1,353
554
CPU
Ryzen 3 1200
Scheda Madre
Gigabyte b450 aorus elite
HDD
ssd crucial 512gb
RAM
4x2 hyperX
GPU
gtx 950
Audio
m-audio
Monitor
BenQ GL2480
PSU
Kolink 600w 80 plus bronze semi-modulare
Case
Gamemax Expedition
Periferiche
razer deathadder essential, tronsmart tk09r meccanica RGB
Net
vodafone
OS
windows 10 pro
Il mio alimentatore non ha bottoni di on/off
molto strano, puoi elencare i componenti del pc ? se non li sai basta che scarichi cpu-z e mandi gli screen di tutte le sezioni
 
  • Like
Reactions: Headzman420

Headzman420

Nuovo Utente
3
0
Hai collegato i cavi dei pulsanti di accensione e reset frontali del case?

Si, ho provato
Post unito automaticamente:

molto strano, puoi elencare i componenti del pc ? se non li sai basta che scarichi cpu-z e mandi gli screen di tutte le sezioni

Il punto è che il pc non si accende né si avvia, è fermo, sembra morto
 

Allegati

  • 20201031_194624.jpg
    20201031_194624.jpg
    459 KB · Visualizzazioni: 18
Ultima modifica:

Conner_TN

Utente Èlite
1,658
193
CPU
AMD Phenom II 1100T(@3400-4000) + Ryze3 1200AF@3945
Scheda Madre
Gigabyte GA-MA790XT-UD4P + Gydabyte B450M-ds3H
HDD
4.55 Tera + 0.5 T + 2.82T
RAM
HyperX 4x4GB 8-8-8-24 + Hyper DDR4 2x4 2600
GPU
GTX1060 + RX450
Audio
Integrata + Integrata
Monitor
Samsung 2232 BW + Sony 19" FD trinitron
PSU
ColerMaster MWE650 +OCZ Fatal1ty 500
Case
Cooler Mster Centurion 532 + Chieftec Office full Tower
OS
WIN10+WIn7 + Win10+Win7
Usa un alimentaore sicuramente funzionante e di adeguara potenza
Hai qualcosa in corto stacca tutto HDD CD etc..... alimenta solo la MB quindi scollega anche le usb frontali;
controlla che le lamelle delle USB del panello posteriore non sia piegate
 

Davide*

Nuovo Utente
53
29
Se non da proprio segni direi:
- Pin e cavi accensione sulla scheda madre (o addirittura scheda madre rotta)
- Alimentatore da cambiare
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 259 61.4%
  • XBOX Series X/S

    Voti: 163 38.6%

Discussioni Simili