PROBLEMA il pc non rileva la scheda video :(

kie96

Nuovo Utente
29
0
ciao a tutti ho un problema,recentemente ho cambiato la scheda madre,ho formattato il pc ed ora se provo ad installare i driver della scheda video segna l'errore di non riuscire a rilevare l'hardware della scheda video inserita.
la scheda è gtx550ti e la scheda madre asrock h61m-vs3.
Sapete aiutarmi?? grazie mille
 

skynet81

Utente Èlite
8,657
1,390
CPU
Intel Core i5 9600K
Dissipatore
Cryorig H5
Scheda Madre
Asus Prime Z370M-PLUS
HDD
Samsung 970 EVO Plus
RAM
Crucial Ballistix Sport 2x8GB
Audio
Creative Sound BlasterX AE-5
Monitor
LG 24MK600
PSU
Seasonic Focus Gold 450
Case
NZXT H400
OS
Windows 10 Pro x64
Ma sei riuscito ad installare il sistema operativo? Sei collegato alla scheda video ed il segnale al monitor arriva?
 

mat_ferraro

Utente Attivo
196
37
CPU
AMD Phenom II 965 BE
Scheda Madre
MSI 760GA-P43 FX
HDD
SSD Crucial M550 128 GB - WD Caviar Green 1TB - Seagate sata 3 500 GB 64Mb - Seagate sata 3 160 GB
RAM
Corsair Vengeance 2 x 4 GB DDR3 1600 Mhz
GPU
Zotac GTS 450 AMP! Edition 1GB Gddr5
Audio
Logitech S220 2.1
Monitor
Acer AL1716
PSU
Cooler Master GX Lite 500W
Case
Zalman Z11 Plus
OS
Windows 7 Professional 64 bit
Se sei arrivato ad installare il tutto senza problemi con la scheda video già inserita vuol dire che i driver che hai preso non sono giusti, magari non sono adatti alla versione della tua scheda video o non compatibili col tuo OS. Potresti indicarmi quale sistema operativo usi, oltre a marca e modello preciso della scheda video? in questo modo controllerò di persona quali driver fanno al caso tuo.
 

kie96

Nuovo Utente
29
0
questa è l'immagine che appare su conflitti/condivisioni del sistema
 

Allegati

  • Immagine.png
    Immagine.png
    135.8 KB · Visualizzazioni: 59

mat_ferraro

Utente Attivo
196
37
CPU
AMD Phenom II 965 BE
Scheda Madre
MSI 760GA-P43 FX
HDD
SSD Crucial M550 128 GB - WD Caviar Green 1TB - Seagate sata 3 500 GB 64Mb - Seagate sata 3 160 GB
RAM
Corsair Vengeance 2 x 4 GB DDR3 1600 Mhz
GPU
Zotac GTS 450 AMP! Edition 1GB Gddr5
Audio
Logitech S220 2.1
Monitor
Acer AL1716
PSU
Cooler Master GX Lite 500W
Case
Zalman Z11 Plus
OS
Windows 7 Professional 64 bit
Perdonami ma dall'immagine che hai postato non si evince granché... Comunque sia dallo screen che hai fatto a me risulta essere in funzione solo la scheda video integrata, e non la gtx. Ora sei sicuro di aver attaccato il cavo del monitor all'uscita sul retro della scheda video? Poi sei sicuro che la scheda in questione non si sia danneggiata?
A parte questo dovresti fare uno screen utilizzando questo programma. Aprilo e una volta comparse le componenti fai una foto e la posti qui. Mi farebbe comodo anche una schermata presa da: tasto destro del mouse su computer> gestione> gestione dispositivi, come ho fatto io.

screen.jpg screen 2.jpg screen 3.jpg
 

kie96

Nuovo Utente
29
0
se collego il cavo del monitor alla scheda video,il monitor rimane spento.
non da problemi di hardware e non saprei neanche capirlo;
la scheda video,comunque,si accende e le ventole girano ..
 

Allegati

  • Immagine2.png
    Immagine2.png
    143.4 KB · Visualizzazioni: 50
  • Immagine3.png
    Immagine3.png
    170.2 KB · Visualizzazioni: 67
  • Immagine4.png
    Immagine4.png
    167.7 KB · Visualizzazioni: 49

mat_ferraro

Utente Attivo
196
37
CPU
AMD Phenom II 965 BE
Scheda Madre
MSI 760GA-P43 FX
HDD
SSD Crucial M550 128 GB - WD Caviar Green 1TB - Seagate sata 3 500 GB 64Mb - Seagate sata 3 160 GB
RAM
Corsair Vengeance 2 x 4 GB DDR3 1600 Mhz
GPU
Zotac GTS 450 AMP! Edition 1GB Gddr5
Audio
Logitech S220 2.1
Monitor
Acer AL1716
PSU
Cooler Master GX Lite 500W
Case
Zalman Z11 Plus
OS
Windows 7 Professional 64 bit
A quanto vedo la scheda video non viene proprio rilevata dal pc, come se non fosse nemmeno collegata... Perciò a parer mio le soluzioni sono 2: o c'è una impostazione del bios che indica alla scheda madre di far funzionare solo la scheda video integrata, oppure la tua scheda video si è rotta. Per fare prima dovresti trovare qualche tuo amico o un'altro tuo pc a cui attaccare la scheda per fare una prova. Se il pc la rileva bene, altrimenti saprai per certo che non va più ed eventualmente la mandi in assistenza.
Comunque come ultima prova vai nel bios, cerca la voce "Init. Graphic Adapter Priority" e vedi se risolvi, se no fai la prova con un altro pc.
facci sapere!
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 435 78.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 19 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.9%
  • Non ho intenzione di vacciarmi

    Voti: 58 10.5%
  • Fatta anche la terza dose

    Voti: 13 2.3%