il pc non carica il s.o windows xp prof

robygno

Nuovo Utente
3
0
:mad: Ciao a tutti.
Spero che qualcuno mi può aiutare a risolvere un grossissimo problema, ora spiego cosa mi è successo.
Accendo il pc e il sistema rimane sempre sulla schermata di caricamento di xp, dopo diversi tentativi di far partire il s.o anche in modalità prevvisoria che non parte decido di ripristinare l'immagine fatta qualche mese prima con ghost ma quando riavvio il s.o ancora non parte, è questa è la prima cosa strana.
Decido di formattare con l'aiuto di partition magic da flopp, formatto metto il cd di installazione di windows xp nel cd setto il cd come boot di avvio, carica tutte le configurazioni ma al momento di aprire il programma mi rimane lo schermo nero con un trattino che lampeggia in alto a sinistra dell monitor, è quetsa è la seconda cosa strana.
Mi dicono che può essere problema di ram o hardisk, provo a cambiare le ram nel loro slot ma niente da fare, faccio la prova con una ram alla volta sempre in slot diversi ma l'installazione mi rimane sempre come prima schermo nero con trattino lampeggiante, mi faccio prestare un hardisk faccio partire il cd di installazione ma sempre come prima, insomma non so più cosa fare.
Se c'è qualcuno che mi può direcosa fare lo ringrazio anticipatamente perchè non so più cosa fare.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
prova a cambiare il cavo dell hdd e magari testa un'altro hdd magari quello che hai ti sta abbandonando
 

robygno

Nuovo Utente
3
0
Già fatto l'ho provato anche con un altro hdd ma niente da fare.Può essere problema di alimentatore o di scheda madre??
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
probabile che sia la scheda madre... Prova a far partire una distrò live di ubuntu e vedi se viene visto il disco di sistema
 

wildchild84

Utente Attivo
577
58
CPU
Intel Core i7-2600K
Dissipatore
CoolerMaster Hyper 212 Evo
Scheda Madre
Asus Sabertooth P67
HDD
Samsung SSD 830 128GB + 3xSamsung 2,5 TB Totali
RAM
16GB Corsair Vengeance LowProfile
GPU
Asus Ati Radeon 7870 2Gb DirectCU II
Audio
Creative Sound Blaster X-Fi Xtreme Gamer Fatal1ty
Monitor
Asus MX239H 23" + Tv Monitor Hannspree 42" FullHD 1080P
PSU
Antec High Current Gamer HCG-520
Case
Antec DarkFleet DF-30
OS
Windows 10 Pro, GNU/Linux Ubuntu
Prova a sostituire il cd di installazione del sistema operativo
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili