PROBLEMA Il mio portatile ASUS è uscito fuori di testa???

neruda

Nuovo Utente
30
2
A gennaio di quest'anno ho comprato un portatile ASUS modello K75VJ-TY005H Notebook - K75VJ-TY005H. L'ho usato al massimo una volta al mese per un paio d'ore, sempre accompagnato da una base di raffreddamento a 3 ventole della Cooler Master. Da un mese sono iniziati i problemi e prima di portarlo in assistenza vorrei sapere il vostro parere a riguardo.
Come dicevo, un mese fa ho collegato la macchina fotografica al notebook per scaricare le immagini ma all'improvviso si è spento. Pigiando il pulsante di alimentazione si accendeva il led di alimentazione ma non compariva alcunchè e si spegneva automaticamente dopo 3-4 secondi. Ho riprovato tante volte ma con lo stesso risultato. A distanza di 2-3 giorni riaccendo il notebook e sembrava funzionare tranquillamente...poi dopo un'oretta ricompare il problema...si spegne e non c'era alcuna possibilitÀ di riaccenderlo se non per 3-4 secondi e senza vedere nulla. Una delle poche volte in cui si è riacceso al video apparivano tanti rettangolini. L'immagine qui sotto mostra quello di cui parlo. asus1.jpg Ho pensato che fosse un problema software legato alla scheda video così ho deciso di disinstallarla e reinstallarla nuovamente. Così facendo non ho avuto il problema per due settimane. Da ieri è iniziato tutto nuovamente...già all'avvio del notebook o se provo ad andare nel Bios. asus2.jpg Subito dopo si blocca e non c'è modo di farlo riaccendere se non dopo 2-3 giorni. Che sta succedendo al mio portatile?
 

Artorias

Nuovo Utente
73
11
Per rispondere concretamente alla tua domanda: "si, il tuo asus è uscito fuori di testa".
Solo smontando l'apparecchio è possibile scoprire la causa. Impossibile che l'hai usato al massimo 1 giorno al mese per massimo 2 ore in più con la base e ventole di raffreddamento. Per curiosità, che uso ne avresti fatto in questi rari casi di utilizzo?
A prima vista, potrei dire che si tratta o del monitor o della scheda video, e siccome da quel che dici il pc a un certo punto si spegne sarei più propenso a puntare il dito su quest'ultimo. Portalo subito in assistenza (sotto garanzia), è meglio.
 

Descanzo

Utente Attivo
831
77
CPU
Intel(R) Core(TM) i7-4770K CPU @ 3.50 GHz + 412 s
Scheda Madre
ASRocket z87M Extreme 4
HDD
Samsung 840 PRO 128 gb+500 Gb Seagate+1 tb Seagate
RAM
Skill Ares 2 x 4 gb DDR3 1600 Mhz PC3 -12800 - CL9
GPU
Ati Saphira 6870 1 gb Gddr5 Pci-E Dl-Dvi-I+Sl-Dvi-D / Hdmi / Dp Lite
Audio
Integrata
Monitor
Philips 24 pollici Monitor/TV 1920x1800 1080p Full HD
PSU
600 Watt Corsair cx600 V2
Case
Aerocool Strike X GT Devil Red + Fan Controller Lamptron FC5 V2 Fan + 3 ventole 120 mm + 2 140 mm
OS
Windows 7 Home Premium 64 Bit
A gennaio di quest'anno ho comprato un portatile ASUS modello K75VJ-TY005H Notebook - K75VJ-TY005H. L'ho usato al massimo una volta al mese per un paio d'ore, sempre accompagnato da una base di raffreddamento a 3 ventole della Cooler Master. Da un mese sono iniziati i problemi e prima di portarlo in assistenza vorrei sapere il vostro parere a riguardo.
Come dicevo, un mese fa ho collegato la macchina fotografica al notebook per scaricare le immagini ma all'improvviso si è spento. Pigiando il pulsante di alimentazione si accendeva il led di alimentazione ma non compariva alcunchè e si spegneva automaticamente dopo 3-4 secondi. Ho riprovato tante volte ma con lo stesso risultato. A distanza di 2-3 giorni riaccendo il notebook e sembrava funzionare tranquillamente...poi dopo un'oretta ricompare il problema...si spegne e non c'era alcuna possibilitÀ di riaccenderlo se non per 3-4 secondi e senza vedere nulla. Una delle poche volte in cui si è riacceso al video apparivano tanti rettangolini. L'immagine qui sotto mostra quello di cui parlo. Visualizza allegato 76248 Ho pensato che fosse un problema software legato alla scheda video così ho deciso di disinstallarla e reinstallarla nuovamente. Così facendo non ho avuto il problema per due settimane. Da ieri è iniziato tutto nuovamente...già all'avvio del notebook o se provo ad andare nel Bios. Visualizza allegato 76249 Subito dopo si blocca e non c'è modo di farlo riaccendere se non dopo 2-3 giorni. Che sta succedendo al mio portatile?

per me quelli sono artefatti, probabilmente la scheda video è difettosa :oogle:, misa' che un bel RMA ci sta tutto
 

arcidiacof

Utente Èlite
3,425
798
CPU
IBM 486-V666GA IBM Blue lightning
Scheda Madre
ALI Socket 3 486 Motherboards
HDD
80MB
RAM
4MB Simm
GPU
Cirrus Logic PT-521/3
Audio
Sound Blaster 16
Monitor
Samsung Syncmaster 3
OS
Windows 95
Per rispondere concretamente alla tua domanda: "si, il tuo asus è uscito fuori di testa".
Solo smontando l'apparecchio è possibile scoprire la causa. Impossibile che l'hai usato al massimo 1 giorno al mese per massimo 2 ore in più con la base e ventole di raffreddamento. Per curiosità, che uso ne avresti fatto in questi rari casi di utilizzo?
A prima vista, potrei dire che si tratta o del monitor o della scheda video, e siccome da quel che dici il pc a un certo punto si spegne sarei più propenso a puntare il dito su quest'ultimo. Portalo subito in assistenza (sotto garanzia), è meglio.

quoto, potrebbe essere la ventola difettosa che abbia causato il surriscaldamento della scheda video oppure che qualche volta l'hai utilizzato appoggiandolo su qualche superficie morbida, tipo divani lenzuola o reggendolo sulle gambe e possa esseresi surriscaldato in quell'occasione e poi raffreddandosi ha manifestato il problema
 

neruda

Nuovo Utente
30
2
Per rispondere concretamente alla tua domanda: "si, il tuo asus è uscito fuori di testa".
Solo smontando l'apparecchio è possibile scoprire la causa. Impossibile che l'hai usato al massimo 1 giorno al mese per massimo 2 ore in più con la base e ventole di raffreddamento. Per curiosità, che uso ne avresti fatto in questi rari casi di utilizzo?
A prima vista, potrei dire che si tratta o del monitor o della scheda video, e siccome da quel che dici il pc a un certo punto si spegne sarei più propenso a puntare il dito su quest'ultimo. Portalo subito in assistenza (sotto garanzia), è meglio.

In realtá ho un pc desktop ecco perchè lo utilizzo così poco. In quei rarissimi casi l'ho usato per progettare con Google Sketchup, altre volte solo per fare gli aggiornamenti del s.o....quindi davvero non c'ho fatto proprio nulla! Inizialmente ho pensato che sulla macchina fotografica ci fosse "qualcosa di sporco", visto che non era mia e non sapevo l'uso che ne era stato fatto! La cosa strana è che mi appaiono (quando si avvia) in "Gestioni dispositivi" 2 schede video. Disinstallandole e facendo un refresh comunque me ne riconosce 2.

- - - Updated - - -

per me quelli sono artefatti, probabilmente la scheda video è difettosa :oogle:, misa' che un bel RMA ci sta tutto

Avresti il link per richiedere un RMA? Non riesco proprio a trovarlo! Uffa peró...mi secca spedirlo e chissà come verrà trattato. Io non gli facevo appoggiare neanche la polvere sopra! Che tu sappia è possibile parlare direttamente con un tecnico ASUS? Grazie mille
 

arcidiacof

Utente Èlite
3,425
798
CPU
IBM 486-V666GA IBM Blue lightning
Scheda Madre
ALI Socket 3 486 Motherboards
HDD
80MB
RAM
4MB Simm
GPU
Cirrus Logic PT-521/3
Audio
Sound Blaster 16
Monitor
Samsung Syncmaster 3
OS
Windows 95
In realtá ho un pc desktop ecco perchè lo utilizzo così poco. In quei rarissimi casi l'ho usato per progettare con Google Sketchup, altre volte solo per fare gli aggiornamenti del s.o....quindi davvero non c'ho fatto proprio nulla! Inizialmente ho pensato che sulla macchina fotografica ci fosse "qualcosa di sporco", visto che non era mia e non sapevo l'uso che ne era stato fatto! La cosa strana è che mi appaiono (quando si avvia) in "Gestioni dispositivi" 2 schede video. Disinstallandole e facendo un refresh comunque me ne riconosce 2.
è normale il tuo notebook ha 2 schede video, la Intel HD 4000 e la GeForce gt635m


Avresti il link per richiedere un RMA? Non riesco proprio a trovarlo! Uffa peró...mi secca spedirlo e chissà come verrà trattato. Io non gli facevo appoggiare neanche la polvere sopra! Che tu sappia è possibile parlare direttamente con un tecnico ASUS? Grazie mille

ecco il link per l'RMA
asus
 

neruda

Nuovo Utente
30
2
Il portatile è rientrato dall'assistenza ASUS. L'RMA è stato chiuso con la seguente "diagnosi" (vedi foto qui sotto). Ma hanno cambiato un banco di RAM e tutta la scheda madre?

ASUS.png
 

arcidiacof

Utente Èlite
3,425
798
CPU
IBM 486-V666GA IBM Blue lightning
Scheda Madre
ALI Socket 3 486 Motherboards
HDD
80MB
RAM
4MB Simm
GPU
Cirrus Logic PT-521/3
Audio
Sound Blaster 16
Monitor
Samsung Syncmaster 3
OS
Windows 95

Descanzo

Utente Attivo
831
77
CPU
Intel(R) Core(TM) i7-4770K CPU @ 3.50 GHz + 412 s
Scheda Madre
ASRocket z87M Extreme 4
HDD
Samsung 840 PRO 128 gb+500 Gb Seagate+1 tb Seagate
RAM
Skill Ares 2 x 4 gb DDR3 1600 Mhz PC3 -12800 - CL9
GPU
Ati Saphira 6870 1 gb Gddr5 Pci-E Dl-Dvi-I+Sl-Dvi-D / Hdmi / Dp Lite
Audio
Integrata
Monitor
Philips 24 pollici Monitor/TV 1920x1800 1080p Full HD
PSU
600 Watt Corsair cx600 V2
Case
Aerocool Strike X GT Devil Red + Fan Controller Lamptron FC5 V2 Fan + 3 ventole 120 mm + 2 140 mm
OS
Windows 7 Home Premium 64 Bit
Il portatile è rientrato dall'assistenza ASUS. L'RMA è stato chiuso con la seguente "diagnosi" (vedi foto qui sotto). Ma hanno cambiato un banco di RAM e tutta la scheda madre?

Visualizza allegato 79652

ti hanno cambiato il pc in pratica xD, quoto @ardiacof, sono contento che sia andato tutto bene alla fine ;)
 

arcidiacof

Utente Èlite
3,425
798
CPU
IBM 486-V666GA IBM Blue lightning
Scheda Madre
ALI Socket 3 486 Motherboards
HDD
80MB
RAM
4MB Simm
GPU
Cirrus Logic PT-521/3
Audio
Sound Blaster 16
Monitor
Samsung Syncmaster 3
OS
Windows 95
quando ti rientra il PC, io farei qualche stress test per verificare che vada tutto bene, se poi e tutto ok possiamo considerare risolto il "caso" :D
 

neruda

Nuovo Utente
30
2
Grazie mille per il supporto ragazzi! Come sempre la condivisione delle informazioni aiuta a risolvere il problema molto più velocemente. Come faccio a stressare il pc? Manualmente o con programmi appositi?
 

arcidiacof

Utente Èlite
3,425
798
CPU
IBM 486-V666GA IBM Blue lightning
Scheda Madre
ALI Socket 3 486 Motherboards
HDD
80MB
RAM
4MB Simm
GPU
Cirrus Logic PT-521/3
Audio
Sound Blaster 16
Monitor
Samsung Syncmaster 3
OS
Windows 95

arcidiacof

Utente Èlite
3,425
798
CPU
IBM 486-V666GA IBM Blue lightning
Scheda Madre
ALI Socket 3 486 Motherboards
HDD
80MB
RAM
4MB Simm
GPU
Cirrus Logic PT-521/3
Audio
Sound Blaster 16
Monitor
Samsung Syncmaster 3
OS
Windows 95
sotto gli 80, ma datio che ha parti sostituite e si suppone pasta termoconduttiva nuova e ventola pulita non dovrebbe andare sopra i 70/75° in full load, comunque è meglio farlo per essere sicuri che non riaccada in breve tempo il problema
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%