Ibernazione non disponibile in Vista

G.Giovanni

Utente Attivo
15
0
Ciao a tutti....
Io ho un portatile abbastanza potente e andava benissimo, va benissimo, a parte che non riesco più a ibernarlo e a bloccarlo.
Un mese fa le due funzioni di vista funzionavano perfettamente mentre ora quando premo start il "Metti in ibernazione" è disattivato.
Ho provato a attivare l'ibernazione con Prompt dei Comandi, ma non riesco.
Le due immagini che ho allegato possono aiutarvi.
Grazie a chi rispondera.
 

Epr0m

Utente Attivo
317
19
CPU
Intel Core i7 3770K @ 4.20Ghz
Scheda Madre
Intel DZ77RE-75K
Hard Disk
SSD Samsung 830 256Gb
RAM
4x4Gb DDR3 Kingston HyperX 1600Mhz XMP
Scheda Video
AMD Radeon HD6950 2Gb
Scheda Audio
Asus DAC Xonar Essence STX
Monitor
SAMSUNG SyncMaster P2450H
Alimentatore
Corsair AX-850
Case
Corsair Obsidian 550D
Sistema Operativo
Windows 7 Professional x64 / ArchLinux i686 x64 Gnome

Epr0m

Utente Attivo
317
19
CPU
Intel Core i7 3770K @ 4.20Ghz
Scheda Madre
Intel DZ77RE-75K
Hard Disk
SSD Samsung 830 256Gb
RAM
4x4Gb DDR3 Kingston HyperX 1600Mhz XMP
Scheda Video
AMD Radeon HD6950 2Gb
Scheda Audio
Asus DAC Xonar Essence STX
Monitor
SAMSUNG SyncMaster P2450H
Alimentatore
Corsair AX-850
Case
Corsair Obsidian 550D
Sistema Operativo
Windows 7 Professional x64 / ArchLinux i686 x64 Gnome

Epr0m

Utente Attivo
317
19
CPU
Intel Core i7 3770K @ 4.20Ghz
Scheda Madre
Intel DZ77RE-75K
Hard Disk
SSD Samsung 830 256Gb
RAM
4x4Gb DDR3 Kingston HyperX 1600Mhz XMP
Scheda Video
AMD Radeon HD6950 2Gb
Scheda Audio
Asus DAC Xonar Essence STX
Monitor
SAMSUNG SyncMaster P2450H
Alimentatore
Corsair AX-850
Case
Corsair Obsidian 550D
Sistema Operativo
Windows 7 Professional x64 / ArchLinux i686 x64 Gnome
vedo più di un antivirus installato sul tuo pc..molto probabilmente è questo il problema. Tieni un solo antivirus sul pc e scarica e installa CCleaner (cercalo su google)..e dai una pulizia al tuo sistema con quel programma. Poi fai una scansione con il tuo antivirus e con uno online..(esempio kaspersky).

Se non risolvi reinstalla windows o tenta un ripristino ad una data antecedente a quando si è verificato il problema (prima però salva tutti i dati)
 

G.Giovanni

Utente Attivo
15
0
vedo più di un antivirus installato sul tuo pc..molto probabilmente è questo il problema. Tieni un solo antivirus sul pc e scarica e installa CCleaner (cercalo su google)..e dai una pulizia al tuo sistema con quel programma. Poi fai una scansione con il tuo antivirus e con uno online..(esempio kaspersky).

Se non risolvi reinstalla windows o tenta un ripristino ad una data antecedente a quando si è verificato il problema (prima però salva tutti i dati)
No, ho solo antivir. E poi CCleaner lo già installato.
Avevo già pensato che una soluzione potesse essere quella di reinstallare Windows, ma volevo prima sapere se c'era una 2' soluzione.
 

Epr0m

Utente Attivo
317
19
CPU
Intel Core i7 3770K @ 4.20Ghz
Scheda Madre
Intel DZ77RE-75K
Hard Disk
SSD Samsung 830 256Gb
RAM
4x4Gb DDR3 Kingston HyperX 1600Mhz XMP
Scheda Video
AMD Radeon HD6950 2Gb
Scheda Audio
Asus DAC Xonar Essence STX
Monitor
SAMSUNG SyncMaster P2450H
Alimentatore
Corsair AX-850
Case
Corsair Obsidian 550D
Sistema Operativo
Windows 7 Professional x64 / ArchLinux i686 x64 Gnome
Codice:
O23 - Service: LiveUpdate Notice Service Ex (LiveUpdate Notice Ex) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\ccSvcHst.exe
O23 - Service: LiveUpdate Notice Service - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\PIF\{B8E1DD85-8582-4c61-B58F-2F227FCA9A08}\PIFSvc.exe

O23 - Service: Symantec AppCore Service (SymAppCore) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\AppCore\AppSvc32.exe
mi spiace contraddirti ma hai ancora norton antivirus installato...rimuovilo con il tool di rimozione di norton Come scaricare ed eseguire l'utilità di disinstallazione Norton

Una possibile soluzione potrebbe essere:
- disinstalla tutte le directx sul tuo pc e i driver video e poi reinstalla i driver
- nella barra di ricerca cerca il file: "cmd.exe" eseguilo in modalità amministratore
- Poi digita : powercfg /hibernate on

mi sembra che dal secondo screen che mi hai riportato, hai sbagliato il comando
 

G.Giovanni

Utente Attivo
15
0
mi spiace contraddirti ma hai ancora norton antivirus installato...rimuovilo con il tool di rimozione di norton Come scaricare ed eseguire l'utilità di disinstallazione Norton

Una possibile soluzione potrebbe essere:
- disinstalla tutte le directx sul tuo pc e i driver video e poi reinstalla i driver
- nella barra di ricerca cerca il file: "cmd.exe" eseguilo in modalità amministratore
- Poi digita : powercfg /hibernate on

mi sembra che dal secondo screen che mi hai riportato, hai sbagliato il comando
Non trovo la disinstallazione di norton.
E poi non ho capito cosa sono le directx ?
 

thebestluis

Utente Èlite
2,661
66
CPU
Intel Pentim G3258 3,2ghz@4.4ghz
Scheda Madre
AsRock B85M Pro3
Hard Disk
SSD Samsung 850 Evo 120gb
RAM
2x4gb Kingston XyperX Fury DDR3
Scheda Video
Wip
Scheda Audio
Wip
Monitor
Wip
Alimentatore
XFX 550W Core edition
Case
CoolerMaster Mastercase 5 Pro
Sistema Operativo
Microsoft Windows 10 Pro
scusa ma basta che metti sospendi e va in automatico in ibernazione come accade con il mio fisso !!
 

Epr0m

Utente Attivo
317
19
CPU
Intel Core i7 3770K @ 4.20Ghz
Scheda Madre
Intel DZ77RE-75K
Hard Disk
SSD Samsung 830 256Gb
RAM
4x4Gb DDR3 Kingston HyperX 1600Mhz XMP
Scheda Video
AMD Radeon HD6950 2Gb
Scheda Audio
Asus DAC Xonar Essence STX
Monitor
SAMSUNG SyncMaster P2450H
Alimentatore
Corsair AX-850
Case
Corsair Obsidian 550D
Sistema Operativo
Windows 7 Professional x64 / ArchLinux i686 x64 Gnome

thebestluis

Utente Èlite
2,661
66
CPU
Intel Pentim G3258 3,2ghz@4.4ghz
Scheda Madre
AsRock B85M Pro3
Hard Disk
SSD Samsung 850 Evo 120gb
RAM
2x4gb Kingston XyperX Fury DDR3
Scheda Video
Wip
Scheda Audio
Wip
Monitor
Wip
Alimentatore
XFX 550W Core edition
Case
CoolerMaster Mastercase 5 Pro
Sistema Operativo
Microsoft Windows 10 Pro

Epr0m

Utente Attivo
317
19
CPU
Intel Core i7 3770K @ 4.20Ghz
Scheda Madre
Intel DZ77RE-75K
Hard Disk
SSD Samsung 830 256Gb
RAM
4x4Gb DDR3 Kingston HyperX 1600Mhz XMP
Scheda Video
AMD Radeon HD6950 2Gb
Scheda Audio
Asus DAC Xonar Essence STX
Monitor
SAMSUNG SyncMaster P2450H
Alimentatore
Corsair AX-850
Case
Corsair Obsidian 550D
Sistema Operativo
Windows 7 Professional x64 / ArchLinux i686 x64 Gnome
a questo punto potrebbe essere il driver della VGA..non vedo altra spiegazione..

PROVA A DISINSTALLARE IL DRIVER E FARE UNA PULIZIA CON CCLEANER E INSTALLA UN DRIVER VIDEO DI UNA VERSIONE PRECEDENTE A QUELLA CHE AVEVI INSTALLATO.

Siamo comunque in attesa di altri pareri.. :)
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento