i7-920 problema con overclock e temperature

superdeka

Nuovo Utente
5
0
CPU
i7 920
Scheda Madre
Asus P6T
HDD
Maxtor - 750GB SATA II
RAM
4x2GB Kingston DDR3 - 1333 Mhz
GPU
Point Of View GTX260
Monitor
HP w2228h
PSU
Corsair 750 W
Case
ANTEC P-180b
OS
XP 64bit
Ciao a tutti,
sono un'utente nuovo e avrei bisogno di una mano se possibile per quanto riguarda il mio OC che sto faccendo per la prima volta (non ho mai fatto in passato niente simile qundi non mi intendo!!)
All'inizio avevo problema con le temperature elevate, avevo dissi stock e la pasta termica preapplicata. Adesso ho messo Noctua NH-U12P SE1366 e la pasta Zalman STG1 e con le temperature sto su 38/40 in indle e 70 in full load (Prime95) con voltaggio vCore 1.1....e tanto o normale secondo voi, visto che ho un dissi ottimo? se è tanto allora qualcosa è impostato male...magari settaggi per la RAM, visto che sto usando DDR 1333 mhz.
Ho provato a seguire tante guide online per overclock tipo
[GUIDA] OVERCLOCK Intel i7 920 4Ghz RockSolid - Hardware Upgrade Forum
acnhe mettendo i parametri più bassi per BCLK ma non va, si blocca all'inizio del boot e mi dice che OC non è riuscito. potrebbe essere di nuovo il prblema con la RAM?
vi chiederei gentilmete di darmi una mano di risolvere il problema!!!
grazie mille in anticipo!!!
superdeka
 

Lara87

Utente Èlite
2,093
44
CPU
E8600
Scheda Madre
asus commando
HDD
520Mb
RAM
super talent 2x1Gb
GPU
zotac 8800gts
Audio
integrato
PSU
ocz gameXStream 700W
Case
banchetto dimas
OS
windows xp
nel tuo sistema ho letto 4X2Gb di ram???

le temperature sembrano buone
 

superdeka

Nuovo Utente
5
0
CPU
i7 920
Scheda Madre
Asus P6T
HDD
Maxtor - 750GB SATA II
RAM
4x2GB Kingston DDR3 - 1333 Mhz
GPU
Point Of View GTX260
Monitor
HP w2228h
PSU
Corsair 750 W
Case
ANTEC P-180b
OS
XP 64bit
ciao Lara87,
si ho 8 GB di ram in totale....
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
può darsi che sia per quello...così perdi il tri channel...e potrebbe causarti instabilità...
prova a togliere un banco di ram;)
 

Lara87

Utente Èlite
2,093
44
CPU
E8600
Scheda Madre
asus commando
HDD
520Mb
RAM
super talent 2x1Gb
GPU
zotac 8800gts
Audio
integrato
PSU
ocz gameXStream 700W
Case
banchetto dimas
OS
windows xp
lascia 3 banchi di ram.. ho paura che scleri il comtroller con 4..
i7 è fatto per il trichannel: quindi o 3 o 6 banchi
 

superdeka

Nuovo Utente
5
0
CPU
i7 920
Scheda Madre
Asus P6T
HDD
Maxtor - 750GB SATA II
RAM
4x2GB Kingston DDR3 - 1333 Mhz
GPU
Point Of View GTX260
Monitor
HP w2228h
PSU
Corsair 750 W
Case
ANTEC P-180b
OS
XP 64bit
OK adesso provo a togliere un bacno di ram... e vi dico cosa succede...
grazie mille!!
 

superdeka

Nuovo Utente
5
0
CPU
i7 920
Scheda Madre
Asus P6T
HDD
Maxtor - 750GB SATA II
RAM
4x2GB Kingston DDR3 - 1333 Mhz
GPU
Point Of View GTX260
Monitor
HP w2228h
PSU
Corsair 750 W
Case
ANTEC P-180b
OS
XP 64bit
scusate...ma come voltaggi per DRAM cosa metto?
sulla ram c'è scritto 1.5V, metto così?
 

Overdrive

Utente Attivo
402
7
CPU
Core i5-2500 Sandy Bridge 3.3GHz
Scheda Madre
Asus P8P67-M
HDD
Corsair Force GT 3 120Gb
RAM
Corsair XMS 8Gb DDR3 1600MHz CAS9
GPU
ZOTAC GTX275 896Mb
Audio
Creative X-Fi Xtreme Music
Monitor
Samsung LED BX2231
PSU
Gigabyte Odin PRO 550W
Case
Thermaltake M5 VJ2000 Series
OS
Windows 7 Ultimate 64bit
si metti quello che ce scritto sulla RAM! :)
 

superdeka

Nuovo Utente
5
0
CPU
i7 920
Scheda Madre
Asus P6T
HDD
Maxtor - 750GB SATA II
RAM
4x2GB Kingston DDR3 - 1333 Mhz
GPU
Point Of View GTX260
Monitor
HP w2228h
PSU
Corsair 750 W
Case
ANTEC P-180b
OS
XP 64bit
Ciao a tutti. Dopo un giorno di prove ecco cosa succede: ho tolto un banco di RAM e ho impostato i settaggi così:
CPU ratio 20 BCLK 180
PCIE 101
DRAM freq 1083
UCLK freq AUTO
CPU Voltage 1.2375
CPU PULL Voltage 1.8
QPI/DRAM Core Voltage 1.25
DRAM BUS Voltage 1.5 (come scritto nella mia RAM)
tutto il resto è su AUTO
succede una cosa però strana: quando imposto qualsiasi valore per UCLK mi da di nuovo errore di OC. Qundi la devo tenere per forza su auto.
Secondo voi a che frequenza gira la RAM in questo caso?

Poi, per quanto riquarda le temperature, il programa fornito con la scheda madre AI SUITE mi dice il valre di 82 mentre CoreTemp sui 68/74....cosa è più giusto secondo voi?

Sapete per caso i consigli migliori per impostare i settaggi nel BOIS visto la mia configurazione per arrivare sempre a stesso OC?

Grazie mille per aiuto davvero!!
superdeka
 

Lara87

Utente Èlite
2,093
44
CPU
E8600
Scheda Madre
asus commando
HDD
520Mb
RAM
super talent 2x1Gb
GPU
zotac 8800gts
Audio
integrato
PSU
ocz gameXStream 700W
Case
banchetto dimas
OS
windows xp
non vorrei che si trattasse di un errore del bios. prova ad aggiornarlo e a vedere se cambia qualcosa
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili