PROBLEMA HP 255 G5 e Auricolari Bluetooth

micpz

Nuovo Utente
Salve a tutti. Scrivo per un problema inerente la tecnologia bluetooth del mio portatile, un
HP 255 G6 (APU AMD E2-9000e, GPU Radeon™ R2, Bluetooth® 4.2 non-vPro).
I problemi si manifestano sia nelle operazioni comuni, quali invio e ricezione di documenti/foto da dispositivi android (un Galaxy Tab2 e un Xperia X Compact), che nel riconoscimento di diversi auricolari bluetooth (Homscam QCY-T3, QCY-qs2, Bluedio), tutti correttamente visualizzati tra i dispositivi associati di Windows 7 (32bit).

L'invio/ricezione di file/documenti risulta del tutto randomica (spesso non funziona, talune volte si)...i 2 dispositivi (PC e Device Android) si "appaiano" correttamente, viene inviata richiesta del codice di associazione su entrambi per confermare l'abbinamento, ma al momento dell'invio compare un generico "Trasferimento file bluetooth non completato - impossibile trasferire alcuni file. Impossibile stabilire la connessione. Risposta non corretta della parte connessa dopo l'intervallo di tempo oppure mancata risposta dell'host collegato. Per riprovare, fare clic sulla freccia indietro".

Mentre sul Device Android:
Bluetooth. File inviati
0 riuscito, 1 non riuscito

Nel caso degli auricolari, il problema è il medesimo per tutti quelli da me provati. Nel caso delle QCY-T3, l'appaiamento con il PC viene portato a termine correttamente (controllando nelle proprietà del dispositivo bluetooth, figura la dicitura "Attualmente connesso"). Tuttavia l'audio in riproduzione da computer (sia che si tratti di un video su youtube o dal player locale VLC) continua ad essere messo dalle casse del portatile, piuttosto che dagli auricolari. Tengo a precisare che anche dopo l'associazione al PC, il led di stato presente sull'auricolare, dopo un breve intervallo con lampeggii arancio-bianco alternati (modalità ricerca e individuazione), piuttosto che spegnersi come avviene normalmente nell'associazione con Android, continua a lampeggiare in bianco in eterno (sintomo di difficoltà nel portare a termine l'appaiamento).

Possibile sia un errore di driver bluetooth?
Tengo a precisare che nell'elenco delle periferiche hardware non risulta alcun avviso di sorta (nessun dispositivi non riconosciuti o triangoli gialli, nemmeno cliccando su "rileva modifiche hardware"). Di seguito lo screen:
Post automaticamente unito:

up
 

Allegati

Ultima modifica:

Entra

oppure Accedi utilizzando