PROBLEMA HDMI perché non c'è audio tra pc-tv?

pocket

Utente Attivo
25
0
CPU
iNTEL pENTIUM 4a, 1800mhZ (4,5 x 400)
Scheda Madre
ECS P4S5A/DX+ (5 PCI, 1 AGP, 1 AMR, 2SDR DIMM, 2 DDR DIMM, Audio)
HDD
Maxtor 6l080L0 (78152 MB)
RAM
1024 MB (DDR SDRAM)
GPU
RAGE PRO TURBO AGP 2X (8 MB)
Audio
SIS 7012 Audio Device
Monitor
Monitor Plug and Play (NoDB) (625GR3KA00992)
PSU
Attualmente 300 (vorrei usare un 550)
OS
windows XP Professional
Ciao
Grazie per l'aiuto che mi verrà dato.
il mio problema è il seguente: il collegamento pc-tv con cavo hdmi funziona solo il video, non si sente l'audio.
Ho letto i diversi topic ma non c'è nessuno che si avvicina al mio caso.
Il pc è un assemblato con scheda madre ASRock FM2A75M-HD, l'audio è così indicato:
Audio
Sound Cards
ATI HDMI Audio
Realtek High Definition Audio
Playback Device
Altoparlanti (Realtek High Definition Audio)
Speaker Configuration
Speaker type Stereo

Il televisone è un samsung ue400d5000pwxzf. Ho collegato il cavo in tutte e 4 gli ingressi hdmi e non è succeso nulla.
In gestisci dispositivi audio l'indicazione Realtek hdmi output (ati hdmi audio) indica non collegato e cliccandoci sopra non riesco a rendere attiva l'indicazione "predefinito" o altri.
Massimo
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili