Hdd montati su attacco sata1 e sata2..help!!

argolux

Utente Attivo
36
0
Ciao a tutti,
vi espongo il mio problema, sperando di essere chiaro...

ho acquistato un pc desktop con mobo asus P5g41t e hdd sata da 500gb su cui il negoziante ha montato win 7 in versione prova...sul vecchio pc avevo un hdd sata da 250gb perfettamente funzionante che dunque mi sono fatto montare sul nuovo pc.
Il problema è il seguente: ho montato su hdd da 250gb il mio SO win 7 regolarmente registrato ed ho formattato l'hd da 500gb ke montava la vers prova, adesso al momento dell'accensione il s.o. nn viene caricato e mi appare il messaggio REBOOT AND SELECT PROPER DEVICE, nonostante abbia inserito nel bios l'esatta sequenza di boot: 1) hdd da 250gb 2)dvd 3)dispositivo removibile.

Il mio dubbio è se tutto ciò accade perchè l'hdd col s.o. è montato sul 2° attacco sata (sata 2) della sk madre..informazione ke vedo dal bios..oppure tutto ciò ininfluente e dipende qualcos'altro.

Grazie
 

MODnine

Utente Attivo
1,254
82
Dipende anche da come è settato il controller ... advanced / compatible / auto..
in ogni caso l'hdd con il S.O. và montato su sata_0 :sisi:
(altrimenti nel caso di reset bios si possono avere problemi)
inoltre non è detto che il S.O. funziona cambiando mobo.
Seven soprattutto, si configura sul tipo di hardware.
se si cambia mobo con altra diversa, spesso il boot diventa impossibile. :sisi:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%