PROBLEMA HD7870 o driver AMD?

TheAlfa

Utente Attivo
183
9
CPU
Ryzen 5 3600 (OC 4.2Ghz)
Dissipatore
Noctua NH-D15 Chromax Black + Thermal Grizzly Kryonaut + Chromax kit
Scheda Madre
Asus B450 E-Gaming
Hard Disk
W.D. SN750 500gb + Samsung 860 evo 500gb e 1tb + W.D. black 1tb + W.D. blue 2tb + Seagate Green 2tb
RAM
Crucial Ballistix 32gb 3600mhz
Scheda Video
MSI Rtx 2070 Super Gaming X Trio
Scheda Audio
Behringer UMC404HD (input) + Sound Blasterx AE5 plus + Sennheiser HD660S e T.B. P11
Monitor
AOC C24G1 144Hz + Samsung S.M. T22A300
Alimentatore
Cooler Master 620w silent pro m2
Case
Noua Cool G7 + Kit Noua 6 RGB 120 + Gamdias kit 3 M1 140
Periferiche
Logitech G502 Hero + Trust GXT865 +Aukey PAD RGB XXL + Cougar Gaming Bunker RGB tendi cavo
Internet
ADSL troiaio
Sistema Operativo
Win 10 Pro 64 bit
Ciao!
Sono passato ad un monitor 144Hz (:rock1:), testato più volte e funzionante al 100%. Il problema è che a 144Hz inizia a sfarfallare malamente finché, dopo un po', manda in crash la GPU. Ora, a 120Hz non ho problemi, quindi, per pura casualità, ho provato a rimettere in default il clock dalla GPU e... magia, a 144Hz non ho più problemi. Calcolando che la tengo in OC da 6 anni, a 60Hz, e l'ho stressata infinite volte in game, per quale motivo si comporta così?

La stabilità è testata, ormai. Che sia un problema dei driver? In questo caso avrei già rogne con le ventole che, in modalità automatica, non partono rischiando di friggere tutto (sono costretto ad usare MSI Afterbuner, troppe volte ho sentito puzza di componenti caldi). Ho formattato, aggiornato, reinstallato i driver, scritto al supporto AMD, pulito completamente la GPU, urlato; di tutto.

Anche se questa HD7870 (Ghz Edition della Sapphire) è la mia secondaria, mi dispiace non poterla utilizzare perché troppo obsoleta (e mi sa pure ridicolo). Che poi, con l'HD7850 di un mio amico non ci sono questi problemi (tipo le ventole che non partono in automatico).
 

Andreagamer1999

moderTRATTORE RGB
Utente Èlite
6,622
2,406
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Ma ha il display Port ?
L HDMI non supporta fino a 120hz ?
 

TheAlfa

Utente Attivo
183
9
CPU
Ryzen 5 3600 (OC 4.2Ghz)
Dissipatore
Noctua NH-D15 Chromax Black + Thermal Grizzly Kryonaut + Chromax kit
Scheda Madre
Asus B450 E-Gaming
Hard Disk
W.D. SN750 500gb + Samsung 860 evo 500gb e 1tb + W.D. black 1tb + W.D. blue 2tb + Seagate Green 2tb
RAM
Crucial Ballistix 32gb 3600mhz
Scheda Video
MSI Rtx 2070 Super Gaming X Trio
Scheda Audio
Behringer UMC404HD (input) + Sound Blasterx AE5 plus + Sennheiser HD660S e T.B. P11
Monitor
AOC C24G1 144Hz + Samsung S.M. T22A300
Alimentatore
Cooler Master 620w silent pro m2
Case
Noua Cool G7 + Kit Noua 6 RGB 120 + Gamdias kit 3 M1 140
Periferiche
Logitech G502 Hero + Trust GXT865 +Aukey PAD RGB XXL + Cougar Gaming Bunker RGB tendi cavo
Internet
ADSL troiaio
Sistema Operativo
Win 10 Pro 64 bit
Ma ha il display Port ?
L HDMI non supporta fino a 120hz ?
Ho sempre usato la DP, perché l'HDMI può andare fino a 120Hz, appunto. Il cavo l'ho già cambiato ma non è variato il problema; con l'overclock sfarfalla (e non è chissà quanto pesante, anzi)
 

Andreagamer1999

moderTRATTORE RGB
Utente Èlite
6,622
2,406
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Ho sempre usato la DP, perché l'HDMI può andare fino a 120Hz, appunto. Il cavo l'ho già cambiato ma non è variato il problema; con l'overclock sfarfalla (e non è chissà quanto pesante, anzi)
Prova con ddu in modalità provvisoria a disinstallare i dati video e poi reinstallali dal sito ufficiale ;)
 

TheAlfa

Utente Attivo
183
9
CPU
Ryzen 5 3600 (OC 4.2Ghz)
Dissipatore
Noctua NH-D15 Chromax Black + Thermal Grizzly Kryonaut + Chromax kit
Scheda Madre
Asus B450 E-Gaming
Hard Disk
W.D. SN750 500gb + Samsung 860 evo 500gb e 1tb + W.D. black 1tb + W.D. blue 2tb + Seagate Green 2tb
RAM
Crucial Ballistix 32gb 3600mhz
Scheda Video
MSI Rtx 2070 Super Gaming X Trio
Scheda Audio
Behringer UMC404HD (input) + Sound Blasterx AE5 plus + Sennheiser HD660S e T.B. P11
Monitor
AOC C24G1 144Hz + Samsung S.M. T22A300
Alimentatore
Cooler Master 620w silent pro m2
Case
Noua Cool G7 + Kit Noua 6 RGB 120 + Gamdias kit 3 M1 140
Periferiche
Logitech G502 Hero + Trust GXT865 +Aukey PAD RGB XXL + Cougar Gaming Bunker RGB tendi cavo
Internet
ADSL troiaio
Sistema Operativo
Win 10 Pro 64 bit
Prova con ddu in modalità provvisoria a disinstallare i dati video e poi reinstallali dal sito ufficiale ;)
Calcola che ho anche formattato, cambiando proprio disco per l'archiviazione (da HDD a SSD). Il problema lo sto riscontrando da quando c'è il Catalyst Adrenalin. Comunque in giornata provo e vediamo
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento