hd 5670 no video input

spadajoker

Utente Attivo
50
0
ciao a tutti, il mio pc è così composto:
scheda madre: p5b-vm
cpu: e2180 intel
ali: 350w
3gb ram ddr2
La mia scheda video era un ati hd2400, poi un bel giorno ha smesso di funzionare mentre stavo giocando..da allora ho utilizzato la scheda grafica interna della mia mobo. Ora mi hanno regalato una ati hd5670 ed ho provato a montarla ma lo schermo mi da "no video input". Qualcuno saprebbe spiegarmi perchè?
cmq ho provato a scollegarla e riattaccare il cavo alla mia interna ma non si vede nemmeno piu cosi..
suggerimenti??
 
A

Adrythebest

Ospite
Reset del bios. Setta come video primaria la porta pci-ex. Di che marca è l'alimentatore
 

spadajoker

Utente Attivo
50
0
Reset del bios. Setta come video primaria la porta pci-ex. Di che marca è l'alimentatore
l'ali è un Allied Premier (mod.dr8360btx).
Comunque come faccio il reset del bios? (Io ho tolto la batteria dalla mobo ma niente).
Come setto la video in porta pci-ex?(io avevo disabilitato l'internal graphic 8mb dal bios e settato su PEG/PCI)
 

mr.frizz

Utente Grafene
Utente Èlite
93,236
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
pci/peg ;)
per il resto,hai aggiornato il bios della scheda madre?
 

mr.frizz

Utente Grafene
Utente Èlite
93,236
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
che scheda madre è di preciso?
 

spadajoker

Utente Attivo
50
0
che scheda madre è di preciso?

MOBO: p5b-vm socket 775

Comunque preso dalla disperazione ho aggiornato il bios con l'ultimo proposto dall'asus (mi sembra beta 1004) (mi ha fatto scegliere la mia scheda madre e il mio procio e mi ha selezionato solo questo).
Cmq nonostante l'aggiornamento sia andato a buon fine come scritto dal bios..al riavvio è ricomparso il no video input ed ora non riesco più a vedere niente nemmeno con la scheda video integrata..anche se ho provato a fare 100 tentativi..
Help?
 

mr.frizz

Utente Grafene
Utente Èlite
93,236
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se resetti il bios?
 

spadajoker

Utente Attivo
50
0
Ho provato a resettare togliendo la batteria..ma il problema rimane.
posso provare in altri modi a resettarlo?

Ho notato che la mia mobo fa tre bip dopo aver provato ad accendere il pc. So che dovrebbero essere le ram, ma ho provato a staccarle e lasciarne una sola alternando anche gli slot ma i tre bip li emette lo stesso..
 

Entra

oppure Accedi utilizzando