Hard Disk SATA Maxtor 160GB K.O.!!! Help!!!

Fabio

Nuovo Utente
15
0
Ciao a tutti, spero che fra voi ci sia qualcuno in grado di aiutarmi.

Innanzitutto la mia configurazione:

M/B ASUS A7V600
CPU AMD 3.2XP+
HDD1 MAXTOR 200GB SATA
HDD2 MAXTOR 160GB SATA
Sk. Video Nvidia FX5700 con 256MB

N.B. Non ho configurato alcuna modalità RAID. Fino a qualche giorno fa' non avevo nessun problema

I sintomi:

1) Con collegato il solo 200gb tutto ok.

2) Con collegato il solo 160gb, giunto al punto in cui dovrei vedere il cursore del mouse di XP, ho una schermata blu per una frazione di secondo (tant'è che non riesco a leggere niente) e poi si riavvia.

3) Con collegati entrambi gli HDD se tento di far partire il SO del 160GB, continua a riavviarsi come al punto 2. Se invece tento di avviare il SO del 200GB si blocca tutto subito prima del cursore di XP.

Il Bios del controller RAID mi segnala correttamente la presenza e il valore di entrambi gli HDD.

Ho tentato sia la modalità provvisoria sia la consolle di ripristino sia la reinstallazione del SO ma, in tutti i casi, quando viene effettuata la lettura o il controllo (o non so quale altra operazione) del disco da 160GB tutto si ferma.
 

carloccio

Utente Èlite
3,011
3
benvenuto, Hai provato a riformattare?

Per leggere la schermata blu devi disattivare il riavvio automatico, in Sistema, avanzate, avvio e ripristino e togli la v da riazzia automaticamente....
 

Fabio

Nuovo Utente
15
0
Ho provato sia a reinstallare sia la consolle di ripristino. Quando il CD tenta di esaminare l'HD si blocca.
 

Fabio

Nuovo Utente
15
0
Per Iron

No, l'alimentatore è ok. Comunque succede anche se stacco l'altro HD.
 
Ultima modifica:

Fabio

Nuovo Utente
15
0
Per Carloccio

Stasera proverò sia come mi hai scritto tu, sia in un altro modo e cioè:
ho sentito che esiste un programma della Maxtor (POWERMAX) creato appositamente per verificare lo stato degli HDD della medesima marca se non erro. Pensavo quindi di crearmi un floppy di boot e da lì lanciare il PowerMax ma... mi sorge un dubbio. Come faccio a caricare i driver per il SATA sul floppy di boot?
 

Rassiel

Nuovo Utente
9
0
te lo spiego io... ho anche io lo stesso problema......
in realtà e un difetto proprio dell'hd........
ho visto un po in internet e a molti fa il nostro stesso problema..
addirittura a me l'hd... ne ho due maxtor 160....... si cancellano completamente da soli o a volte mi e capitato che si cancellasse ntrdl di windows.....
fai come me...
vai dal rivenditore e fattelo cambiare ..... ma nn prendere un altro maxtor 160...e un difetto di fabbrica?? ^_^
 

Fabio

Nuovo Utente
15
0
Per Rassiel

Stavo purtroppo già pensando anche a questa opzione. :ueue: Fortunatamente è abbastanza nuovo ed è ancora in garanzia. :D
Spero solo che non mi facciano problemi.
Domanda: c'è forse la possibilità di vedere o meglio ancora di recuperare comunque il contenuto?


Grazie

Fabio
 

Jacker

Utente Attivo
1,257
4
Certo :D se non hai installato null'altro sopra...

Scaricati:

Pc INspector File Recovery , File Scavenger , Active@ File Recovery...

E li ritrovi dal primo all'ultimo... :figo:
 

Desiriu

Nuovo Utente
3
0
X jacker(ti prego aiutami)

Ciao jacker io ho la tua stessa skeda madre(P4P800-E Deluxe).
Volevo sapere 2 cose.
1)Cosa significa il messaggio No drive fastrack attacched. The BIOS is not installed
2) Questa domanda molto piu importante della prima è... Io ho comprato un hard disk maxtor 160 GB (x un pc nuovo ancora da installare)
Io vorrei partizionarlo in 2. In una parte da 10 GB dove ci metto windows e nel rimanente(150GB in teoria) x metterci i gioki e il resto.
Il fatto è che quando lo formatto mi segnala 130 Gb...anzi mi fa 1 partizione da 9Gb e 1 da 118GB.
Capisco che un po' di memoria deve andare persa x la partizione e x la formattazione... MA 30 GB!!!!!! sono tantini. Sai cosa posso fare? (sono gia andato sul sito della maxtor e ho provato anche maxblast e maxpower, e ho provato anche fdisk).
VI PREGO AIUTATEMI!!!!
Grazie, Desiriu.
 

darione

Nuovo Utente
17
0
desiriu, io ho il tuo stesso problema, identico, anche io ho un maxtor 160 gb sata e anche nel mio caso si dimentica di 30 gb di spazio......
 

Desiriu

Nuovo Utente
3
0
Ciao Darione!!!

Ho una bella notizia x te. Ieri notte(questa mattina :) ) sono riuscito a mettere a posto l'hard disk!
Cerco di spiegarti il piu semplicemente possibile.
Ti servono 2 cose:
1)La Service Pack 1(x WinXP) o la Service Pack(x Win2000)
2)vai su www.maxtor.com e scarica Big drive enabler(occupa poko,64kb)

Ora installa la service pack nuova(se nn ce l hai gia) e poi avvia Big Drive Enabler. Il pc si riavvia e hai 25GB di spazio non partizionato!
(io ho usato Partition Magic 8.0 x partizionarlo ma, se nn ce l hai, credo vada benissimo fdisk)

FAMMI SAPERE! CIAO!!!
 

darione

Nuovo Utente
17
0
adesso sto aspettando un nuovo codice seriale per win xp pro, appena ce l'ho faccio tutto :D, grazie mille per la dritta :D
 

Graziano

Nuovo Utente
2
0
ciao a tutti

1)Cosa significa il messaggio No drive fastrack attacched. The BIOS is not installed

e' quello che vorrei sapere anche io, grazie!!!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%