Hard disk rotto?

Gold Scorpio

Utente Attivo
123
0
Hardware Utente
CPU
I5 2500k
Scheda Madre
Gigabyte GA-Z77X-D3H
Hard Disk
Samsung SSD 250gb + WD Green 3tb
RAM
Crucial Tracer 2x4gb
Scheda Video
Gigabyte GTX 660 OC
Scheda Audio
integrata
Monitor
Dell U2414H
Alimentatore
Seasonic M12ii-520
Case
Fractal Design Define R4 window
Sistema Operativo
Windows 8.1
Salve a tutti.
Un mio collega nel suo pc ha un hd (WD 500gb sata) contenuto in un cassettino estraibile, che utilizza saltuariamente per archiviare materiale.
L'ultima volta che ha avviato il computer con l'hd collegato, però, gli è capitato che il pc si bloccasse durante il caricamento di Windows (XP) e non ci fosse verso di far partire la macchina, se non estraendo il cassettino con l'hd.
Abbiamo provato a togliere l'hd dal cassetto e a collegarlo alla mainboard, ma il problema permane. Dunque deve essere un problema dell'hd, che viene riconosciuto dal bios in avvio (ci dice che è un WD da 500gb) ma poi evidentemente crea qualche problema.
Avete idea di che genere di problema potrebbe trattarsi? Ci sono dei dati molti importanti su quell'hd, se il disco fosse rotto sarebbe un disastro... :cav:
 

MODnine

Utente Attivo
1,254
82
Hardware Utente
Spesso i cassetti estraibili hanno problemi di surriscaldamento,
eppoi diventa molto facile estrarre l'hard disk a macchina accesa, :asd:
Altro problema dei cassetti sono i contatti che si sporcano.
imho direi di togliere l'hd dal cassetto e collegarlo direttamente
come hard disk secondario.
poi si analizza il contenuto, anche utilizzando un software per il
recupero dati. :sisi:
 

Gold Scorpio

Utente Attivo
123
0
Hardware Utente
CPU
I5 2500k
Scheda Madre
Gigabyte GA-Z77X-D3H
Hard Disk
Samsung SSD 250gb + WD Green 3tb
RAM
Crucial Tracer 2x4gb
Scheda Video
Gigabyte GTX 660 OC
Scheda Audio
integrata
Monitor
Dell U2414H
Alimentatore
Seasonic M12ii-520
Case
Fractal Design Define R4 window
Sistema Operativo
Windows 8.1
Ehm, non hai letto con attenzione: abbiamo già estratto l'hd dal cassetto e collegato direttamente alla mainboard, ma il problema permane, quindi non dipende dal cassetto. :)
 

MODnine

Utente Attivo
1,254
82
Hardware Utente
ok perfetto :asd:
collegalo come secondo hard disk e prova a controllare con hd tune
(parametri smart e controllo settori)
se è ok
cerca di aprirlo da windows..
se non và, allora è utile un programma di recupero dati..:)
(ovviamente sull'hd primario c'è il SO perfettamente funzionante)
 

Gold Scorpio

Utente Attivo
123
0
Hardware Utente
CPU
I5 2500k
Scheda Madre
Gigabyte GA-Z77X-D3H
Hard Disk
Samsung SSD 250gb + WD Green 3tb
RAM
Crucial Tracer 2x4gb
Scheda Video
Gigabyte GTX 660 OC
Scheda Audio
integrata
Monitor
Dell U2414H
Alimentatore
Seasonic M12ii-520
Case
Fractal Design Define R4 window
Sistema Operativo
Windows 8.1
Ma se lo collego il pc non si avvia...
 

Gold Scorpio

Utente Attivo
123
0
Hardware Utente
CPU
I5 2500k
Scheda Madre
Gigabyte GA-Z77X-D3H
Hard Disk
Samsung SSD 250gb + WD Green 3tb
RAM
Crucial Tracer 2x4gb
Scheda Video
Gigabyte GTX 660 OC
Scheda Audio
integrata
Monitor
Dell U2414H
Alimentatore
Seasonic M12ii-520
Case
Fractal Design Define R4 window
Sistema Operativo
Windows 8.1
Non sono sicuro di aver capito tutto, provo a risponderti.
L'hd in questione non è quello col sistema operativo. Se lo collego però il pc non si avvia. Se lo stacco si avvia normalmente e senza problemi. Il bios iniziale rileva la presenza dell'hd che da problemi. Purtroppo è uno di quei bios limitati che trovi all'interno dei computer preassemblati HP, quindi i pratica non posso fare un tubo.
 

MODnine

Utente Attivo
1,254
82
Hardware Utente
se c'è l'hard disk primario con wuindow funzionante,
mi pare strano che non carica. :look:
cosa dice il bios ?
non è che sbaglia a caricare, e tenta dall' hard disk difettoso ?

Cmq. prova anche ad analizzare il disco facendo il boot da una live di linux. :sisi:
 

Gold Scorpio

Utente Attivo
123
0
Hardware Utente
CPU
I5 2500k
Scheda Madre
Gigabyte GA-Z77X-D3H
Hard Disk
Samsung SSD 250gb + WD Green 3tb
RAM
Crucial Tracer 2x4gb
Scheda Video
Gigabyte GTX 660 OC
Scheda Audio
integrata
Monitor
Dell U2414H
Alimentatore
Seasonic M12ii-520
Case
Fractal Design Define R4 window
Sistema Operativo
Windows 8.1
C'è una novità: ieri lo abbiamo collegato ad un terzo pc con Win7 e l'hd non ha dato nessun problema, mentre sugli altri due computer, con WinXP, bloccavano addirittura l'avvio del SO. Da cosa potrebbe dipendere il problema per cui Win7 lo legge e WinXP no? Ricordo che fino all'altro giorno funzionava perfettamente sotto WinXP...
 

MODnine

Utente Attivo
1,254
82
Hardware Utente
prova con una live di ubuntu :)
(cd-rom boot)
Probabilmente si sbaglia la sequenza di boot.
ammesso che il disco abbia una formattazione strana,
window deve partire sempre, anche con hard disk secondario
formattato linux Ext4. :sisi:

cmq. il problema è risolto, recupera i dati da win7
e getta l'hard disk vechio nella spazzatura :asd:

bye :)
 

Gold Scorpio

Utente Attivo
123
0
Hardware Utente
CPU
I5 2500k
Scheda Madre
Gigabyte GA-Z77X-D3H
Hard Disk
Samsung SSD 250gb + WD Green 3tb
RAM
Crucial Tracer 2x4gb
Scheda Video
Gigabyte GTX 660 OC
Scheda Audio
integrata
Monitor
Dell U2414H
Alimentatore
Seasonic M12ii-520
Case
Fractal Design Define R4 window
Sistema Operativo
Windows 8.1
Abbiamo stranamente risolto collegandolo ad un altro ingresso sata sulla mainboard. I test sul disco non rilevano alcun problema, però adesso pare abbastanza lento: quando apriamo una cartella impiega qualche secondo a visualizzarne il contenuto...
 

Entra

oppure Accedi utilizzando