Hard Disk In Panne

Aurox

Utente Attivo
24
0
CPU
AMD Phenom 2 X4 955BE
Scheda Madre
ASUS M4A89GTD PRO
HDD
SAMSUNG Spinpoint F3 500GB
RAM
G.SKILL RIPJAWS 1600 2x2GB CL7
GPU
ZOTAC GTX260 AMP!2
Audio
ASUS Xonar D1
Monitor
SAMSUNG VH242H
PSU
CORSAIR TX650W
Case
ANTEC Three Hundred
OS
WINDOWS 7 Ultimate
Ciao a tutti , sono completamente disperato , il mio hard disk dopo aver smanettato un po' nel pc ha iniziato ad andare malissimo ; cioè che appena inizia a lavorare x caricare qualkosa il pc comincia a scattarmi , non vi dico se ascolto la musica , si sente pure che sfrigge il suono. :eek:
Così tutto infuriato smoto l'hd e mi accorgo di aver storto un po' piedini :ueue: ; ma fortunatamente il mio negoziante di fiducia ha saputo raddrizzarmeli , il fatto è che il problema persiste , secondo voi devo cambiare HD? :boh:
Ps: ho notato che mi va sempre in modalità PIO , non è x caso quello che rallenta tutto? :boh:
Un salutone a tutti , in particolare a Diadora e Manolo :D
 

Peter Rey

Utente Attivo
166
1
Prova a controllare il felt di collegamento tra mb e hd.
Cotrolla che i connettori siano in buone condizioni e ben inseriti!!!
Se non risolvi nientel a soluzione la trovi nel tuo portafoglio! :D

Quando un HD comincia ad avere problemi e meglio cambiarlo subito.
Prima di perdere tutto il suo prezioso contenuto!!
 

Aurox

Utente Attivo
24
0
CPU
AMD Phenom 2 X4 955BE
Scheda Madre
ASUS M4A89GTD PRO
HDD
SAMSUNG Spinpoint F3 500GB
RAM
G.SKILL RIPJAWS 1600 2x2GB CL7
GPU
ZOTAC GTX260 AMP!2
Audio
ASUS Xonar D1
Monitor
SAMSUNG VH242H
PSU
CORSAIR TX650W
Case
ANTEC Three Hundred
OS
WINDOWS 7 Ultimate
Ho già provato a deframmentare , formattare e a sostituire i cavi ma nn è cambiato nulla ; penso proprio che ne comprerò uno nuovo da 160 gb
Ps: coma faccio per fare riconoscere a Windows XP l'hard disk da 160 ?
Tnx A Tutti ! ;)
 

Aurox

Utente Attivo
24
0
CPU
AMD Phenom 2 X4 955BE
Scheda Madre
ASUS M4A89GTD PRO
HDD
SAMSUNG Spinpoint F3 500GB
RAM
G.SKILL RIPJAWS 1600 2x2GB CL7
GPU
ZOTAC GTX260 AMP!2
Audio
ASUS Xonar D1
Monitor
SAMSUNG VH242H
PSU
CORSAIR TX650W
Case
ANTEC Three Hundred
OS
WINDOWS 7 Ultimate
Domani penso di comperarmi un Maxtor 160GB ATA 133 7200 8MB ; voi mi confermate che il problema è dovuto all' hd? ( non potrebbe essere la skeda madre ? )
 

fabrik

Nuovo Utente
5
0
A te è andata bene ...

Io ho una ASRock K7X8SE e un 80 Maxtor SATA e appena lo collego picchia in testa , non solo ho provato con un'altro ed è =. Tra le altre cose picchiano in testa anche a cavo sata sconnesso . Qualcuno sa darmi una spiegazione ?

Fabrik :eek:
 

fabrik

Nuovo Utente
5
0
Appena accendo il PC comincia a fare TAC TAC ...

E naturalmente il controllere SATA non lo vede
sono disperato credo che la scheda abbia i controller fuori uso. Ho pensato che potrebbe essere l'alimentatore scarso 300 W ma non credo
SOB :-(
 
G

greengio

Ospite
Bhè.. se mi dici che fa CLAC CLAC anche quando è staccato dal controller i casi sono 2... O è l'alimentatore o sono gli hard disk...
 

fabrik

Nuovo Utente
5
0
è esattamente quello che spero ...

ma potrebbero essere gli alimentatori ? uno è antichissimo e uno e 300 W ?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 15 16.5%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 65 71.4%
  • Square Enix

    Voti: 3 3.3%
  • Capcom

    Voti: 5 5.5%
  • Nintendo

    Voti: 14 15.4%
  • Altro (Specificare)

    Voti: 8 8.8%

Discussioni Simili