PROBLEMA Hackintosh Mojave - si riavvia se eseguo prima windows [DUAL BOOT]

Matteo46

Nuovo Utente
Ciao ragazzi

piccolo dilemma che non riesco a spiegarmi, probabilmente per mia ignoranza in materia di kernel e via dicendo.
ho installato mojave sul mio lenovo g50-80, premesso che mi mancano ancora alcuni driver da installare (Ethernet e audio su tutti, gli altri non ricordo cosa manca..)

ho configurato il boot per non farlo crashare, tutto bene... tuttavia quando avvio prima windows , e poi lo riavvio, o spengo la macchina per bootare il mac questo si riavvia appena fa il boot, e mi rimanda su cloover.. poi si riprende senza apparente motivo dopo tot tentativi.

anche avviando con -v non vedo errori prima del riavvio, lo stesso parte quanto l'ultima riga di comando ha la "barra" +

"+++++++++++++++++++++++++++++++++++++++"

vorrei postarvi i log, mi confermate che devo usare questo comando sotto?


LogEveryBoot=yes/no"


per essere piu specifico.. ho 2 drive sul notebook, un ssd (per windows 10) e (per ora) un hdd da 300 gb per mojave con adattatore caddy.
altra cosa... nel hdd ho partizionato in modo che 150 gb vadano a mojave e gli altri 150 siano dedicati ai dati sia di windows sia del mac... in modo da non dover passare da chiavetta usb ogni volta per passare 2 file

un ultima cosa.... ho il bios in uefi, e in ordine ho selezionato ovviamente l'avvio del efi del hdd del mac e dopo quello di windows
Grazie in anticipo
Post automaticamente unito:

Forse ho risolto.. posto qui quello che ho fatto nel caso servisse ad altri.
innanzi tutto ho risolto il problema del orologio che sfalzava tra windows e mac tramite regedit (su internet la guida si recuperà con facilità)

poi tramite multibeast ho settato come macbook pro l'apparato... appena esco da lavoro provo a fare piu swich per vedere come si comporta ma sembra ok
 
Ultima modifica:

Entra

oppure Accedi utilizzando