PROBLEMA GTX 970 palit Jetstream ventole impazzite

nodestra

Nuovo Utente
3
0
Salve a tutti. Come da titolo ho un problema con le ventole della mia scheda video che mi si è presentato di punto in bianco. In pratica avviando un gioco o chiedendo ad Msi afterburner di far girare le ventole a una qualsiasi percentuale, se ne attiva solo una(sempre la stessa)che comincia ad andare al 100%, e rimane a girare così finché non spengo il pc. Ho provato ad avviare Windows dall'hard disk anziché dall'ssd, ma da lo stesso identico problema. Inoltre ho visto che la temperatura della CPU raggiunge i 100° sui core, ma smontando il dissipatore (stock) ho visto che la pasta termica è completamente secca, non so se le due cose possano essere collegate. La ventola non funzionante non parte neanche facendola girare fisicamente. Qualcuno saprebbe darmi una dritta? Grazie in anticipo
 

meiyo

Utente Èlite
4,097
1,721
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Mi confermi che quando parli di cpu al 100% stai parlando del processore?

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

nodestra

Nuovo Utente
3
0
No parlavo della ventola della GPU. La ventola della CPU sembra funzionare normalmente, non fa particolari rumori(credo sia appunto un problema di pasta termica, in quanto è secca, anche se solo tre settimane fa la temperatura in full load era di circa 78-80°).
 

meiyo

Utente Èlite
4,097
1,721
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Prova a cambiare pasta.. E vedi cosa succede.
Potrebbe essere andato in malora solo il controller ventole.
Se è solo quello il problema, tagli il cavo del connettore ventole e saldi un raccordo tre pin e gestisci collegandolo ad una uscita ventole tre pin della mobo

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

nodestra

Nuovo Utente
3
0
Ho già la scheda smontata con il dissipatore staccato. Ho visto che le ventole sono a 12 volt, ho una batteria per auto a 12 volt carica. Come posso testare(se si può fare) le ventole? Il connettore è a 4 PIN. Volevo capire se una delle due è rotta o è effettivamente un problema del controller ventole della scheda video. Grazie mille per le risposte
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento