PROBLEMA GTX 780 SLI, PROBLEMA CONFIGURAZIONE NVIDIA SURROUND

Andexyle82

Nuovo Utente
14
0
Ciao ragazzi, ho un problemino, collegato i tre monitor alla scheda video e fin tutto ok.
Quando vado ad attivare, ESTENDI SCHERMI CON SURROUND, ecco qui ci casca l'asino, non mi rileva un monitor.
Quale puo essere il problema???
mi potete aiutare???
i 3 monitor sono uguali tutti asus VG248QE
 

McCloskey

Utente Attivo
134
7
CPU
Intel i7 4770K
Scheda Madre
MSI Z87 G45 Gaming
HDD
SeaGate Barracuda Green 1TB 7200 Rpm
RAM
16GB (2x8GB Crucial BallisticX Sport )
GPU
GTX 780Ti Jetstream
Audio
Integrata
Monitor
Samsung SB350 2ms 1080p 27'
PSU
CM Silent Pro M2 620W
Case
Therlmaltake Element S K6000
OS
Windows 8.1 PRO 64bit
Ciao ragazzi, ho un problemino, collegato i tre monitor alla scheda video e fin tutto ok.
Quando vado ad attivare, ESTENDI SCHERMI CON SURROUND, ecco qui ci casca l'asino, non mi rileva un monitor.
Quale puo essere il problema???
mi potete aiutare???
i 3 monitor sono uguali tutti asus VG248QE

Disattiva lo SLI , priva a collegare un monitor con la scheda video inferiore ... Riabilita lo sli , riestendi sorround , fammi sapere :)
 

Andexyle82

Nuovo Utente
14
0
Disattiva lo SLI , priva a collegare un monitor con la scheda video inferiore ... Riabilita lo sli , riestendi sorround , fammi sapere :)

Ciao ho provato a fare ciò che mi hai detto ma non funziona.
La risoluzione mi rimane a 1920 x 1080.
E surround non mi funziona
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 482 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.4%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 65 10.6%
  • Fatta anche la terza dose

    Voti: 20 3.2%