PROBLEMA GTX 690 assenza segnale video all'avvio di windows 7

JackTorrance690

Nuovo Utente
5
0
CPU
i7-3770k
Scheda Madre
P8Z77-V PRO
HDD
OCZ vertex4 2.5 SSD SATA3 128GB
RAM
G.Skill RipjawsZ 16 gb ddr3-2133 mhz 4096mb x 4
GPU
ASUS GTX690
Monitor
LG FLATRON E2260
PSU
Corsair 850 W Serie Enthusiast TX850V2 - 80 PLUS Bronze
OS
Windows 7 Ultimate Full version
Buonasera a tutti, come da titolo ho problemi di segnale video con questa scheda, e non è la prima volta che mi succede.. Il problema mi si è ripresentato appunto pochi giorni fà, accendo il pc lo schermo visualizza le solite schermate fino al logo di avvio di windows e poi schermo nero! nessun segnale video rilevato, però windows si è avviato correttamente.. stacco e riattacco il cavo hdmi dal monitor e torna il segnale. L'unica soluzione che ho trovato finora è disinstallare e reinstallare il driver nvidia, così facendo non dà più problemi di segnale, ma a quanto pare per un tempo non indeterminato..
Ho fatto 3 giorni senza aver problemi dopo aver reinstallato il driver 310.70, quando ieri sera ho avuto la brillante idea di installare l'ultimo driver nvidia il 310.90... oggi accendo il pc e voilà! Nuovo problema! risoluzione del desktop di windows 800 x 600!! clicco sul pannello di controllo nvidia e mi viene fuori questo messaggio "le impostazioni dello schermo nvidia non sono disponibili attualmente non si sta utilizzando uno schermo collegato a una gpu nvidia".. disinstallo immediatamente il driver 310.90 e al riavvio faccio reinstallare automaticamente il 310.70, ed ora tutto funziona.. ma fino a quando? quale può essere il problema? ringraziandovi anticipatamente spero in qualche vostro consiglio!!!
 

fabio68

Utente Attivo
766
71
CPU
intel i7 3930k
Scheda Madre
asus p9x79 deluxe
HDD
samsung 830 256 giga
RAM
G.Skill ARES 2133 mhz 32 giga
GPU
3 sli 980 zotac
Audio
integrata autoparlanti edifer s530
Monitor
Dell U2713HM
PSU
corsair 1200ax watt
Case
corsair c70
OS
w7 64 pro
ciao mantieni i vecchi driver e , prova a spostare la scheda sulla seconda pci della scheda madre e fai delle prove x vedere se è un problema di scheda madre o della 690 . prima che ti capitassero i problemi hai istallato dei programmi nuovi se si disistallali e vedi ultimo consiglio formatta
 

JackTorrance690

Nuovo Utente
5
0
CPU
i7-3770k
Scheda Madre
P8Z77-V PRO
HDD
OCZ vertex4 2.5 SSD SATA3 128GB
RAM
G.Skill RipjawsZ 16 gb ddr3-2133 mhz 4096mb x 4
GPU
ASUS GTX690
Monitor
LG FLATRON E2260
PSU
Corsair 850 W Serie Enthusiast TX850V2 - 80 PLUS Bronze
OS
Windows 7 Ultimate Full version
Ok grazie mille per i consigli, faro' le prove del caso, comunque dici che puo' essere un guasto a livello di hardware? Di programmi ne ho installati pochi ultimamente, ma mi dava problemi di segnale pure un mese fa'
 

fabio68

Utente Attivo
766
71
CPU
intel i7 3930k
Scheda Madre
asus p9x79 deluxe
HDD
samsung 830 256 giga
RAM
G.Skill ARES 2133 mhz 32 giga
GPU
3 sli 980 zotac
Audio
integrata autoparlanti edifer s530
Monitor
Dell U2713HM
PSU
corsair 1200ax watt
Case
corsair c70
OS
w7 64 pro
ciao ti posso dare un consiglio io mi sono preso una msi 210 nvidia la uso come muletto, costa pochissimo 25 euro ma è comodissima perche mi da la possibilita di poter testare il pc senza diventare pazzo. in questo modo hai la possibilita di sapere se è un problema di scheda video o x esempio di scheda madre nel tuo caso era comodissima cosi potevi sapere se la tua scheda ha dei problemi. dalla tua conf. ali è ok quindi fai un po di prove poi formatta se ti da lo stesso risultato mandala in rma. prova a non utilizare il cavo hdmi ma utilizza il cavo DVI. CIAO spero di essere stato chiaro vista ora:)
 
  • Like
Reactions: JackTorrance690

slide1965

Utente Attivo
767
160
CPU
i7 3930k oc 4.9ghz
Scheda Madre
Asus rampage IV extreme
HDD
ssd samsung 840 pro series
RAM
16gb Corsair dominator platinum 2400mhz
GPU
3 way sli evga gtx titan sc
Audio
Asus xonar essence stx
Monitor
3 x apple led cinema display nvidia surround 7680x1440
PSU
Corsair Ax1200i
Case
Corsair Obsidian 800D
OS
win 7 ultimate 64
vai tranquillo,ho una 690 e anche io ho avuto i tuoi stessi problemi.
Sono i driver.


Piuttosto fammi una cortesia,scaricati gpu-z e dimmi quanta vram consuma la 690 mentre sei nel desktop di windows.

Sono rimasto allibito nel vedere che la mia impiega 180mb per visualizzarmi il desktop!
se estendo il desktop al secondo monitor si va 260 mb.

Io pensavo che nel desktop l'utilizzo di vram fosse pressoche nullo.

fammi sapere.
 
  • Like
Reactions: JackTorrance690

JackTorrance690

Nuovo Utente
5
0
CPU
i7-3770k
Scheda Madre
P8Z77-V PRO
HDD
OCZ vertex4 2.5 SSD SATA3 128GB
RAM
G.Skill RipjawsZ 16 gb ddr3-2133 mhz 4096mb x 4
GPU
ASUS GTX690
Monitor
LG FLATRON E2260
PSU
Corsair 850 W Serie Enthusiast TX850V2 - 80 PLUS Bronze
OS
Windows 7 Ultimate Full version
addirittura è il desktop che dà problemi alla 690?? effettivamente windows qualche volta mi chiedeva di cambiare la combinazione di colori e passare a windows basic, ma ho sempre lasciato su windows aero.. dici che rimanendo su basic utilizza meno vram? Ora scarico gpu-z e ti faccio sapere quanta v-ram mi consuma sul desktop! Grazie mille per l'aiuto comunque!!!
 

roxnad94

Utente Èlite
3,281
579
PSU
XFX Pro series 650W
Case
Aerocool Xpredator Evil black
OS
Windows 7 Professional
vai tranquillo,ho una 690 e anche io ho avuto i tuoi stessi problemi.
Sono i driver.


Piuttosto fammi una cortesia,scaricati gpu-z e dimmi quanta vram consuma la 690 mentre sei nel desktop di windows.

Sono rimasto allibito nel vedere che la mia impiega 180mb per visualizzarmi il desktop!
se estendo il desktop al secondo monitor si va 260 mb.

Io pensavo che nel desktop l'utilizzo di vram fosse pressoche nullo.

fammi sapere.


io faccio 185 mega con una 670, 1 monitor, full hd. penso sia normale.. anche se esagerato
 

slide1965

Utente Attivo
767
160
CPU
i7 3930k oc 4.9ghz
Scheda Madre
Asus rampage IV extreme
HDD
ssd samsung 840 pro series
RAM
16gb Corsair dominator platinum 2400mhz
GPU
3 way sli evga gtx titan sc
Audio
Asus xonar essence stx
Monitor
3 x apple led cinema display nvidia surround 7680x1440
PSU
Corsair Ax1200i
Case
Corsair Obsidian 800D
OS
win 7 ultimate 64
addirittura è il desktop che dà problemi alla 690?? effettivamente windows qualche volta mi chiedeva di cambiare la combinazione di colori e passare a windows basic, ma ho sempre lasciato su windows aero.. dici che rimanendo su basic utilizza meno vram? Ora scarico gpu-z e ti faccio sapere quanta v-ram mi consuma sul desktop! Grazie mille per l'aiuto comunque!!!

anche a me qualche volta windows mi ha chiesto di cambiare la combinazione colori.
io e te abbiamo la stessa scheda e le stesse stranezze.
in ogni caso non e' che cambi molto,da 170mb di vram utilizzati con aero si passa a 127 con basic.


attendo con ansia i risultati sulla vram........

io faccio 185 mega con una 670, 1 monitor, full hd. penso sia normale.. anche se esagerato
io ero convinto che sul desktop si dovesse stare piu o meno a zero,vedi tu.......
 

roxnad94

Utente Èlite
3,281
579
PSU
XFX Pro series 650W
Case
Aerocool Xpredator Evil black
OS
Windows 7 Professional
ah e aggiungo, spesso anche a me, mentre gioco, mi viene chiesto di passare all'altra combinazione di colori, è normale, visto che il sistema sente che si stanno utilizzando tante risorse per la grafica, e ti avvisa che disabilitando aero avrai piu risorse disponibili ;)
 

slide1965

Utente Attivo
767
160
CPU
i7 3930k oc 4.9ghz
Scheda Madre
Asus rampage IV extreme
HDD
ssd samsung 840 pro series
RAM
16gb Corsair dominator platinum 2400mhz
GPU
3 way sli evga gtx titan sc
Audio
Asus xonar essence stx
Monitor
3 x apple led cinema display nvidia surround 7680x1440
PSU
Corsair Ax1200i
Case
Corsair Obsidian 800D
OS
win 7 ultimate 64
stavo pensando che con una vga di 5 anni fa si imballerebbe la vram solo per visualizzare il desktop,altro che crysis:hihi:

a me sembrano esagerati come valori

adesso sto lavorando con 2 monitor e desktop esteso ,con aero attivo e software displayfusion per doppia task bar.
Ho una richiesta di vram pari a 305MB.
Non male direi
 
Ultima modifica:

JackTorrance690

Nuovo Utente
5
0
CPU
i7-3770k
Scheda Madre
P8Z77-V PRO
HDD
OCZ vertex4 2.5 SSD SATA3 128GB
RAM
G.Skill RipjawsZ 16 gb ddr3-2133 mhz 4096mb x 4
GPU
ASUS GTX690
Monitor
LG FLATRON E2260
PSU
Corsair 850 W Serie Enthusiast TX850V2 - 80 PLUS Bronze
OS
Windows 7 Ultimate Full version
di vram su desktop senza far niente consumo sui 162mb usando internet anche io sui 170mb o più!!! ma te come hai risolto i problemi di segnale? a che driver nvidia sei rimasto?

- - - Updated - - -

sto ancora monitorando l'uso di memoria con gpu tweak.. si parte da un minimo di 140 mb a un massimo di 212 mb adesso che sono su internet explorer rimane sui 200!!

- - - Updated - - -

sto ancora monitorando l'uso di memoria con gpu tweak.. si parte da un minimo di 140 mb a un massimo di 212 mb adesso che sono su internet explorer rimane sui 200!!

- - - Updated - - -

ora sui 176mb eheh avevo due pagine internet aperte..
 

slide1965

Utente Attivo
767
160
CPU
i7 3930k oc 4.9ghz
Scheda Madre
Asus rampage IV extreme
HDD
ssd samsung 840 pro series
RAM
16gb Corsair dominator platinum 2400mhz
GPU
3 way sli evga gtx titan sc
Audio
Asus xonar essence stx
Monitor
3 x apple led cinema display nvidia surround 7680x1440
PSU
Corsair Ax1200i
Case
Corsair Obsidian 800D
OS
win 7 ultimate 64
ok,siamo tutti li',si vede che e' proprio windows che e' un mattone.
bene bene.


Per i problemi di segnale non ho risolto,si e' risolto dal solo.
La prima volta che mi si e' avviato windows senza riconoscermi la scheda video e la risoluzione ho semplicemente riavviato (e cacciato due bestemmie) e al riavvio tutto e' andato a posto "come x magia" e da li' non me lo ha piu' fatto.

Se dovesse rifarmelo non resta che re-installare i vecchi driver nvidia o attendere una revisione di quelli nuovi.
 

JackTorrance690

Nuovo Utente
5
0
CPU
i7-3770k
Scheda Madre
P8Z77-V PRO
HDD
OCZ vertex4 2.5 SSD SATA3 128GB
RAM
G.Skill RipjawsZ 16 gb ddr3-2133 mhz 4096mb x 4
GPU
ASUS GTX690
Monitor
LG FLATRON E2260
PSU
Corsair 850 W Serie Enthusiast TX850V2 - 80 PLUS Bronze
OS
Windows 7 Ultimate Full version
Quindi che dire.. Grazie windows!!! Eheh per il momento allora rimango con il driver 310.70 anche se mi interessa avere l'ultimo driver, visto che ci sono le ottimizzazioni per gli ultimi giochi usciti ma vabbe'.. Onde evitare problemi aspettero'!!! Comunque grazie ancora a tutti per i consigli!!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 8 21.6%
  • Gearbox

    Voti: 1 2.7%
  • Xbox & Bethesda

    Voti: 28 75.7%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 1 2.7%
  • Nintendo

    Voti: 4 10.8%
  • Altro (Specificare)

    Voti: 1 2.7%

Discussioni Simili