DOMANDA Gruppo di continuità, sempre acceso?

WilfulAAndreAA

Utente Attivo
677
9
Hardware Utente
CPU
Intel Core i7 8700k
Dissipatore
NZXT Kraken X72
Scheda Madre
Gigabyte Z370 AORUS Gaming 7
Hard Disk
SSD SAMSUNG 512GB 960 PRO NVMe + Western Digital Gold 2 TB
RAM
Corsair Vengeance RGB 3200Mhz (4x8)
Scheda Video
GTX 1080Ti Aorus Extreame Edition
Scheda Audio
Integrata
Monitor
Asus VS248H 60Hz
Alimentatore
EVGA G3 650W Pro
Case
Corsair 460x
Sistema Operativo
Windows 10 Pro 64 Bit
Ragazzi un altra domanda, ho notato che se stacco il mio ups Powerwalker vi 1000 psw. si spegne tutto e mi dice battery low, ma come è possibile se ups sta sempre in carica ed ha neanche un mese di vita...
 

WilfulAAndreAA

Utente Attivo
677
9
Hardware Utente
CPU
Intel Core i7 8700k
Dissipatore
NZXT Kraken X72
Scheda Madre
Gigabyte Z370 AORUS Gaming 7
Hard Disk
SSD SAMSUNG 512GB 960 PRO NVMe + Western Digital Gold 2 TB
RAM
Corsair Vengeance RGB 3200Mhz (4x8)
Scheda Video
GTX 1080Ti Aorus Extreame Edition
Scheda Audio
Integrata
Monitor
Asus VS248H 60Hz
Alimentatore
EVGA G3 650W Pro
Case
Corsair 460x
Sistema Operativo
Windows 10 Pro 64 Bit

WilfulAAndreAA

Utente Attivo
677
9
Hardware Utente
CPU
Intel Core i7 8700k
Dissipatore
NZXT Kraken X72
Scheda Madre
Gigabyte Z370 AORUS Gaming 7
Hard Disk
SSD SAMSUNG 512GB 960 PRO NVMe + Western Digital Gold 2 TB
RAM
Corsair Vengeance RGB 3200Mhz (4x8)
Scheda Video
GTX 1080Ti Aorus Extreame Edition
Scheda Audio
Integrata
Monitor
Asus VS248H 60Hz
Alimentatore
EVGA G3 650W Pro
Case
Corsair 460x
Sistema Operativo
Windows 10 Pro 64 Bit
Simuli una mancanza di corrente staccando la spina?

Sul display non hai nessun messggio di errore mentre è in carica?
Cosa dice il manuale?
Il manuale non dice un bel niente per quanto riguarda quello che mi sta succedendo, puoi essere ho linkato il manuale, appena stacco la spina, le periferiche collegate si spengono subito, UPS invece si spegne dopo 5 secondi dicendomi all'improvviso low battery e si spegne, però quando collego la spina la tacca della batteria e al massimo

Inviato da Pixel 2 XL tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Entra

oppure Accedi utilizzando