DOMANDA Gruppo di continuità consiglio

hellsing91

Utente Attivo
89
0
Salve a tutti e auguri di buon natale,

Chiedo consiglio/aiuto per comprare un gruppo di continuità per il mio pc:

Intel Core i5 4570
ASRock H87M Pro4
Ram 16GB DDR3
Tp-link Tl-WN951N
HDD Toshiba 500g gb
Radeon RX 570 Graphics
Alimentatore Berlin 630w

Mi serve in quanto ho disturbi di erogazione di elettricità verso il pc. Con sbalzi leggeri di corrente il pc perde potenza restituendo, per pochi secondi sullo schermo, un black screen per poi tornare alla normalità.

Grazie in anticipo
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
13,874
7,172
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
non ti serve un gruppo, secondo me è l'alimentatore, non sei il primo che ha questi problemi di perdita di potenza da quella serie di alimentatori
soprattutto se è il berlin 80 bronze su piattaforma cwt (cioe quella dei VS), se invece è 80 white è un po strano.

comunque se proprio vuoi un gruppo e non ti vuoi dissanguare con il prezzo serve uno con funzione AVR
PowerWalker VI1000STL a 70€
 
Ultima modifica:
  • Mi piace
Reactions: demon03

hellsing91

Utente Attivo
89
0
non ti serve un gruppo, secondo me è l'alimentatore, non sei il primo che ha questi problemi di perdita di potenza da quella serie di alimentatori
soprattutto se è il berlin 80 bronze su piattaforma cwt (cioe quella dei VS), se invece è 80 white è un po strano.

comunque se proprio vuoi un gruppo e non ti vuoi dissanguare con il prezzo serve uno con funzione AVR
PowerWalker VI1000STL a 70€
Ciao grazie per il suggerimento,
è un 80plus (presumo white dal bollino presente sull'ali), infatti girando per il forum e anche su altre comunity ho visto che il bronze dava alcuni problemi di questo tipo ma non il white, quindi pensavo fosse un problema di sbalzi lievi di corrente causati dal vecchio impianto elettrico presente nella mia abitazione (ho già verificato con un elettricista se era qualche componente della casa che dava problemi ma era tutto in ordine).
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
13,874
7,172
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
il fatto che che sia il white non significa che non possa essere afflitto da quel problema (tutti gli alimentatori in realtà lo sono), cioe se ha già un del po di anni sulle spalle puo dipendere pure dall'alimentatore
il discorso dei VS è che presentavano questo problema pure da nuovi o dopo pochi mesi d'utilizzo.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento