Grave problema 7600GT AGP: Help!

Varnak

Utente Attivo
25
0
In pratica quando lancio applicazioni 3d dopo alcuni minuti il pc si blocca e torna i windows, ma con desktop a 16 colori e risoluzione al minimo con l'errore "Il driver video non risponde". Se riavvio il pc mi dice che il pc è stato ripristinato dopo un grave errore. Poi rilancio l'applicazione 3d (star wars galaxies) e va tutto bene e il driver non crasha. Sembra che lo fa solo al primo avvio. Ho provato tutti i driver Nvidia compatibili con la mia scheda (che sono pochi visto che la scheda è una 7600GT ma Agp). Il pc è composto da scheda madre socket A con chipset SIS, 512 di ram, ed un alimentatore LC power da 500w nuovo che ho cambiato pensando che il vecchio fosse insufficiente ma nn è cambiato nulla. Ho già portato in assistenza la scheda una volta ma mi hanno detto che a loro risultava funzionante. Ho aggiornato i driver agp sis e disabilitato il fast write ma nn è cambiato nulla. :(
 

Varnak

Utente Attivo
25
0
ho provato anche con medieval 2 e mi da lo stesso tipo di errore, cioè torna a windows e mi dice fatal error graphics
 

Varnak

Utente Attivo
25
0
si ho pensato al format come ultima spiaggia... ma ho il sospetto che non risolva... io ho tolto tutti i driver ati con driver cleaner perchè dovrebbero dare fastidia alla nvidia. cmq ho notato che a medieval 2 me lo fa sempre l'errore, nn ci riesco a giocare :(
 

ddaniele

Utente Attivo
350
0
guarda come ben saprai...spesso anche sè rimuovi diriver ecc... widnows crea dei bei casini..! quindi mi rendo conto che formattare e una bella botta... però è anche vero che il tuo prob. e "grave" quindi formattare e l'unica vera risposta...sè continua..molto prob. e la vga! con il pc non formattato e pulito difficilmente potrai avere chiara la situaz.!
 

Varnak

Utente Attivo
25
0
ora proverò a formattarlo. nn è un problema il format di per se tanto era vuoto il pc... più che altro è la perdita di tempo (forse inutile). ho già riportato la scheda in assistenza pensando fosse difettosa ma mi hanno detto che a loro andava tutto
 

Varnak

Utente Attivo
25
0
Ho appena formattato e reinstallato tutto aggiornatissimo, ma continua a dare gli stessi problemi di prima :shock: non so più che fare davvero :(
 

Varnak

Utente Attivo
25
0
Sono andato a guardare dopo l'errore ma prima del riavvio nello strumento diagnostica directx, e sembra che il componente che si disattiva è l'accelerazione trama agp
 

speeder

Utente Attivo
373
0
CPU
Intel Core i7 920
Scheda Madre
Asus P6T x58
HDD
VelociRaptor 300Gb + Raptor 150Gb + Barracuda 200Gb + Barracuda 500Gb
RAM
6GB Corsair DDR3-1333 Twin3x XMS3-10600 C9
GPU
Ati HD4870 1Gb
Audio
Sound Blaster X-Fi Fatal1ty + Creative Gigaworks G550W
Monitor
Samsung 971P White
PSU
Corsair 620W
Case
CoolerMaster Stacker moddato
OS
Win XP + Win 7 64bit
Se ti si blocca dopo alcuni minuti di gioco è possibile si surriscaldi la scheda (probabilmente difettosa). Monitora la temperatura in idle e poi in full.
 

Varnak

Utente Attivo
25
0
le temperature sono a posto, ho controllato. comunque ora pare che ho risolto (con un accrocco assurdo). in pratica ce stava il parametro della ram da dedicare alla scheda integrata (che dovrebbe essere disattivata) che l'ho spostato da 0 a 128 mb, l'aperture size agp l'ho lasciato a 128. e ora va.. boh valli a capì i misteri dell'informatica :rolleyes: :asd:
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili