PROBLEMA Giochi a schermi intero lampeggiano verde

Vale1802

Nuovo Utente
7
0
CPU
I7 7700k 4.8 Ghz
Dissipatore
Cooler Master Seidon 120v v3
Scheda Madre
Z270 Gaming Pro Garbon
HDD
Western digital 1Tb
RAM
Corsair Vengeance 16GB (2x8 GB) DDR4-3000Mhz
GPU
Asus GeForce GTX 1070 8GB STRIX
Monitor
Asus VX238H 23 1920x1080
PSU
Corsair 750 W 80+ Gold
Case
Masterbox 5
OS
Windows 10
Aprendo dei giochi (Ark Survival Evolved,PUBG) e mettendoli in modalita schermo intero lo schermo comincia a lampeggiare verde. Mentre se li metto in finestra a schermo intero questa cosa non succede.
Qualcuno sa come risolvere ? Non succede su tutti i giochi... I driver della scheda video sono aggiornati.

Mother Board ➤ MSI Z270 Gaming Pro Carbon
CPU ➤ Intel Core i7-7700K 4.8 GHz
RAM ➤ Corsair Vengeance 16GB (2x8 GB) DDR4-3000Mhz
GPU ➤ Asus GeForce GTX 1070 8GB STRIX
Power Supply ➤ Corsair 750 W 80+ Gold
HDD ➤ Western Digital Blue 1TB
Monitor ➤ Asus VX238H 23 1920x1080
 

lionx08

Utente Èlite
2,155
538
CPU
7600K
Dissipatore
CRYORIG H5
Scheda Madre
GIGABYTE Z170 HD3P
HDD
SAMSUNG 960 EVO 500GB, HDD 3TB GREEN
RAM
CORSAIR VENGEANCE LPX KIT 16GB
GPU
RX470 ( con frequenze della 570)
Audio
ASUS XONAR XT
Monitor
SAMSUNG CF24F390 FREESYNC
PSU
XFX TS 550W
Case
ANTEC P100
Periferiche
RAZER BLACKWIDOW ULTIMATE, RAZER IMPERATOR 2012, RAZER KRAKEN PRO V2, SUPERLUX HD681 EVO BK
OS
windows 10 FCU
Aprendo dei giochi (Ark Survival Evolved,PUBG) e mettendoli in modalita schermo intero lo schermo comincia a lampeggiare verde. Mentre se li metto in finestra a schermo intero questa cosa non succede.
Qualcuno sa come risolvere ? Non succede su tutti i giochi... I driver della scheda video sono aggiornati.

Mother Board ➤ MSI Z270 Gaming Pro Carbon
CPU ➤ Intel Core i7-7700K 4.8 GHz
RAM ➤ Corsair Vengeance 16GB (2x8 GB) DDR4-3000Mhz
GPU ➤ Asus GeForce GTX 1070 8GB STRIX
Power Supply ➤ Corsair 750 W 80+ Gold
HDD ➤ Western Digital Blue 1TB
Monitor ➤ Asus VX238H 23 1920x1080
Pulisci i driver video in modalità provvisoria con ddu e rimetti gli ultimi.
Edit:
Go to Nvidia control pannel...change reolution...scroll down...use Nvidia color settings... set it to 32bit...apply.
 
Ultima modifica:

Vale1802

Nuovo Utente
7
0
CPU
I7 7700k 4.8 Ghz
Dissipatore
Cooler Master Seidon 120v v3
Scheda Madre
Z270 Gaming Pro Garbon
HDD
Western digital 1Tb
RAM
Corsair Vengeance 16GB (2x8 GB) DDR4-3000Mhz
GPU
Asus GeForce GTX 1070 8GB STRIX
Monitor
Asus VX238H 23 1920x1080
PSU
Corsair 750 W 80+ Gold
Case
Masterbox 5
OS
Windows 10
Pulisci i driver video in modalità provvisoria con ddu e rimetti gli ultimi.
Edit:
Go to Nvidia control pannel...change reolution...scroll down...use Nvidia color settings... set it to 32bit...apply.

Ha funzionato ! Grazie mille
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%