Freeze Pc con GTX 650 Ti

-{Ivan}-

Nuovo Utente
14
0
Ciao a tutti! Mi chiamo Ivan e sono nuovo del forum :D
Avrei un problema con la scheda video GTX 650 Ti.. quando inizio a giocare a qualcosa che sfrutta le Directx 11, il Pc Freezza e lo devo riavviare. Una prova l'ho appena fatta con Banished, il quale funziona benissimo con Directx 9, ma freezza dopo qualche secondo se seleziono le Directx 11 dal menù di gioco. Così succede con tutti i giochi.. i vari Total War, Fallout 4, Assassin's Creed, e molti altri. E' molto strano perchè ho letto nel mio Pc che ho le Directx 12. Di seguito elenco le componenti principali del Pc.. se qualcuno può aiutarmi glie ne sarei molto grato ;)
PS: Ho appena scaricato gli ultimi driver GeForce

- Alimentatore: iTek Rebel Series 800W
- Scheda Madre: Gygabyte B75M-D3V
- CPU: Intel Core i5-3570 3.40Ghz
- Scheda Video: Point of View Nvidia GeForce GTX 650Ti 2GB GDDR5
- Memoria RAM: Patriot Memory DDR3 2x4GB PC3-12800 1600Mhz
 

Kelthaz

Utente Attivo
618
268
CPU
Ryzen 3700x
Scheda Madre
Gigabyte Aorus Elite X570
HDD
WD Caviar Black 1Tb / SSD SP 500GB / Seagate 2Tb
RAM
Gkisll Tridentz Neo 3600 Mhz 16 Gb cl16
GPU
RTX 3070 PNY Uprising Dual Fan
Audio
Integrata
Monitor
LG34GN850
PSU
Seasonic Focus+ Platinum Px - 650w
Case
ThermalTake Commander C35
OS
Windows 10 PRO 64 Bit
Ciao Ivan e benvenuto.
Leggo che hai gli ultimi driver, prova pero' a fare un'installazione pulita con DDU, anche se non credo sia un problema di vga, prima di freezzarsi ti da qualche schermata di errore?ti si creano artefatti sullo schermo?
 

Darius_84

Utente Èlite
2,925
785
CPU
Ryzen 9 3900X
Dissipatore
Noctua NH-D15 Chromax
Scheda Madre
Gigabyte X570 Aorus Xtreme
HDD
Gigabyte Aorus NVME Gen4 1tb + Crucial MX300 525Gb + WD Blue 4Tb + WD Blue 1tb
RAM
2x16GB DDR4 G-Skill TridentZ Neo 3600Cl16
GPU
Gigabyte GTX 1080 Ti Aorus
Audio
M-Audio AV42+ Yamaha YST-SW012 + Superlux HD 681 EVO
Monitor
Acer Predator XL270HU
PSU
Corsair RMi 1000W
Case
Thermaltake Level 10 GT Snow Edition
Periferiche
Razer BlackWidow Ultimate + Razer Naga Epic
Net
FTTC 100/30
OS
Windows 10 Pro
Sistema operativo?
Sei sicuro di avere le giuste DX installate?
Come ti è già stato consigliato prova a fare un'installazione pulita con DDU.
Inoltre quella PSU è terrificante @Falco75, tuttavia visti i componenti non penso sia lui il problema
 

-{Ivan}-

Nuovo Utente
14
0
Si si è proprio così che ho installato gli ultimi driver, avviando in modalità provvisoria, disinstallando i driver vecchi con DDU e poi li ho reinstallati dopo che ho avviato nella modalità normale. quell'alimentatore l'ho comprato da qualche mese ma non è quello il problema perchè anche con quello precedente avevo lo stesso problema.
Il sistema operativo è Windows 10 64 bit. Prima dei freeze l'audio inizia ad andare a singhiozzo e lo schermo diventa nero per qualche secondo, poi ritorna l'immagine poi ancora nero, l'immagine, e alla fine si freezza.
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,898
17,027
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Itek Rebel 800w

Quanti ne eroga non lo sappiamo ma comunque a quei 200-250w ci dovrebbe pure arrivare, spero. Quel che non sappiamo e' la qualita' di erogazione.

Penso comunque che sia un problema software di qualche tipo, dovuto anche alla notevole vetusta' della scheda.
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili