PROBLEMA Freeze in w7 64bit

LamerTex

Utente Attivo
500
47
CPU
Intel I5-3570K with Zalman CNPS 10X performa
Scheda Madre
MSI z77-g43
HDD
Crucial M4 256gb + WesternDigital Caviar Green 1TB
RAM
Corsair vegange blue lp 2x4GB 1600mhz
GPU
Gigabyte Nvidia gForce 670 OC (aka gigabyte windforce 3)
Monitor
Dell U2312HM IPS 23"
PSU
Corsair Professional Series™ Gold AX650
Case
Zalman Z11 plus
OS
Linux Ubuntu 13.10 x64
E' da un po' di tempo che mi capitano, alcune volte, freeze casuali e totali del sistema (il computer non risponde piu' a nessun comando l'audio va in loop e l'unico modo per farlo tornare in funziona e' fare un reboot manuale o attendere molto tempo, dopo un po' torna a funzionare come se non fosse successo niente)...
Ho provato a tener traccia sul visualizzatore eventi di windows se dopo questi blocchi c'era un qualche errore particolare che poteva aiutare a comprendere l'origine del problema, ma:
-nel caso di reboot manuale gli unici errori sono che appunto c'e' stato un reboot non previsto.
-nel caso di attesa fino alla ripresa delle funzionalita' non compare nessun tipo di errore o avviso (come se nulla fosse successo).

Ho provato a cercare in internet se c'erano problemi simili, l'unico che ho trovato e' un errore di windows che alcune volte ha problemi con un alto numero di letture e scritture nella ram...
A questo problema c'era un hotfix ufficiale della microsoft che avrebbe dovuto risolvere il problema, ma dopo l'intallazione nulla e' cambiato.
Allora ho provato ad aggiornare anche il firmware dell'ssd (tutti i driver sono gia' aggiornati), ma anche questo non ha risolto nulla (anzi a creato altri problemi ma per un altro motivo).

Ora non so piu' che cosa provare e spero che qualcuno mi possa aiutare a risolvere questo problema...
(Ho notato che si presenta piu' spesso quando sono in esecuzione piu' programmi contemporaneamente, ed e' per questo che mi sono concentrato su un problema all'hard disk o alla ram)

Componenti computer:
-CPU Intel i5 3570k
-Mobo MSI z77a-g43
-SSD Crucial m4 256gb
-VGA Gigabyte 670 windoforce3
-Ali Corsair AX650 Professional series gold


Se posso fornire altre in formazioni che possono aiutare a comprendere il problema sono sempre disponibile,
grazie mille in anticipo per l'aiuto, Matteo.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,202
6,220
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
hai già provato a fare un memtest86+? e controllare lo stato di salute dei dischi?
 

LamerTex

Utente Attivo
500
47
CPU
Intel I5-3570K with Zalman CNPS 10X performa
Scheda Madre
MSI z77-g43
HDD
Crucial M4 256gb + WesternDigital Caviar Green 1TB
RAM
Corsair vegange blue lp 2x4GB 1600mhz
GPU
Gigabyte Nvidia gForce 670 OC (aka gigabyte windforce 3)
Monitor
Dell U2312HM IPS 23"
PSU
Corsair Professional Series™ Gold AX650
Case
Zalman Z11 plus
OS
Linux Ubuntu 13.10 x64
Del disco no, ho solo l'ssd e non saprei che utility usare per controllarne lo stato, inoltre e' nuovo (il pc ha solo 3 mesi) e non ha mai dato problemi, a parte ora con l'aggiornamento che ho fatto del firmware che ha creato piu' problemi che altro (sembra non sia completamente compatibile con i bios UEFI quindi ogni tanto puo' succedere che non venga assolutamente visto dal bios connesso e bisogna tribolare un po' per farlo funzionare ancora, ma se si ripete di nuovo questo problema ho gia' pronto il firmware vecchio per il downgrade).
Per la ram invece si avevo gia' provato a fare memtest86 quando mi aveva dato le prime volte il problema e non aveva trovato nessun errore, magari appena ho tempo provero' a rifarlo...
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,202
6,220
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
per controllare il disco puoi usare hddtune
 

LamerTex

Utente Attivo
500
47
CPU
Intel I5-3570K with Zalman CNPS 10X performa
Scheda Madre
MSI z77-g43
HDD
Crucial M4 256gb + WesternDigital Caviar Green 1TB
RAM
Corsair vegange blue lp 2x4GB 1600mhz
GPU
Gigabyte Nvidia gForce 670 OC (aka gigabyte windforce 3)
Monitor
Dell U2312HM IPS 23"
PSU
Corsair Professional Series™ Gold AX650
Case
Zalman Z11 plus
OS
Linux Ubuntu 13.10 x64
Ok ho appena finito 4 cicli completi di memtest86+ e non ha trovato errori, e ho anche scaricato hdtune e lo stato su healt e' ok.... Comincio a pensare sempre di piu' che sia un problema del sistema operativo e non dell'hardware...
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,202
6,220
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
hmmm io farei un wipe completo dell'ssd e poi rimetterei il sistema
 

LamerTex

Utente Attivo
500
47
CPU
Intel I5-3570K with Zalman CNPS 10X performa
Scheda Madre
MSI z77-g43
HDD
Crucial M4 256gb + WesternDigital Caviar Green 1TB
RAM
Corsair vegange blue lp 2x4GB 1600mhz
GPU
Gigabyte Nvidia gForce 670 OC (aka gigabyte windforce 3)
Monitor
Dell U2312HM IPS 23"
PSU
Corsair Professional Series™ Gold AX650
Case
Zalman Z11 plus
OS
Linux Ubuntu 13.10 x64
Ok, prima pero' devo procurarmi un hard disk dove salvarmi i programmi installati, anzi i giochi i programmi li riscarico mi faro' solo una lista per non dimenticarli xD
 

Entra

oppure Accedi utilizzando

Discussioni Simili