DOMANDA Freeze con PC

Gigyyt

Utente Attivo
1,236
298
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/2NVYy4Z 5 ping, 56 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64
Buonasera ragazzi, ho un problema con il mio pc. Ho un pc preassemblato, un Omen Obelisk 875-0016nl da 10 mesi, e è da quando ho aggiornato il modulo di ram che ho iniziato a avvertire dei freeze. Questi avvengono SEMPRE in idle, perlopiù dopo la chiusura di un gioco, oppure mentre sono su google. Per ovviare a questo problema ho preso un modulo di ram identico a quello che avevo preso qualche mese fa: Ram dell'Hyperx a 2666mhz "classica" CL16, quindi sono assolutamente identiche, cambia solo il numero di serie. Ora mi chiedevo, la mobo è compatibile con le ram perchè è una h370, ma escluderei problemi di hdd dato che ha iniziato a darmi problemi dopo aver aggiornato la ram da 8 a 16gb. Ovviamente potrebbe essere tutto. Secondo voi? Quale potrebbe essere il componente che causa questo blocco?

Inviato da SM-A750FN tramite App ufficiale di Tom\'s Hardware Italia Forum
 
Soluzione
Ho resettato la gpu e sembra andar bene :). Non c'è bisogno di riportarlo da hp, dato che la scheda non si è danneggiata, un overclock troppo spinto da quel che so non può danneggiare la gpu, quindi è proprio la scheda video che non reggeva quel determinato oc. Lascierò la gpu così e ti aggiornerò (se il problema si ripresenterà).

Inviato da SM-A750FN tramite App ufficiale di Tom\'s Hardware Italia Forum
Post automatically merged:

Al 99,9% no... a meno che tu viva in una cantina medievale con quintalate di polvere ne dubito...




Io penso alla GPU, ma potrebbe essere pure le RAM o la mobo. O ti armi di pazienza e testi pure le ram...

Gigyyt

Utente Attivo
1,236
298
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/2NVYy4Z 5 ping, 56 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64
No :( Comunque se lascio tutto a stock dovrebbe andare tutto per il verso giusto... ora sto facendo vari test di sistema dall'uefi. Inoltre volevo chiarire che questo problema si è presentato verso marzo, mentreio ho il pc da agosto, non ricordo se era proprio in quel periodo in cui ho overclockato la scheda... A me pare molto strano che la scheda si comporti così.

Inviato da SM-A750FN tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Gigyyt

Utente Attivo
1,236
298
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/2NVYy4Z 5 ping, 56 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64
Mi veniva un dubbio, non è che per caso dovrei aumentare il voltaggio della scheda video? Intendo nel caso di overclock. Appena finito il test vedo come gira il pc stock e se gira bene lo lascio così.

Inviato da SM-A750FN tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Ste88x

Utente Attivo
974
208
CPU
AMD Ryzen 3600 @4.35ghz
Dissipatore
DeepCool Gammaxx L360 V2 with Corsair ML120
Scheda Madre
MSI X470 Gaming Pro Max
HDD
SSD Silicon Power A55 256GB \ SSD Samsung QVO 1TB \ HDD WD 1TB (ext)
RAM
16GB Crucial Ballistix DDR4 3600mhz @3733mhz
GPU
ASUS TUF 5600XT 6GB OC Edition @vBios update
Audio
Asus Xonar U7 7.1 + Edifier M1370BT
Monitor
AOC 24G2U/BK 144hz
PSU
Seasonic Focus GX-550W
Case
DeepCool MaCube 310p
Periferiche
Audio Technica Pro ATH-M30X \ CM MasterKeys Lite L \ Corsair M65 Pro
Net
FTTC TIM 100 mega
OS
Windows 10 pro
No :( Comunque se lascio tutto a stock dovrebbe andare tutto per il verso giusto... ora sto facendo vari test di sistema dall'uefi. Inoltre volevo chiarire che questo problema si è presentato verso marzo, mentreio ho il pc da agosto, non ricordo se era proprio in quel periodo in cui ho overclockato la scheda... A me pare molto strano che la scheda si comporti così.

Inviato da SM-A750FN tramite App ufficiale di Tom\'s Hardware Italia Forum

Può anche essere che si sia guastata semplicemente, come purtroppo a volte succede. Comunque come tid dicevo, vedi a stock come si comporta per un po'...
 

Gigyyt

Utente Attivo
1,236
298
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/2NVYy4Z 5 ping, 56 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64

Gigyyt

Utente Attivo
1,236
298
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/2NVYy4Z 5 ping, 56 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64

Ste88x

Utente Attivo
974
208
CPU
AMD Ryzen 3600 @4.35ghz
Dissipatore
DeepCool Gammaxx L360 V2 with Corsair ML120
Scheda Madre
MSI X470 Gaming Pro Max
HDD
SSD Silicon Power A55 256GB \ SSD Samsung QVO 1TB \ HDD WD 1TB (ext)
RAM
16GB Crucial Ballistix DDR4 3600mhz @3733mhz
GPU
ASUS TUF 5600XT 6GB OC Edition @vBios update
Audio
Asus Xonar U7 7.1 + Edifier M1370BT
Monitor
AOC 24G2U/BK 144hz
PSU
Seasonic Focus GX-550W
Case
DeepCool MaCube 310p
Periferiche
Audio Technica Pro ATH-M30X \ CM MasterKeys Lite L \ Corsair M65 Pro
Net
FTTC TIM 100 mega
OS
Windows 10 pro
È normale che quando si blocca il pc non si sente più l'audio e si blocchi completamente? Intendo se fosse un problema di scheda video.

Inviato da SM-A750FN tramite App ufficiale di Tom\'s Hardware Italia Forum

Può essere... sono dei veri e propri freeze; non è che la gpu porta solo ad artefatti in caso di guasti. Purtroppo non potendo tu avere dei riscontri confrontandoli con altri componenti il problema non si può confermare con certezza...

Ma poi scusami; tu hai scritto che il PC ha 10 mesi... è in garanzia quindi? Preassemblato oltretutto... spediscilo alla HP e fattelo sistemare...
 

Gigyyt

Utente Attivo
1,236
298
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/2NVYy4Z 5 ping, 56 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64
Mi chiedevo: e se fosse un problema di pulizia? Non ho MAI pulito le ventole della GPU, solo un pò la mobo eccetera. Potrebbe essere anche una questione di pulizia? (Delle ventole della scheda video, intendo).

Inviato da SM-A750FN tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Gigyyt

Utente Attivo
1,236
298
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/2NVYy4Z 5 ping, 56 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64
Volevo inoltre chiarire che uso la configurazione personalizzata delle ventole per la gpu: le faccio girare a 100 appena raggiungono gli 80 gradi. Inoltre i freeze si presentano molto spesso quando sono su google oppure quando lo lascio in idle. Oggi è ricapitato il freeze mentre stabo guardando un video su YouTube da Google.

Inviato da SM-A750FN tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Gigyyt

Utente Attivo
1,236
298
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/2NVYy4Z 5 ping, 56 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64
Può essere... sono dei veri e propri freeze; non è che la gpu porta solo ad artefatti in caso di guasti. Purtroppo non potendo tu avere dei riscontri confrontandoli con altri componenti il problema non si può confermare con certezza...

Ma poi scusami; tu hai scritto che il PC ha 10 mesi... è in garanzia quindi? Preassemblato oltretutto... spediscilo alla HP e fattelo sistemare...
Scusa ma quando stamattina è successa quella cosa al monitor dopo aver spento il pc il moniotr aveva problemi di tearing, cioè stava sulla schermata delle porte attive e inattive, con il pc spento e il monitor aveva questo tearing che spostava la finestra delle porte sopra e sotto.. È difficile da spiegare ma potrebbe essere semplicemente un problema con il cavo?

Inviato da SM-A750FN tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Ste88x

Utente Attivo
974
208
CPU
AMD Ryzen 3600 @4.35ghz
Dissipatore
DeepCool Gammaxx L360 V2 with Corsair ML120
Scheda Madre
MSI X470 Gaming Pro Max
HDD
SSD Silicon Power A55 256GB \ SSD Samsung QVO 1TB \ HDD WD 1TB (ext)
RAM
16GB Crucial Ballistix DDR4 3600mhz @3733mhz
GPU
ASUS TUF 5600XT 6GB OC Edition @vBios update
Audio
Asus Xonar U7 7.1 + Edifier M1370BT
Monitor
AOC 24G2U/BK 144hz
PSU
Seasonic Focus GX-550W
Case
DeepCool MaCube 310p
Periferiche
Audio Technica Pro ATH-M30X \ CM MasterKeys Lite L \ Corsair M65 Pro
Net
FTTC TIM 100 mega
OS
Windows 10 pro
Mi chiedevo: e se fosse un problema di pulizia? Non ho MAI pulito le ventole della GPU, solo un pò la mobo eccetera. Potrebbe essere anche una questione di pulizia? (Delle ventole della scheda video, intendo).

Inviato da SM-A750FN tramite App ufficiale di Tom\'s Hardware Italia Forum

Al 99,9% no... a meno che tu viva in una cantina medievale con quintalate di polvere ne dubito...


Volevo inoltre chiarire che uso la configurazione personalizzata delle ventole per la gpu: le faccio girare a 100 appena raggiungono gli 80 gradi. Inoltre i freeze si presentano molto spesso quando sono su google oppure quando lo lascio in idle. Oggi è ricapitato il freeze mentre stabo guardando un video su YouTube da Google.

Inviato da SM-A750FN tramite App ufficiale di Tom\'s Hardware Italia Forum

Io penso alla GPU, ma potrebbe essere pure le RAM o la mobo. O ti armi di pazienza e testi pure le ram (memtest86 per ore) o appunto testi la scheda video usandola nel lungo periodo... Potrebbe anche essere la scheda madre... insomma possono essere tante cose come detto.


Scusa ma quando stamattina è successa quella cosa al monitor dopo aver spento il pc il moniotr aveva problemi di tearing, cioè stava sulla schermata delle porte attive e inattive, con il pc spento e il monitor aveva questo tearing che spostava la finestra delle porte sopra e sotto.. È difficile da spiegare ma potrebbe essere semplicemente un problema con il cavo?

Inviato da SM-A750FN tramite App ufficiale di Tom\'s Hardware Italia Forum

No, il monitor e cavi annessi non hanno colpe...
 

Gigyyt

Utente Attivo
1,236
298
CPU
i7 8700 @ 3.20GHz
Dissipatore
BeQuiet! Pure Rock Slim
Scheda Madre
Gigabyte Z390 M Gaming
HDD
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
GPU
RTX 2060 6GB OC
Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
PSU
Seasonic Focus GX-650
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Logitech G502 HERO
Net
https://bit.ly/2NVYy4Z 5 ping, 56 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
OS
Windows 10 Home x64
Ho resettato la gpu e sembra andar bene :). Non c'è bisogno di riportarlo da hp, dato che la scheda non si è danneggiata, un overclock troppo spinto da quel che so non può danneggiare la gpu, quindi è proprio la scheda video che non reggeva quel determinato oc. Lascierò la gpu così e ti aggiornerò (se il problema si ripresenterà).

Inviato da SM-A750FN tramite App ufficiale di Tom\'s Hardware Italia Forum
Post automatically merged:

Al 99,9% no... a meno che tu viva in una cantina medievale con quintalate di polvere ne dubito...




Io penso alla GPU, ma potrebbe essere pure le RAM o la mobo. O ti armi di pazienza e testi pure le ram (memtest86 per ore) o appunto testi la scheda video usandola nel lungo periodo... Potrebbe anche essere la scheda madre... insomma possono essere tante cose come detto.




No, il monitor e cavi annessi non hanno colpe...
Stavo pensando, potrebbe essere il psu che non riesce a "reggere" il carico della scheda video overclockata?
 
Ultima modifica:
Soluzione

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 28 54.9%
  • Ethereum

    Voti: 20 39.2%
  • Cardano

    Voti: 11 21.6%
  • Polkadot

    Voti: 2 3.9%
  • Monero

    Voti: 7 13.7%
  • XRP

    Voti: 8 15.7%
  • Uniswap

    Voti: 0 0.0%
  • Litecoin

    Voti: 4 7.8%
  • Stellar

    Voti: 4 7.8%
  • Altro (Specifica)

    Voti: 7 13.7%

Discussioni Simili