PROBLEMA Formattazione con ...scomparsa

Liupen

SSD MAN
Utente Èlite
9,943
4,390
Ciao a tutti,
vorrei cortesemente il vostro aiuto per un problema che ho in questi giorni...
Comprato un HD SSD della Sam... approfitto per "formattare" (ormai è diventata una prassi annuale) per avere il pc desktop di casa - che ormai ha 5 anni - un po + pimpante.
Non so se sono il solo ma mi succede che ad ogni formattazione ci siano dei problemi...ed il bello è che ogni volta sono diversi!!!! :boh:
Stavolta il Windows 7 Ultimate ...si è perso una partizione del secondo HD installato!!!!
La cronaca: avendo 2 HD, uno per il SO e l'altro per i dati (a sua volta partizionato in due), ho scollegato il primo, sostituito con l'SSD e iniziato la procedura di formattazione.
Nella schermata dove mi chiede dove installare il SO vede i 2 dischi e quindi le 3 partizioni (ho notato che il secondo disco ha una partizione denominata sistema e una denominata primaria...mistero sul perchè...ha fatto tutto lui!).
Seleziono il SSD e inizia tutta la procedura...che va a buon fine.
Start -> Computer e.... altre a C: vedo solo una partizione del secondo hd... :muro:

Mi chiedo....perche?

Qualche anima buona mi può dire come faccio a recuperare la partizione....
Riformatto staccando il secondo disco e riattaccandolo dopo?
Ma soprattutto vorrei per una volta capire il perchè succede e non risolverla per tentativi...perchè comincio a cedere....il pc lo sento...sta ridendo.....

E' pensare che ero tutto contento del nuovo acquisto!

Grazie.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
vai in gestione disco e posta uno screen della situazione fai tasto destro su computer gestione e vai alla snapin che ti ho chiesto
 

Liupen

SSD MAN
Utente Èlite
9,943
4,390
Grazie della celerità...stasera a casa eseguo.

- - - Updated - - -

Ieri sera non ho resistito e mi sono messo a provare...facendo come ho detto:
staccato il 2° hd, installato SO sul SSD e infine riattaccato il 2°.
Stavolta me lo ha riconosciuto in entrambe le partizioni....come al solito rimane mistero sulle stranezze di windows...
Posto comunque la schermata della gestione disco (fatta dopo però).
Cattura.PNG
Federico83 mi puoi velocemente illustrare cosa si può fare con questi comandi che non conosco?
Grazie.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,207
6,218
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
puoi gestire le partizioni creare formattare e ingrandire le partizioni non di sistema tutto qui
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 70.2%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 13 15.5%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili