Flashare bios 4850 GS su MSI

ruk_90

Utente Attivo
1,256
47
CPU
AMD Ryzen 2700X @ 4.2Ghz 1.35v
Dissipatore
Cooler Master ML240L V2 + Arctic P12 PWM
Scheda Madre
Gigabyte Aorus B450M
HDD
Kingston SSD A400 240gb + Seagate Barracuda 3Tb
RAM
Kingston HyperX Fury Black 16Gb DDR4 3200Mhz
GPU
Sapphire RX590 Nitro+ 8Gb
Monitor
Asus 24" 1920*1080
PSU
Corsair VS650
Case
Game Max Falcon White
Net
Openfiber 1Gbps
OS
Win 10 64Bit
Ragazzi se flasho la 4850 Golden Sample, sulla mia MSI Quad pipe, oltre a diventare 700/2200 a stock vengono aumentati anche i voltaggi giusto?
Come sistema di raffreddamento sono apposto, dato che è meglio di quello della gainward, ma non so se oltre alle frequenze il flash mi aumenta pure i voltaggi, perchè se non aumenta i voltaggi non li regge i 700Mhz su core, la mia si ferma a 690/2200 stabile al 100%, a 700Mhz inizia a crashare, per via dei voltaggi bassi, e dato che non voglio fare la vmod sulla scheda, preferisco flesharla!
Potreste dirmi dove scaricare il bios della GS? Oppure se esuste qualche brogramma che mi modifica il mio di bios, così da aumentare i voltaggi e le frequenze come la GS? GRAZIE IN ANTICIPOO:inchino:
 

Xfire

UTENTE LEGGENDARIO
Utente Èlite
11,068
1,386
CPU
Intel i7 4790k
Scheda Madre
Asrock z97 extreme 9
HDD
7,5 TB di HD vari
RAM
G.Skill TridentX 2400MHz 16GB
GPU
R9 390X Strix OC
Audio
ALC1150
Monitor
Viewsonic XG2401
PSU
HX850
Case
HAF 932
OS
ArchLinux_customx64 - W10x64
Il PCB e le RAM non sono gli stessi quindi credo non funzionerebbe.
 

ruk_90

Utente Attivo
1,256
47
CPU
AMD Ryzen 2700X @ 4.2Ghz 1.35v
Dissipatore
Cooler Master ML240L V2 + Arctic P12 PWM
Scheda Madre
Gigabyte Aorus B450M
HDD
Kingston SSD A400 240gb + Seagate Barracuda 3Tb
RAM
Kingston HyperX Fury Black 16Gb DDR4 3200Mhz
GPU
Sapphire RX590 Nitro+ 8Gb
Monitor
Asus 24" 1920*1080
PSU
Corsair VS650
Case
Game Max Falcon White
Net
Openfiber 1Gbps
OS
Win 10 64Bit
Ho trovato il programma RBE, Radeon Bios Editior! Ho modificato i parametri del 2d, del 3d, dei voltaggi e della ventola, ma adesso i driver non mi riconoscono la scheda, quando metto come vendor ID la MSI, cosa strana...
Se metto come vendor la ATI, invece me la prende, ma non è stabile... ogni circa 15min mi dice che i driver si sono resettati...
Il fatto strano è che, da gpu-z, con bios originale, ho questi id:
device 1002-9442 e vendor 1462(MSI)
Strano perchè, 1002 è l'id della ati, mentre 1462 è msi, e se setto msi da RBE mi da sia a device che a vendor 1462, quindi la scheda non la riconosce bene, se metto ati ho tutti e due 1002, e crasha in continuo... ma sta scheda è ati o msi? La vende la MSI, ma il PBC è ATI? BOHHH
 

Entra

oppure Accedi utilizzando

Discussioni Simili