Firefox resta attivo anche dopo la chiusura!!

REDpulsaR

Utente Attivo
77
1
Come da titolo, oggi mi sono accorto che Firefox nonostante venga chiuso resta attivo nei processi e occupa da solo addirittura il 50% della cpu :cav: cioè ben oltre quello che occupa quando normalemente attivo :skept: quindi ogni volta per disattivarlo devo terminare il processo manualmente dal Task. Inizialmente la versione di firefox installata era la 3.011, sperando di risolvere il problema ho installato la nuova 3.5 ma nulla da fare! Inoltre a nulla sono valse le scansioni con Antivir, SpyBot, Ccleaner, TuneUp.. il problema persiste!!

Se potesse esservi utile, io utilizzo Windows Vista Home Premium 64bit SP1..

..grazie ;)
 

ypkdani

Utente Èlite
1,510
39
CPU
Intel Quad 6600
Scheda Madre
Asus P5ql/epu
Hard Disk
500GB
RAM
2gb Geil Ultra 6400
Scheda Video
Hd2600xt 512mb
Monitor
Acer
Alimentatore
600w
Sistema Operativo
Windows 7 Pro x64
Prova a disintallarlo, pulire il tutto con tuneup e reinstallarlo e fai un giro con MalwareBytes
 

zorginho

Utente Attivo
1,235
80
CPU
AMD Phenom II 720 BE (4 core @ 3.3Ghz)
Scheda Madre
ASROCK 970 Extreme 3
Hard Disk
Samsung SSD 830 64Gb e 2 x Seagate ST3500418AS 500Gb raid 0
RAM
DDR3 1333Mhz 2x4GB Corsair XMS3 CL9
Scheda Video
ATI HD4870 Sapphire 1024MB
Scheda Audio
Creative inspire P580 + audio integrato Realtek
Monitor
ASUS LCD 21.5" VH222D
Alimentatore
Corsair CMPSU-650TXEU 650W
Case
su cui si prende sempre la corrente anche se l'alimentazione è staccata O.o""
Sistema Operativo
Windows 7 home premium x64
potrebbe essere qualche componente aggiuntivo oppure qualche estensione: provale a disattivare tutte poi fai la prova a chiudere il browser
 

REDpulsaR

Utente Attivo
77
1
Ho provato e come avevo detto non è cambiato nulla..inoltre mio malgrado mi sono appena accorto che lo stesso problema lo fa con internet explorer:cav::cav::help:
 

zorginho

Utente Attivo
1,235
80
CPU
AMD Phenom II 720 BE (4 core @ 3.3Ghz)
Scheda Madre
ASROCK 970 Extreme 3
Hard Disk
Samsung SSD 830 64Gb e 2 x Seagate ST3500418AS 500Gb raid 0
RAM
DDR3 1333Mhz 2x4GB Corsair XMS3 CL9
Scheda Video
ATI HD4870 Sapphire 1024MB
Scheda Audio
Creative inspire P580 + audio integrato Realtek
Monitor
ASUS LCD 21.5" VH222D
Alimentatore
Corsair CMPSU-650TXEU 650W
Case
su cui si prende sempre la corrente anche se l'alimentazione è staccata O.o""
Sistema Operativo
Windows 7 home premium x64

REDpulsaR

Utente Attivo
77
1
.. non riesco davvero a capire come, ma il problema sembra essersi risolto da solo :D e io che in qst periodo sto vermente incasinatissimo non posso che vederla così "Tutto è bene quel che finisce bene" :lol::lol: grazie mille cmq per le rispose!;)
 

tribal warrior

Utente Attivo
70
1
avvialo in modalita provvisoria vai su inizia ricerca e scrivi firefox -safe-mode

e lo avvii si disattivano tt i componenti aggiuntivi quindi prova a kiudere e riaprire abilitando e disabilitando i vari componenti finke nn trovi il componente ke
da il problema
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento