fibra ma bassa velocità

peppe12193

Nuovo Utente
ciao ragazzi ho appena fatto mettere la fibra di wind ftth 1000mbps con un modem hub home&life sperando di avere un ping piu basso e una velocità più alta ovviamente ma facendo uno sppedtest su mio-ip.it non riesce a superare i 110 mbps mentre loro garantivano come velocità minima 200 mbps e con la loro misurazione il modem riusciva a "erogare" 770 mbps. io ho un pc con una gigabyte b450m aorus e questa scheda wifi https://www.amazon.it/gp/product/B07LFBQ6CM/?tag=tomsforum-21
potete aiutarmi a capire perchè? considerate che il modem è a 2-3 metri dal pc quindi non dovrebbe esserci troppa dispersione del segnale. ho pensato magari di aggiornare il bios all'ultima versione ma non so se questo posa essere utile. Forse è la scheda wifi che fa schifo e non regge la fibra, se è cosi me ne potete consigliare un'altra?
 

demon03

Utente Èlite
3,327
1,367
Hardware Utente
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Nelle impostazioni del modem a quanto arriva la portante? inoltre con quella scheda wifi non riuscirai mai a sfruttare la linea al massimo visto che è limitata a 450mbs
 

demon03

Utente Èlite
3,327
1,367
Hardware Utente
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Ok quindi la scheda supporta i 5Ghz, per prima cosa vai sulla barra degli indirizzi del browser e scrivi 192.168.1.1 ed accedi al modem per vedere la linea effettiva che ti arriva. Poi sempre da li assicurati che ti stai collegando con i 5ghz
 
Ultima modifica:

demon03

Utente Èlite
3,327
1,367
Hardware Utente
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Se vuoi sfruttare tutta la velocità disponibile si, ma fai come ti ho detto per verificare la linea che ti arriva.
 

Ottoore

Utente Èlite
16,965
8,001
Hardware Utente
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
Tira un cavo, rifai il test e convinciti che per 2-3 metri di cavo non vale la pena mettere il wifi.
 
  • Mi piace
Reactions: demon03

peppe12193

Nuovo Utente
AGGIORNAMENTO intanto ringrazio tutti per le risposte. ho impostato la frequenza 5 ghz e in effetti arriva gia a 130 mbps in wifi. A collegare il pc con il cavo ci avevo pensato anche io però a parte che devo fare 2 buchi in due muri della casa per far passare il filo perchè modem e pc sono in stanze diverse, anche se vicini, risolverei solo il problema con il mio pc ma tutti gli altri che si colelgano al wifi andrebbero a velocità ridotta. Ho provato a collegare un mesh della tenda nova mw3 che a 5 ghz arriva fino a 800 mbps pero come tipo ti connessione mi rileva DHCP però nella pagina del router come tipo di impacchettamento mi da PPPoE quindi credo di dover impostare questa nell'app tenda però quando la seleziono mi chiede nome utente pppoe, password, mtu sapete dove posso trovarli??? nella pagina del router non li trovo
 

Entra

oppure Accedi utilizzando