PROBLEMA Evaporazione liquido Raijintek triton

playspeed

Nuovo Utente
30
0
CPU
Intel Core 2 Duo E7200 @ 2.53GHz
Scheda Madre
ASUSTeK Computer INC. P5B SE (LGA775)
HDD
500GB Seagate ST3500830AS ATA Device 500GB Seagate ST3500830AS ATA Device 1000GB Seagate ST31000520A
RAM
4,00GB Canale Doppio DDR2 @ 375 MHz (5-5-5-15)
GPU
512 MB NVIDIA GeForce 9800 GT
Monitor
DELL 1909W (1440x900@60Hz)
OS
Windows 7 Ultimate 64-bit SP1
Salve a tutti, ho il dissipatore a liquido Raijintek Triton AIO da circa sette mesi e qualche giorno fa mi sono accorto che il livello del liquido è diminuito rispetto a quando l'ho acquistato, inoltre nei tubi sono presenti delle bollicine d'aria che non capisco se sono causate dalla minore quantità di liquido oppure sono dovute ad un difetto del prodotto. Ho già provveduto ad inviare una mail all'assistenza del negozio in cui ho comprato il dissipatore e mi hanno risposto dicendo che il prodotto in questione è soggetto ad evaporazione, suggerendomi il lepa CXcoolant refill 500ml per effettuare il refill. Ma è normale che in un sistema a circuito chiuso il liquido evapori? Controllando attentamente non ho riscontrato perdite di liquido da nessuna parte.
Nel caso fosse tutto nella norma sapete se esistono altri kit compatibili un po meno costosi (il lepa costa 15,90) oppure se è possibile aggiungere semplicemente acqua distillata?
Allego al post foto delle bollicine nei tubi e del livello di liquido nella vaschetta.

Buona pasqua
Ringrazio tutti in anticipo :):ciaociao:

12583556-4584-4292-b8f5-be27ba4cce65.jpg b2d8c9ef-98b3-41da-b565-2a53a4c7e4b0.jpg
 
Ultima modifica:

playspeed

Nuovo Utente
30
0
CPU
Intel Core 2 Duo E7200 @ 2.53GHz
Scheda Madre
ASUSTeK Computer INC. P5B SE (LGA775)
HDD
500GB Seagate ST3500830AS ATA Device 500GB Seagate ST3500830AS ATA Device 1000GB Seagate ST31000520A
RAM
4,00GB Canale Doppio DDR2 @ 375 MHz (5-5-5-15)
GPU
512 MB NVIDIA GeForce 9800 GT
Monitor
DELL 1909W (1440x900@60Hz)
OS
Windows 7 Ultimate 64-bit SP1
Nessuno sa dirmi qualcosa? :suicidio:
 

xstiano

Utente Attivo
455
56
CPU
AMD A8 5500 FM2 4-Core 3.2GHz 4MB HD7650D 65W Trinity
Dissipatore
Antec H2O 620v4
Scheda Madre
AsRock FM2A75M-DGS
HDD
Seagate Barracuda Green 1.5TB 3.5" 5900rpm 64MB SATA3 ST1500DL003
RAM
Corsair XMS3 1600MHz 8GB (2X4GB) CL9
GPU
AMD HD7650D APU + EVGA GTX 1050TI 4GB 6251
Audio
Realtek ALC662
PSU
Bronze 500W
Case
Thermaltake Core V21
OS
XubuntuLTS
Nessuno sa dirmi qualcosa? :suicidio:

Il tuo non si può definire tecnicamente un circuito "chiuso" perchè svitando lo apri facilemte e fai un refill, per chiusi si intendono quelli in cui a chiudere i raccordi ci sono guaine termorestringenti e materiali + economici etc
L'evaporazione del liquido è normale, la quantità dipende da tanti variabili qualità e composizione del del liquido, composizione dei tubi (a bassa o alta permeabilità) etc
Per la quantità di bolle potrebbe derivare dal fatto che la pompa potrebbe pompare nel circuito un mix di h2O e o2, e ove la turbolenza si riduce si raggruppano le bolle.
Se hai preso il raja lo hai fatto per fattore estetico soprattutto quindi in non aggiungerei acqua bidistillata senza prima provare che non avvenga un viraggio di colorazione verso il rosa.
 
Ultima modifica:
  • Like
Reactions: playspeed

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%