Ethernet: Rete non identificata Win10

haxroor

Nuovo Utente
41
1
Ciao a tutti, è da quando ho questo computer che mi si presenta questo problema, per poi risolversi automaticamente dopo un lasso indeterminato di tempo. In questo caso, è da ieri che mi da l'errore "rete non identificata" sulla rete ethernet, fortunatamente ho anche il wifi ma essendo molto più instabile preferisco la connessione via cavo. Utilizzando lo strumento di risoluzione problemi di Windows mi da "Ethernet 3 non dispone di una configurazione IP valida". Ho già tentato di risolvere inviando nel cmd le seguenti stringhe: ipconfig/release; ipconfig/renew; ipconfig/flushdns, ma senza risultati. Utilizzo un ripetitore TP-Link, essendo il modem al piano di sotto, possibile che sia la causa del problema? Nel caso fossero necessarie, vi listo le componenti:
mobo: msi b450 pro carbon ac
processore: ryzen 5 1500x
scheda video: gtx 1660 super
ram: corsair vengeance lpx 16gb (8x2) c15 3000mhz
psu: corsair tx650m
Vi ringrazio in anticipo.
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
12,630
7,468
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Domanda, hai impostato un indirizzo ip fisso sul computer?
 

r3dl4nce

Utente Èlite
8,475
3,826
Passa temporaneamente un cavo ethernet volante dal PC al modem e vedi se ti funziona tutto.
Per "ripetitore" intendi un extender wifi a cui ti colleghi poi con il cavo o delle powerline?
 

haxroor

Nuovo Utente
41
1
Domanda, hai impostato un indirizzo ip fisso sul computer?
Nope, ho solo provato ad impostare i dns di google ma niente.

Passa temporaneamente un cavo ethernet volante dal PC al modem e vedi se ti funziona tutto.
Per "ripetitore" intendi un extender wifi a cui ti colleghi poi con il cavo o delle powerline?
Mi viene impossibile usare un ethernet direttamente dal pc al modem, sono su due piani diversi, saranno una 20ina di metri.. sono però sicuro che il problema non siano né il cavo, che con altri computer funziona, né la connessione in sé. Comunque sì, sono delle powerline TP Link di questo tipo (non sono riuscito a trovare il mio stesso modello su amazon).
 

r3dl4nce

Utente Èlite
8,475
3,826
Nei due powerline la spia centrale con il simbolo di una casa è accesa o spenta?
La prova con il cavo serve a escludere che il problema siano appunto i powerline
 
  • Like
Reactions: Moffetta88

r3dl4nce

Utente Èlite
8,475
3,826
Il cavo ethernet cat. 6 è certificato per 1Gbps fino a 90/100 metri quindi 20 non sono un problema.
Prova comunque magari a scollegare e ricollegare dalla presa elettrica le due powerline e vedi se riparte, dopodiché io farei la prova con cavo diretto
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
12,630
7,468
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Le powerline sono collegate direttamente al muro oppure sono tramite adattatori/multipresa/ciabatte ?
 

haxroor

Nuovo Utente
41
1
Le powerline sono collegate direttamente al muro oppure sono tramite adattatori/multipresa/ciabatte ?
Quella sotto ad una multipresa da 3, quella sopra ad una ciabatta.
Comunque, ora che ci faccio caso, nella spia centrale di cui parlava qui:
Nei due powerline la spia centrale con il simbolo di una casa è accesa o spenta?
La prova con il cavo serve a escludere che il problema siano appunto i powerline
la luce è più debole delle altre due, suppongo che sembri accesa a causa dei led delle altre due spie, dunque è spenta. Cosa implica?
 

r3dl4nce

Utente Èlite
8,475
3,826
Se la spia centrale è spenta, non c'è connessione tra le due powerline.
Fai una prova, collegale a due prese molto vicine nella stessa stanza e vedi se si accende la spia centrale, poi mettile nuovamente nelle prese dove sono attualmente e vedi se si accende la spia centrale.
Se rimane sempre spenta, puoi provare la procedura di pairing premendo il tasto che c'è vicino alle spie prima su una e poi entro 60 secondi sull'altra. Se neppure così si accende la spia centrale, buttale
 
  • Like
Reactions: haxroor

haxroor

Nuovo Utente
41
1
Se la spia centrale è spenta, non c'è connessione tra le due powerline.
Fai una prova, collegale a due prese molto vicine nella stessa stanza e vedi se si accende la spia centrale, poi mettile nuovamente nelle prese dove sono attualmente e vedi se si accende la spia centrale.
Se rimane sempre spenta, puoi provare la procedura di pairing premendo il tasto che c'è vicino alle spie prima su una e poi entro 60 secondi sull'altra. Se neppure così si accende la spia centrale, buttale
Dopo la procedura di pairing sono tornate a funzionare. Ti ringrazio! A questo punto mi chiedo, come mai si disconnettono da sole?
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 82 46.3%
  • Ethereum

    Voti: 69 39.0%
  • Cardano

    Voti: 24 13.6%
  • Polkadot

    Voti: 8 4.5%
  • Monero

    Voti: 15 8.5%
  • XRP

    Voti: 14 7.9%
  • Uniswap

    Voti: 4 2.3%
  • Litecoin

    Voti: 12 6.8%
  • Stellar

    Voti: 12 6.8%
  • Altro (Specifica)

    Voti: 25 14.1%

Discussioni Simili