PROBLEMA Esasperato Dai Driver Amd (forse?)

sleck94

Nuovo Utente
45
1
Ciao a tutti,
vi scrivo perchè veramente ho tentato tutte le "vie ufficiali" e la mia ultima speranza è che qualcuno abbia avuto il mio stesso problema e mi possa consigliare

Innanzitutto vorrei spiegarvi un minimo il mio PC: i7 5820K a 4.4GHz, 16GB di ram a 2666 MHz (timing "tirati") e un crossfire: Sapphire Nitro R9 390X come scheda principale e XFX R9 390 come "slave"

Il problema è il seguente:
da un po' di tempo a questa parte (all'inizio non era così) se io utilizzo un qualunque programma per l'overclock (Sapphire TRIXX o MSI AB) vado a riscontrare un crash dopo pochi minuti di gioco (schermo freezato e audio "sfarfallante"). (Può essere 5 minuti come 20 come 30 secondi)

Ho provato diverse cose:
Se tengo aperto AB (o analogo) con overclock inserito avviene il crash,
Se lo accendo, attivo l'overclock e poi chiudo l'utility crasha il gioco ma non il sistema (sempre dopo un simile periodo di tempo)
Se proprio non overclocko nulla (nemmeno accendo AB) tutto SEMBREREBBE andare bene

Il problema NON può essere legato alla stabilità dell'overclock dato che si ripresenta anche forzando da AB i settaggi stock

Il problema avviene anche andando a utilizzare applicazioni che utilizzano accelerazione hardware (Stress test di AIDA o un qualche software di encoding) se ho afterburner aperto o precedentemente aperto.

Ho provato TUTTI i driver dai 16.9.x ai 16.11.5, ho reinstallato Windows (10 Pro) e usato afterburner 4.0.0, 4.1.1 e 4.3.0 e TRIXX...non c'è verso, se "overclocko" crasha.

Mi sono detto: mettiamo i 17.1.1 e overclockiamo con Wattman.... beh come imposto i voltaggi in modalità manuale (SENZA modificarli) indovinate.... schermo che sfarfalla un secondo e poi BSOD (a meno che non ci sia un'applicazione 3D aperta, in quel caso il crash avviene non appena la si chiude)

Ho provato a disabilitare l'ULPS da registro di sistema, ma niente

Sto cominciando seriamente a pensare di avere un problema hardware... ma anche se fosse non saprei dove cercare.

Ora come ora non so più che pesci prendere, ho scritto almeno 4 volte ad AMD (incluso Twitter), aperto un ticket con Sapphire e con MSI ma nessuno sa dirmi il perchè di questo.

L'ultima chance che posso giocarmi è la modifica del BIOS delle schede, ma vorrei evitare, se possibile.

Grazie a tutti anticipatamente, spero possiate aiutarmi
 

mazza94

Utente Èlite
6,704
2,812
CPU
i5 9600k 4,8 GHz
Dissipatore
custum loop EK 360mm
Scheda Madre
Asrock z370 pro 4
HDD
SSD sandisk x400+WD caviar blue 1 TB
RAM
16 GB DDR4 3000MHz Corsair
GPU
RTX 2080 PNY
Audio
SMSL Sanskrit 6th + Bravo ocean amp. + Sennheiser HD 598SE
Monitor
Acer predator XB271HUA GSYNC
PSU
EVGA P2 650w
Case
Phanteks Enthoo Pro m Tempered
Periferiche
Logitec G700s + Ducky Shine 5 + Samson Meteor Mic
Net
200 MEGA ftts fastweb
OS
Windows 10 Pro
Secondo me è Wattman il problema, disabilitalo.
 

Shadow93

Utente Attivo
667
200
CPU
AMD Ryzen 7 5800x
Dissipatore
Deepcool Assassins 3
Scheda Madre
Asrok b450-m Steel legend
HDD
Team Group L5 LITE 240GB + Sabrent NVME 1TB + Toshiba DT01ACA100 1TB
RAM
Ballistix 32GB ddr4 3600Mhz
GPU
AMD RX5700
Audio
cuffie wireless logitech g930 + blue yeti
Monitor
primario Samsung curvo 27" (1080p) + secondario lenovo 24" (1080p) + Oculus Rift s
PSU
Sharkoon SilentStorm Cool Zero 650W
Case
Noua g5
Periferiche
Sharkoon Skiller Mech 3 (switch red) + Sharkoon Drakonia 2
OS
Windows 10 pro
la mia è un ipotesi, ma un test sarebbe comodo per capire se effettivamente è un problema hardware di una delle due schede o è altro...
fai questi due tentativi:
1) disinstalla i driver video ed elimina tutti i suoi "rimasugli" (ci sono programmi appositi eo guide manuali per farlo) e reinstalla l' ultimo driver, cosi facendo dovresti avere un installazione pulita, e riprova con l' overclock.
2) prova a togliere una delle due schede e a fare overclock, e vedere se continua a craschare (fai questo tentativo con entrambe le schede), e dicci come va.
 

sleck94

Nuovo Utente
45
1
Shadow93, il punto 1 da te suggerito è già stato testato, dato che dopo la reinstallazione di Windows che ho fatto l'altro ieri ho subito installato gli ultimi driver ma il problema è sempre lo stesso: nell'interfaccia Wattman (ho usato questa perchè per logica dovrebbe essere la più "sicura") come si vanno a mettere i voltaggi in manuale (senza toccarli)...boom che crasha.

2)I giochi in modalità senza bordi (quindi SENZA crossfire) funzionano senza problemi quindi mi sentirei di escludere la 390X dalla lista delle cause.

Rimane solo da testare la 390 "da sola", anche se il tutto potrebbe essere causato da qualche problema con il crossfire e quindi non essere un problema di schede "singolarmente"

P.S. Come si disattiva Wattman?
 

Shadow93

Utente Attivo
667
200
CPU
AMD Ryzen 7 5800x
Dissipatore
Deepcool Assassins 3
Scheda Madre
Asrok b450-m Steel legend
HDD
Team Group L5 LITE 240GB + Sabrent NVME 1TB + Toshiba DT01ACA100 1TB
RAM
Ballistix 32GB ddr4 3600Mhz
GPU
AMD RX5700
Audio
cuffie wireless logitech g930 + blue yeti
Monitor
primario Samsung curvo 27" (1080p) + secondario lenovo 24" (1080p) + Oculus Rift s
PSU
Sharkoon SilentStorm Cool Zero 650W
Case
Noua g5
Periferiche
Sharkoon Skiller Mech 3 (switch red) + Sharkoon Drakonia 2
OS
Windows 10 pro
Shadow93, il punto 1 da te suggerito è già stato testato, dato che dopo la reinstallazione di Windows che ho fatto l'altro ieri ho subito installato gli ultimi driver ma il problema è sempre lo stesso: nell'interfaccia Wattman (ho usato questa perchè per logica dovrebbe essere la più "sicura") come si vanno a mettere i voltaggi in manuale (senza toccarli)...boom che crasha.

2)I giochi in modalità senza bordi (quindi SENZA crossfire) funzionano senza problemi quindi mi sentirei di escludere la 390X dalla lista delle cause.

Rimane solo da testare la 390 "da sola", anche se il tutto potrebbe essere causato da qualche problema con il crossfire e quindi non essere un problema di schede "singolarmente"

P.S. Come si disattiva Wattman?
cerca di fare il test della 390 "da sola"...
tu hai detto che ti è successo tutto al improvviso, senza aggiornare driver o altro giusto?
 

sleck94

Nuovo Utente
45
1
Oggi testerò la 390 da sola ;)

Diciamo che è qualcosa che è andato "in crescendo" col tempo.... e che oggi succede anche con i driver con cui prima non succedeva
 

mazza94

Utente Èlite
6,704
2,812
CPU
i5 9600k 4,8 GHz
Dissipatore
custum loop EK 360mm
Scheda Madre
Asrock z370 pro 4
HDD
SSD sandisk x400+WD caviar blue 1 TB
RAM
16 GB DDR4 3000MHz Corsair
GPU
RTX 2080 PNY
Audio
SMSL Sanskrit 6th + Bravo ocean amp. + Sennheiser HD 598SE
Monitor
Acer predator XB271HUA GSYNC
PSU
EVGA P2 650w
Case
Phanteks Enthoo Pro m Tempered
Periferiche
Logitec G700s + Ducky Shine 5 + Samson Meteor Mic
Net
200 MEGA ftts fastweb
OS
Windows 10 Pro

sleck94

Nuovo Utente
45
1
L'alimentatore è un Enermax Platimax 1000W

CREDO di avere trovato la magagna anche se è qualcosa di "strano"

Farò ulteriori approfondimenti ma sembrerebbe (sono andato per esclusione, fattore per fattore) che il problema sia l'overclock della XFX 390...
In pratica mi sono accorto (usando Shadow of Mordor come game-bench) che i crash avvenivano sempre in scene "critiche" (ad esempio dove era richiesto il calcolo di molte luci o cose simili). Andando ad escludere un singolo fattore alla volta mi sono imbattuto in qualcosa che personalmente non so spiegarmi: benchè l'overclock non mi abbia MAI dato artefatti, la scheda crasha se imposto il vcore ad un valore superiore a "+50 mV" quasi indipendemente dalla frequenza del core!!
Mi spiego meglio: il mio settaggio standard era "+75mV e 1160MHz sul core" e nessun artefatto mi è mai apparso a video.
Ora invece a stock non crasha (per lo meno nelle stesse "scene clou" che portavano al crash), così come non crasha (ad esempio) a 1110 MHz +50mV.... se invece impongo 1110Mhz e (es.) +69 mV ecco lì che il crash avviene puntualmente.
In pratica sono arrivato fino a 1160MHz senza crash SOLO se con vcore <+50mV (dovrei però vagliarne attentamente l'assenza di artefatti).
Per intenderci con +69mV il crash occorre già intorno ai 1080MHz... e parlo di crash con sistema bloccato su schermo nero

A qualcuno è mai capitato un overclock che improvvisamente nel tempo si destabilizza e una GPU che non digerisce voltaggi troppo alti?
Come procedo (A parte ovviamente abbassare i settaggi), considerando anche che la scheda nel crossfire potrebbe manifestare sintomi altrimenti non visibili?
 

sleck94

Nuovo Utente
45
1
Vi aggiorno:
Sembrerebbe che la scheda mi stia lentamente abbandonando perchè ora lo stesso problema accade anche a tensioni inferiori
A questo punto aspetto che il problema si manifesti a stock e faccio RMA.... alternative?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se in garanzia vai di rma
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se fa così già da ora non pensare di aspettare molto a vederla in crash a default
 

sleck94

Nuovo Utente
45
1
Lo spero perchè per ora la scheda sta solo rompendo i cosiddetti
A stock crasha SE e quando vuole lei e non è fattibile l'RMA in queste condizioni (non crasha in mezz'ora di furmark e poi lo fa improvvisamente durante l'utilizzo "quotidiano")
Forse sto iniziando a capire che su AMD Sapphire è la migliore (senza parlare della netta superiorità del sistema di dissipazione)
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
sapphire non è migliore...anche lei fa le sue stupidaggini...potevi avere lo stesso problema anche con una sapphire
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili